HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 16, 2010, 09:59 AM
Registered User
Bay Area, CA
Joined Aug 2010
37 Posts
Quote:
Originally Posted by vic20owner View Post
Don't bother, you'll be re-gluing them every time you bump the blades.
Quote:
Originally Posted by ColoradoHeliNut View Post
You can get CA disolver at your LHS.
Quote:
Originally Posted by RotorCycle View Post
Finger-nail polish remover or acetone will dissolve CA.
Thanks guys...may just go with vic20!
sfbbqguy is offline Find More Posts by sfbbqguy
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 20, 2010, 10:45 AM
Team White Llama
thefokker's Avatar
USA, IL, Mundelein
Joined Mar 2005
1,065 Posts
Can anyone use the gain wire on a JR/Spektrum radio

Hello all, I am sorry if this is posted somewhere else. I have set 2 of these 330x's up. 1 on a dx7, and 1 on a 9303. They fly fine with the gain adjusted on the gyro, and the green gain wire unplugged, but when i try to use the gain wire in channel 5 the 330 becomes unstable and erratic. I was hoping to fly up then flip gear switch to hov mode for stability. I have tried airplane mode, heli mode 1 swash servo(to use gyro menu), and every adjustment from travel adjust and it doesnt seem to work any suggestions.
thefokker is online now Find More Posts by thefokker
Reply With Quote
Old Sep 20, 2010, 01:56 PM
Registered User
Joined Aug 2010
31 Posts
It may be just an issue of resetting your gains using the travel adjust on the Gear channel.
I'm flying with the green wire plugged in, and so are several others. Also, make sure the pot gain is in about the 9 o'clock position.


Team Empire
EmpireHobby Tech is offline Find More Posts by EmpireHobby Tech
Reply With Quote
Old Sep 20, 2010, 05:35 PM
Team White Llama
thefokker's Avatar
USA, IL, Mundelein
Joined Mar 2005
1,065 Posts
Quote:
Originally Posted by EmpireHobby Tech View Post
It may be just an issue of resetting your gains using the travel adjust on the Gear channel.
I'm flying with the green wire plugged in, and so are several others. Also, make sure the pot gain is in about the 9 o'clock position.


Team Empire
I will try that tonight, thanks for the tip.
thefokker is online now Find More Posts by thefokker
Reply With Quote
Old Sep 21, 2010, 10:35 AM
Team White Llama
thefokker's Avatar
USA, IL, Mundelein
Joined Mar 2005
1,065 Posts
It works

Thanks, I reset radio, tried again and it works. GPS????? Cant wait should be cool.
thefokker is online now Find More Posts by thefokker
Reply With Quote
Old Sep 21, 2010, 11:19 AM
The tattoo guy
Greasetattoo's Avatar
USA, MN, St Paul
Joined Jun 2009
615 Posts
Quote:
I'm flying with the green wire plugged in, and so are several others.
Confused here...
Some with it plugged in and some not.

I've been flying mine without it plugged in.

Any idea why some need it and some don't?
Greasetattoo is offline Find More Posts by Greasetattoo
Reply With Quote
Old Sep 21, 2010, 11:19 AM
Registered User
Joined Aug 2010
31 Posts
Nice!
Chalk up another happy camper for Team Empire!

Unfortunately, we don't have any new *official* news on the upcoming GPS units... but we'll post here as soon as we've got something. Stay tuned!


Team Empire
EmpireHobby Tech is offline Find More Posts by EmpireHobby Tech
Reply With Quote
Old Sep 21, 2010, 11:21 AM
Registered User
Joined Aug 2010
31 Posts
Quote:
Originally Posted by Greasetattoo View Post
Confused here...
Some with it plugged in and some not.

I've been flying mine without it plugged in.

Any idea why some need it and some don't?
It's really just manual vs. remote gain control.

W/o the green wire, you adjust gain through the pot on the GU-344.

w/ the green wire, you can adjust gain through your radio (gear channel) and have selectable gain modes in flight (cruise vs. hover mode).


Team Empire
EmpireHobby Tech is offline Find More Posts by EmpireHobby Tech
Reply With Quote
Old Sep 21, 2010, 11:39 AM
The tattoo guy
Greasetattoo's Avatar
USA, MN, St Paul
Joined Jun 2009
615 Posts
Team Empire,

Thanks!
Greasetattoo is offline Find More Posts by Greasetattoo
Reply With Quote
Old Sep 21, 2010, 02:59 PM
Registered User
Norway
Joined Sep 2010
262 Posts
thefokker: what is your settings for the 9303 TX for the 330x ?
cruch is offline Find More Posts by cruch
Reply With Quote
Old Sep 22, 2010, 09:20 AM
Z06 Tony's Avatar
United States, NY, Rochester
Joined Sep 2008
7,205 Posts
Quote:
Originally Posted by EmpireHobby Tech View Post
It's really just manual vs. remote gain control.

W/o the green wire, you adjust gain through the pot on the GU-344.

w/ the green wire, you can adjust gain through your radio (gear channel) and have selectable gain modes in flight (cruise vs. hover mode).


Team Empire
Thats what I thought but not true. It looks like some have a bad gyro unit that does not work with the Green wire unplugged. You mention having the pot gain set at 9 o clock. With the Green wire plugged in the pot does nothing. I have owned and built (5) 330X quads and have 2 S version still. I love these quads. Best $400 quad on the market but I spent hours messing with the one I just built with the wire unplugged as thats how all mine were and were fine. Not this unit. It is defective and without the Green wire plugged in the gyro light flashes and goes from Red to Green. Then I rememered a post about guys having to plug the Green wire in to get it to work but NO explanation from you or Gaui as to why. I plugged it in and it flies but have to use travel to set the gain now and that will not work for my type of flying(sport flying). Hopefully you can get it swapped out for me. Please reply here or PM me if you prefer.
Thanks in advance.
Z06 Tony is online now Find More Posts by Z06 Tony
Site Sponsor
Last edited by Z06 Tony; Sep 22, 2010 at 10:18 AM.
Reply With Quote
Old Sep 22, 2010, 11:55 AM
Registered User
Joined Aug 2010
31 Posts
Hmm, interesting.
First time I've heard of that happening, but I don't doubt it. No manufacturer is ever perfect; maybe you just got a genuinely bad egg?
Send us an email:Support@empirerc.com I'm sure we can work something out.


Team Empire
EmpireHobby Tech is offline Find More Posts by EmpireHobby Tech
Reply With Quote
Old Sep 22, 2010, 01:28 PM
Z06 Tony's Avatar
United States, NY, Rochester
Joined Sep 2008
7,205 Posts
Quote:
Originally Posted by EmpireHobby Tech View Post
Hmm, interesting.
First time I've heard of that happening, but I don't doubt it. No manufacturer is ever perfect; maybe you just got a genuinely bad egg?
Send us an email:Support@empirerc.com I'm sure we can work something out.


Team Empire
Done thanks. I am sure it is just a bad egg. Love the Gaui's bro. I also have a 255(fav micro)and an X5(Super Powerfull). Hopefull Tech support can help me out. I need 2 so I can let 1 cool while I pound on the other. hehe.

NEW Gaui 330X (3 min 57 sec)



Only my 2nd flight ever and before the S was released(look at the date).
Z06 Tony is online now Find More Posts by Z06 Tony
Site Sponsor
Old Sep 22, 2010, 03:06 PM
NiCd + Mabuchi 550 was da bomb
NY USA
Joined Apr 1999
610 Posts
I'm one of those people that have a gyro that will go haywire if you leave the green wire unplugged. Refering back to the 330X mega thread, you'll find more people with identical experiences.

The solution as suggested by Gaui Taiwan was to plug the green wire back into the 5th port on the GU344 itself (not the RX). This cures the random flashing, and allows the gyro to function properly WITHOUT remote gain.
boom is offline Find More Posts by boom
Reply With Quote
Old Sep 22, 2010, 03:29 PM
Z06 Tony's Avatar
United States, NY, Rochester
Joined Sep 2008
7,205 Posts
Quote:
Originally Posted by boom View Post
I'm one of those people that have a gyro that will go haywire if you leave the green wire unplugged. Refering back to the 330X mega thread, you'll find more people with identical experiences.

The solution as suggested by Gaui Taiwan was to plug the green wire back into the 5th port on the GU344 itself (not the RX). This cures the random flashing, and allows the gyro to function properly WITHOUT remote gain.
Yeah it cured the random flashing but then it was not flyable. Thanks for the suggestion though I tried that. Empire is gonna check it out and warranty it for me. It never worked out of the box.
Z06 Tony is online now Find More Posts by Z06 Tony
Site Sponsor
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale RTF Gaui 330X-S QUAD FLYER KIT WITH SCORPION MOTOR AND ESC. 3DTRYER Aircraft - Electric - Helis (FS/W) 10 Oct 06, 2010 04:01 PM
For Sale RTF Gaui 330X-S QUAD FLYER KIT WITH SCORPION MOTOR AND ESC. 3DTRYER Aircraft - Electric - Helis (FS/W) 1 Sep 12, 2010 11:14 PM
Discussion Gaui 330x s ripmax Multirotor Talk 6 Aug 11, 2010 06:12 PM
Sold Gaui 330X S (Scorpion)version Quad NEW Z06 Tony Aircraft - Electric - Helis (FS/W) 4 Jul 28, 2010 12:48 PM