HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old May 09, 2011, 06:01 PM
Registered User
MichaelW's Avatar
San Diego
Joined Feb 2010
1,249 Posts
im sending stuff back to them but I had e mailed them, I think they answered back same day
try that instead of waiting here
MichaelW is offline Find More Posts by MichaelW
Reply With Quote
Sign up now
to remove ads between posts
Old May 09, 2011, 06:53 PM
Gary
glmccready's Avatar
United States, MD, Salisbury
Joined Mar 2011
1,930 Posts
Thanks Michael. I'm just not sure if my problem is the GU344 or the Rx yet! Redid yesterdays test and it worked fine...go figure!
glmccready is online now Find More Posts by glmccready
Reply With Quote
Old May 12, 2011, 01:52 PM
Gary
glmccready's Avatar
United States, MD, Salisbury
Joined Mar 2011
1,930 Posts
Another "sideways flying no throttle response" test: Tested by unplugging the Rx (AR6100e) power and the motors ran FULL speed and the Tx stopped responding (of course). The unplugged all wires from RX and they still ran.
Test #2: Hooked up Ar8000 and had similar results. When the power 3 wire was unplugged from Rx the motors ran FULL speed ahead. With the 8000 the motors would shut off about 1/3 of the time, but that is not good odds. If I unplugged the orange wire first the motors would go 1/2 speed, then full speed when unplugged the white 3 wire (power to rx).
I NOW assume this is a GU344 problem? Shouldn't happen, right? You don't want the Quad to take off for the moon if the Rx power wire comes loose....
(I posted vids of the 330 motors spinning with no Tx control earlier.)
glmccready is online now Find More Posts by glmccready
Reply With Quote
Old May 19, 2011, 11:19 AM
Registered User
Joined Nov 2009
26 Posts
Help - Gaui Quad 330X-S ESC calibration problem

TX = Futaba 7CHP ACRO mode
RX = Futaba R6106HF
Gyro = GU-344
Stock Gaui 330X(-S)

I have followed the Gaui Manual as well the below two procedures exactly, checking and re-checking all my wires connections etc. and cannot get my ESC's to calibrate, ie, I don't hear the correct number/sequence of beeps.

http://www.rcgroups.com/forums/showp...postcount=8388

http://www.rcgroups.com/forums/showp...postcount=2477

In all instances I get the same result, the start-up beeps, (which are more like a melody of three beeps), followed by 3 distict beeps a slight pause and then one more beep.

I was able to enter programming mode for all 4 esc's by plugging the esc cable directly into the throttle channel on the RX. I then set each ESC to the factory default setting. This confirms that the esc's are working and following throttle input from the TX.

Any ideas why I'm not getting the correct sequence of beeps when trying to calibrate?

In addition if I just try and do a normal star-up with throttle in low postion followed by gaui power on, there is zero response from any of the motors.

Here is a video I recorded of my attempt to calibrate the ESC's. http://www.youtube.com/watch?v=DSRgyzBe_mk
blokkies is offline Find More Posts by blokkies
Last edited by blokkies; May 20, 2011 at 12:04 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale RTF Gaui 330X-S QUAD FLYER KIT WITH SCORPION MOTOR AND ESC. 3DTRYER Aircraft - Electric - Helis (FS/W) 10 Oct 06, 2010 03:01 PM
For Sale RTF Gaui 330X-S QUAD FLYER KIT WITH SCORPION MOTOR AND ESC. 3DTRYER Aircraft - Electric - Helis (FS/W) 1 Sep 12, 2010 10:14 PM
Discussion Gaui 330x s ripmax Multirotor Talk 6 Aug 11, 2010 05:12 PM
Sold Gaui 330X S (Scorpion)version Quad NEW Z06 Tony Aircraft - Electric - Helis (FS/W) 4 Jul 28, 2010 11:48 AM