HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 22, 2012, 12:44 PM
SILURIA / UK
Shikra's Avatar
United Kingdom
Joined Jun 2009
2,444 Posts
Hiviz, I almost replied! But wanted to see if could think of other options!
I think if you want OSD with mag and baro on cheap your choices are real limited.

Multiwii plus mobidrone OSD would give you what I think you need easiest. Also probably Rusduino OSD, but am less familiar.

Drop me a pm if want to chat further and we'll take it offline to email.
Shikra is offline Find More Posts by Shikra
RCG Plus Member
Latest blog entry: MultiWii OSD - MWOSD NG
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 22, 2012, 01:04 PM
Registered User
Upup's Avatar
Ilford,Essex, UK
Joined May 2006
1,957 Posts
Quote:
Originally Posted by mudlark View Post
What's up with the KK2?? just about to start setting one up on a hex spider
I could not get it to stop rapid beeping on connecting the battery after several attempts I tried calibrating the esc from the KK2 then the screen went blank ,screen back light was on but that was it

Read the thread there is some weird stuff going on with it some get kk2 that work amazing some get crap

I think it is HK qc at fault because the problems are wide ranging

jeff
Upup is offline Find More Posts by Upup
Reply With Quote
Old Oct 22, 2012, 09:11 PM
Happy Days
mudlark's Avatar
United Kingdom, England, Exmouth
Joined Mar 2001
4,175 Posts
cheers for the heads up.
I'll let you know how I get on with my two
mudlark is online now Find More Posts by mudlark
Reply With Quote
Old Oct 23, 2012, 02:42 AM
Houba ! Houba !!
rcmonster99's Avatar
United Kingdom, England, Milton Keynes
Joined Sep 2003
6,124 Posts
time for a video from last weekend, the conditions were perfect.

I hope you enjoy...I know I did


frolicking in the clouds (0 min 0 sec)
rcmonster99 is offline Find More Posts by rcmonster99
Reply With Quote
Old Oct 23, 2012, 04:07 AM
Electronics slayer
SouthPawPaul's Avatar
Reading, UK
Joined Jul 2008
494 Posts
Quote:
Originally Posted by highviz View Post
Thanks Paul - That has occupied a few hours reading into it!

I think I would be happy enough assembling the hardware, but I have very little experience of compiling code - just a bit of configuring of other peoples work, such as commenting out lines etc. It looks like Dennis is using the GPS data at present and there is nothing in place to read separate baro / magnetometer. I found the sample code on the coolcomponents page for the individual sensors, but would be at a bit of a loss on how to integrate that with the DIY OSD code. - Any help on that would be much appreciated.

PS Greenham flyable at this time of year - if you fancy meeting up there sometime.

Malcolm
Malcolm I'm not quite sure about integrating those components into the desing, but a post on the thread may yield and answer from Dennis or one of his knowledable followers.

I'd completely forgotten about Greenham being available again. A fly there together would be great.
SouthPawPaul is offline Find More Posts by SouthPawPaul
Reply With Quote
Old Oct 23, 2012, 04:38 AM
Registered User
Upup's Avatar
Ilford,Essex, UK
Joined May 2006
1,957 Posts
Now this is what I need

DeX Mini Quad Crash Test (7 min 10 sec)



Jeff
Upup is offline Find More Posts by Upup
Reply With Quote
Old Oct 23, 2012, 05:23 AM
My other vehicle is unmanned
fpvnick's Avatar
Joined Jan 2010
1,392 Posts
Spent lastnight setting up the naza and GPS on my hex has any one else had issues with the connection to the pc dropping in and out? Don't know it it's a bad connection in the lead or connections , laptop not playing nice , or Internet connection dropping out and ideas guys?

Inhave got it more or less set up only thing that I can't sort out ATM is the motors spin as soon as its armed no matter if inhave the motor setting on low recommended or high.
fpvnick is offline Find More Posts by fpvnick
Reply With Quote
Old Oct 23, 2012, 05:50 AM
Went to mow a meadow
frank48's Avatar
Joined Feb 2007
1,443 Posts
Quote:
Originally Posted by Upup View Post
Now this is what I need

http://vimeo.com/51951048


Jeff
This'll keep you fit

Frank

http://www.youtube.com/watch?feature...&v=H0qfgBeb35Y
frank48 is offline Find More Posts by frank48
Reply With Quote
Old Oct 23, 2012, 06:06 AM
Registered User
Upup's Avatar
Ilford,Essex, UK
Joined May 2006
1,957 Posts
Quote:
Originally Posted by mudlark View Post
cheers for the heads up.
I'll let you know how I get on with my two

I hope yours are OK I have another on its way as I speak BTW did you buy the flashing USBASP lead from HK

Keep me in the loop when they work they look great

Jeff
Upup is offline Find More Posts by Upup
Reply With Quote
Old Oct 23, 2012, 06:12 AM
Registered User
Upup's Avatar
Ilford,Essex, UK
Joined May 2006
1,957 Posts
Quote:
Originally Posted by frank48 View Post
In my dreams

so I have built this human powered heli .... thats useful how far can u go in it........... about 5 inches.......... oh
Upup is offline Find More Posts by Upup
Reply With Quote
Old Oct 23, 2012, 06:43 AM
Happy Days
mudlark's Avatar
United Kingdom, England, Exmouth
Joined Mar 2001
4,175 Posts
Quote:
Originally Posted by fpvnick View Post
Spent lastnight setting up the naza and GPS on my hex has any one else had issues with the connection to the pc dropping in and out? Don't know it it's a bad connection in the lead or connections , laptop not playing nice , or Internet connection dropping out and ideas guys?

Inhave got it more or less set up only thing that I can't sort out ATM is the motors spin as soon as its armed no matter if inhave the motor setting on low recommended or high.
Hi Nick.
As for the motors running that weird have you calibrated all the channels??
All stick positions should be neutral. Naza does not care where they are set the next time you power up.
Are you coming Saturday (indoors) if you are then bring it along and we can figure it out. Also bring the lead and laptop if you use a laptop to set it up. I can bring mine to try so we could figure that one out too.
mudlark is online now Find More Posts by mudlark
Reply With Quote
Old Oct 23, 2012, 06:45 AM
Happy Days
mudlark's Avatar
United Kingdom, England, Exmouth
Joined Mar 2001
4,175 Posts
Quote:
Originally Posted by Upup View Post
I hope yours are OK I have another on its way as I speak BTW did you buy the flashing USBASP lead from HK

Keep me in the loop when they work they look great

Jeff
No I haven't
To be honest I haven't kept up the the KK2 thread for a while. I take it there is an update I need to load?? Probably got a lead.
mudlark is online now Find More Posts by mudlark
Reply With Quote
Old Oct 23, 2012, 07:30 AM
Registered User
Joined Mar 2009
1,188 Posts
Quote:
Originally Posted by fpvnick View Post
Spent lastnight setting up the naza and GPS on my hex has any one else had issues with the connection to the pc dropping in and out? Don't know it it's a bad connection in the lead or connections , laptop not playing nice , or Internet connection dropping out and ideas guys?

Inhave got it more or less set up only thing that I can't sort out ATM is the motors spin as soon as its armed no matter if inhave the motor setting on low recommended or high.

Hi Nick - Not had any problems maintaining connection on mine while setting things up. - I know that does not help you though ! Could be any of the things you suggest..


The motors will always start to spin once you arm them. That's just the way they do it. The high / low/ recommend settings are just to adjust the rpm point in case they don't run smoothly or a motor or two fails to start. (Can happen with the lower settings sometimes)
If you are in 'intelligent' mode and either GPS or Atti, they will stop again if you don't increase the throttle stick within 3 seconds. (Then you have to re-arm) In Manual mode they will keep spinning unless you move Tx sticks to bottom corners of travel ie manually dis-arm.

Malcolm
highviz is offline Find More Posts by highviz
Last edited by highviz; Oct 23, 2012 at 10:01 AM.
Reply With Quote
Old Oct 23, 2012, 09:24 AM
Registered User
Upup's Avatar
Ilford,Essex, UK
Joined May 2006
1,957 Posts
Quote:
Originally Posted by mudlark View Post
No I haven't
To be honest I haven't kept up the the KK2 thread for a while. I take it there is an update I need to load?? Probably got a lead.
The latest ( as far as I know ... u have to be careful on here is 1.2 but there are all the other "after market" FW plus if your board goes blank there is no where to go I was confident I would not need one .... wrong!!! I am hoping a re flash will jump-start my existing board back into life ( live in hope die in despair I think ) got to try it

Mind you what I know about electronics you could write on a grain of rice

Jeff
Upup is offline Find More Posts by Upup
Reply With Quote
Old Oct 23, 2012, 09:52 AM
Happy Days
mudlark's Avatar
United Kingdom, England, Exmouth
Joined Mar 2001
4,175 Posts
Nick Malcolm's right. Motors do spin up on start but I assumed that they kept going. More info.
mudlark is online now Find More Posts by mudlark
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion FPV Car and Other Fun FPV Projects Thread: Crash9 FPV Talk 8071 Today 03:33 PM
Discussion UK to France FPV srjs FPV Talk 95 Oct 11, 2014 12:10 PM
Discussion can we have a uk section in the for sales thread please? kieran3008 Site Chat 28 Apr 17, 2014 02:13 PM
For Sale FPV Stuffs UK QUIKSILVER Aircraft - General - Radio Equipment (FS/W) 16 Dec 24, 2010 09:16 AM
Discussion FPV WARS (Thread for FPV "B" Movies) ch1 FPV Talk 8 Sep 16, 2009 05:37 PM