HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old May 02, 2010, 09:11 AM
Registered User
Winchester
Joined Apr 2009
1 Posts
Discussion
eLogger v3 - no LED light

Hi, I have a eLoggerv3. Recently I updated its firmware from 8.13 to 8.31, now I can no longer acces it and the LED light does not come on. Have done all the troubleshooting stuff ie used diffferent USB port, unplugged all other USB devices, used a different computer. Any other ideas out there!
Thanks
roystor is offline Find More Posts by roystor
Reply With Quote
Sign up now
to remove ads between posts
Old May 06, 2010, 01:34 AM
billpa's Avatar
Joined Nov 2003
4,919 Posts
Roystor, sorry you are having an issue with the eLogger. If you connect a battery to the eLogger, does the LED blink? If so, I think your USB cable may have broken. If the LED is off even with a battery, I think the eLogger may have failed. If so, we will need to check it in-house. This process is started by opening a support ticket at http://ticket.eagletreesystems.com. We'll reply to the ticket instructions for returning the unit to us.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Blade mSR help no blue LED light Billv2 Micro Helis 4 Oct 26, 2009 10:11 AM
Help! No RPM Reading on new Elogger V3 lilredrex Eagle Tree Systems 3 Apr 30, 2009 01:08 PM
Help! Dead eLogger V3 ??? (led constat on) lavi Eagle Tree Systems 2 Dec 30, 2008 01:36 PM