HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 01, 2012, 07:26 PM
ICrashRCs
United States, TN, Memphis
Joined Jun 2011
1,196 Posts
Simon, add 1/2 oz of weight to the tail and fly it.
Just see what it does.
IFlyRCs is offline Find More Posts by IFlyRCs
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 01, 2012, 08:30 PM
Registered User
United States, WA, Seattle
Joined Oct 2011
286 Posts
Quote:
Originally Posted by sammyc View Post
Check your CG first, I had to add weight using 2200mAh and washers removed, to counter extra CF rods along fuse and in tail.
I was using a elevator mix, but it is not perfect, when no power is on but speed is high (ie any sort of dive) it will pitch up still. Also, advance the throttle smoothly, don't bang it to the stop instantly.
Stock thrust angle should be fine, mine was once I rebalanced CG. (balances on front edge of CF tube cover on wing)
I tend to agree with Sammy that you might still be a touch tail heavy. However, if you want to play with your thrust angle I would say you need to point it downward (toward the wings). This should add a downward force vector near the cg which should keep the nose down.
Dkumagai is offline Find More Posts by Dkumagai
Reply With Quote
Old Feb 01, 2012, 08:56 PM
I need a bigger shed..
sammyc's Avatar
Australia, TAS, Launceston
Joined Nov 2011
1,498 Posts
Quote:
Originally Posted by Dkumagai View Post
I tend to agree with Sammy that you might still be a touch tail heavy. However, if you want to play with your thrust angle I would say you need to point it downward (toward the wings). This should add a downward force vector near the cg which should keep the nose down.
Problem with lowering thrust angle is from low speed when you hit the throttle, it will want to pitch down a lot, and will be hard to keep nose up. I have read this somewhere, I think on this thread a long time ago?
sammyc is offline Find More Posts by sammyc
Reply With Quote
Old Feb 01, 2012, 09:02 PM
'scuse me while I kiss the sky
Lafayette's Avatar
Joined Nov 2009
551 Posts
!!!
Lafayette is offline Find More Posts by Lafayette
Last edited by Lafayette; Feb 10, 2012 at 04:20 PM.
Reply With Quote
Old Feb 02, 2012, 07:25 AM
Registered User
United States, IA, Keosauqua
Joined Sep 2010
283 Posts
Quote:
Originally Posted by Jerry Campbell View Post
Thanks for the thread AJ,
I've been around here since the middle of last summer. I got a Bixler in September with all the parts for the Mods and packed it all away in the back of my bus for my annual trip south to Mexico. I just got to it a couple of weeks ago. The build went ok except for the prop adapter. I couldn't get off the old one to put on the 6" prop.
I had been playing with a gyro on the ailerons for flying on the beach in the wind but decided not to use it until I fly the plane well. I did not check the aileron direction before the first flight so I crashed right away. After I reversed the ailerons she flew great. The first time of flying anything except my 450 heli. I was a happy guy.
That was the good news. Then after about 15 minutes of flight and several beautiful saves the motor quit and she began to smoke. I landed safely and ran over and disconnected the battery. The HK 30 amp ESC was toast.
So it's looking like no more flying until I get back up north the end of March. I was hoping to get some FPV time in before then.
This thing flies nice and smooth.
Thanks again for a place to read all about it.
Jerry
http://crowncoach.clanteam.com

Welcome to the "reversed aileron club" Jerry. Our membership must be in the thousands by now!

Bob
Bob A is offline Find More Posts by Bob A
Reply With Quote
Old Feb 02, 2012, 08:46 AM
Registered User
United States, NY, Wappingers Falls
Joined Jun 2011
578 Posts
Has anyone tried this? At the 15 second mark it tells you to plug your ailreon leads into the aileron port and the Aux port of the Tx. Not sure how to do this or if it is even correct. I went through the setup without this step and when you activate the flaps, one goes up the other down??? What do you guys think??

AXN Floater Jet / Clouds Fly flaperons with DX6i (6 min 16 sec)
Maddmax is offline Find More Posts by Maddmax
Reply With Quote
Old Feb 02, 2012, 08:56 AM
Me a long time ago
Flypoppa's Avatar
London N.E. UK
Joined Jan 2007
6,113 Posts
Quote:
Originally Posted by Maddmax View Post
Has anyone tried this? At the 15 second mark it tells you to plug your ailreon leads into the aileron port and the Aux port of the Tx. Not sure how to do this or if it is even correct. I went through the setup without this step and when you activate the flaps, one goes up the other down??? What do you guys think??

http://www.youtube.com/watch?v=WNMrt...layer_embedded
I have not watched the vid. But this is what you should do if you want flaperons. One servo lead goes to ailerons and the other to aux. then the fun starts getting it to setup.
Flypoppa is offline Find More Posts by Flypoppa
RCG Plus Member
Old Feb 02, 2012, 09:21 AM
Registered User
United States, NY, Wappingers Falls
Joined Jun 2011
578 Posts
So you take the Y connector off and plug 1 into aileron and 1 into aux??
Maddmax is offline Find More Posts by Maddmax
Reply With Quote
Old Feb 02, 2012, 10:28 AM
Me a long time ago
Flypoppa's Avatar
London N.E. UK
Joined Jan 2007
6,113 Posts
Quote:
Originally Posted by Maddmax View Post
So you take the Y connector off and plug 1 into aileron and 1 into aux??
That's right. You do not use the 'Y' lead but 2 separate servo leads (extensions)
Flypoppa is offline Find More Posts by Flypoppa
RCG Plus Member
Old Feb 02, 2012, 10:38 AM
Registered User
jeeper1977's Avatar
Lake Havasu City AZ
Joined Feb 2009
165 Posts
Quote:
Originally Posted by Maddmax View Post
So you take the Y connector off and plug 1 into aileron and 1 into aux??
YES. Had my SS setup this way and did not like it. Flaps work but loose most of aile control with flaps down.
jeeper1977 is offline Find More Posts by jeeper1977
Reply With Quote
Old Feb 02, 2012, 11:26 AM
Bill
HiFlyer371's Avatar
United States, NE, La Vista
Joined Jul 2007
279 Posts
Quote:
Originally Posted by jeeper1977 View Post
YES. Had my SS setup this way and did not like it. Flaps work but loose most of aile control with flaps down.
Flaps are for going slow and when slow ailerons are less effective. When the flaps are down mix in some rudder. Sometimes when I'm landing my Cessna I'll have one rudder peddle pushed all the way to the floor.
HiFlyer371 is offline Find More Posts by HiFlyer371
Reply With Quote
Old Feb 02, 2012, 11:30 AM
Registered User
United States, NY, Wappingers Falls
Joined Jun 2011
578 Posts
Got it to work. Heading out later to test it.

Thanks
Maddmax is offline Find More Posts by Maddmax
Reply With Quote
Old Feb 02, 2012, 02:31 PM
'scuse me while I kiss the sky
Lafayette's Avatar
Joined Nov 2009
551 Posts
Easy tail mod Bixler/Skysurfer, Lafayette

Enjoy!
Lafayette is offline Find More Posts by Lafayette
Last edited by Lafayette; Feb 10, 2012 at 04:21 PM.
Reply With Quote
Old Feb 02, 2012, 02:36 PM
'scuse me while I kiss the sky
Lafayette's Avatar
Joined Nov 2009
551 Posts
Quote:
Originally Posted by Prof100 View Post
We look forward to seeing pictures of your paint job.
Thanks, working on it!
Lafayette is offline Find More Posts by Lafayette
Last edited by Lafayette; Feb 10, 2012 at 04:21 PM.
Reply With Quote
Old Feb 02, 2012, 04:55 PM
Registered User
Joined Feb 2012
2 Posts
Sky Surfer RTF - help

I'm totally new to this.. set everything up and did pre-flight checks, about 3-4 minutes into maiden flight I noticed the motor rpm dropping and losing altitude but servos were still responding.. I managed to land it, unplugged the battery to check the voltage and it was at 10.6v (3s lipo) .. plugged the battery back, rx light flashed once and a quick twitch in the servos and then nothing happened, no beeps, no control.

2 days later I plugged the battery back in ( and has not been charged since) and everything is working except non of the servos are centering correctly. I charged the battery to full capacity and then played around with the servos to try and center them for about 30 min, adjusting trim on tx with no success (they are waay off to one side) and plugging/unplugging the battery about 10-15 times... and then randomly everything stopped working again. The ESC is not hot and I measured the bec output and its at 5v, so the rx is getting power. the servos make a quick sound but that's about it, I have no servo/motor control again..
I can re-bind the rx to the tx however with the bind cable. When the cable is plugged into the rx it will start flashing fast and then stops when the tx is turned on. The battery is at 11.1v when everything stopped.
Do i need new ESC, rx? I really dont know whats going on here. Any help will be greatly appreciated.
meowzy is offline Find More Posts by meowzy
Last edited by meowzy; Feb 02, 2012 at 05:00 PM. Reason: adding more details..
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale Cyber Sky Parachute (Sky Surfer) shv2sail Aircraft - Electric - Airplanes (FS/W) 6 May 28, 2013 03:14 AM
Discussion Sky Surfer nickwayne11c Electric Plane Talk 15 Nov 18, 2011 03:36 PM
Discussion Banana Hobby Sky Surfer Problems cavy92 Electric Plane Talk 56 Nov 02, 2010 03:49 AM
Question Sky Surfer LiPo mod, help... Freight Dog Power Systems 0 Aug 17, 2006 02:45 PM
Swashplate Assembly with Center Ball; is this the swash with ball mod i want? tekforce Micro Helis 4 Feb 08, 2004 06:28 PM