HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 17, 2012, 10:30 PM
Registered User
New Zealand, Canterbury, Rolleston
Joined Oct 2011
1,001 Posts
Quote:
Originally Posted by bigdogg1 View Post
Trimmed and neutral each time new CG used At 60mmm porpoised pretty bad Wouldn't moving CoG farther forward make it more tail heavy
Easy to be confused there - no. It is the balance point.

If the CoG was at the tailplane (exaggeration here) it would be tail heavy to balance (very light nose/forward section.

If the CoG was just about at the nose, it would be nose heavy, very light tail to get it to balance.

Remember the CoG is simply where we are balancing the plane, not an arbitrary mark on the underside of the wings..
Mac50L is online now Find More Posts by Mac50L
RCG Plus Member
Latest blog entry: Motor cover and mount retention
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 17, 2012, 10:46 PM
CURIOSITY Has Landed!
Fugitive_Bill's Avatar
Sydney, Australia
Joined Jul 2005
1,155 Posts
Centre of Pressure comes into play as well, as does Motor thrust angle and incidences with the Wing & Tailplane.

Like you say it's not just down to balancing the thing at that little 'X' under the wing!!
Fugitive_Bill is online now Find More Posts by Fugitive_Bill
Reply With Quote
Old Aug 18, 2012, 12:11 AM
Argue for your limitations
ajbaker's Avatar
Lincoln, CA
Joined Oct 2006
8,422 Posts
mozzartusm
Here is the diagram that you are looking for. Use 12 or 13 T.
AJ
ajbaker is offline Find More Posts by ajbaker
Reply With Quote
Old Aug 18, 2012, 11:12 AM
Registered User
Joined Jun 2012
4 Posts
Beeping noise

New to RC, and I'm having a problem with my sky surfer. When I plug in the battery I get a steady beeping noise coming from the fuselage below the motor. Any Ideas what it could be?
NoBama2012 is offline Find More Posts by NoBama2012
Reply With Quote
Old Aug 18, 2012, 11:25 AM
Registered User
Joined Apr 2012
922 Posts
Quote:
Originally Posted by NoBama2012 View Post
New to RC, and I'm having a problem with my sky surfer. When I plug in the battery I get a steady beeping noise coming from the fuselage below the motor. Any Ideas what it could be?
Reverse your throttle stick or you change thrustchannel on your reciever.
timtimtim is offline Find More Posts by timtimtim
Reply With Quote
Old Aug 18, 2012, 11:33 AM
Registered User
Eagle202's Avatar
United States, FL, Clearwater
Joined Aug 2011
1,597 Posts
Quote:
Originally Posted by NoBama2012 View Post
New to RC, and I'm having a problem with my sky surfer. When I plug in the battery I get a steady beeping noise coming from the fuselage below the motor. Any Ideas what it could be?
The ESC will not properly bind if there is any throttle signal from the Tx.

The throttle stick has to be all the way back to "zero". You may also need to reduce the throttle trim all the way down.
Eagle202 is offline Find More Posts by Eagle202
Reply With Quote
Old Aug 18, 2012, 03:01 PM
Registered User
United States, CO, Durango
Joined Sep 2001
6,183 Posts
Well, after flying my SS this morning with my new DOSD and RTH, I finally have it hand launching well and trimmed nice for gliding power off with a slight dive. I used the cnc mount to get the motor up higher to use the APC 7x4 prop. Climbs right out of my hand with the CG moved back some from 60mm. Mine just would not hand launch and glide well with the CG at 60mm.
cactus is online now Find More Posts by cactus
Reply With Quote
Old Aug 18, 2012, 03:29 PM
AKA, Cheap Chiseler
Sculptor's Avatar
United States, FL, North Fort Myers
Joined Mar 2012
1,154 Posts
Got my SS V2 together. Checking all when I noticed one of the flaps was not returning to level but was going further in one direction every time it turned off and on. So I popped the servo out and replaced it and the second one does the same thing.

I don't know anything about servos. Can y'all help me figure out whats going on here?

Thank you,
DJ
Sculptor is online now Find More Posts by Sculptor
Reply With Quote
Old Aug 18, 2012, 04:01 PM
Registered User
Eagle202's Avatar
United States, FL, Clearwater
Joined Aug 2011
1,597 Posts
Quote:
Originally Posted by Sculptor View Post
Got my SS V2 together. Checking all when I noticed one of the flaps was not returning to level but was going further in one direction every time it turned off and on. So I popped the servo out and replaced it and the second one does the same thing.

I don't know anything about servos. Can y'all help me figure out whats going on here?

Thank you,
DJ
Did you check the travel of the servo arm when it was not attached to the control rod?

The range in both directions should be the same.
Eagle202 is offline Find More Posts by Eagle202
Reply With Quote
Old Aug 18, 2012, 04:26 PM
AKA, Cheap Chiseler
Sculptor's Avatar
United States, FL, North Fort Myers
Joined Mar 2012
1,154 Posts
Quote:
Originally Posted by Eagle202 View Post
Did you check the travel of the servo arm when it was not attached to the control rod?

The range in both directions should be the same.
Yes Eagle, the amount of travel is like this; arm at rest say 12:00. Deploy flaps and it moves to 3:00. Off flaps it moves back to 1:00. Deploy again it moves to 4:00. Off again it moves back to 2:00. Deploy again it moves to 5:00. Off flaps it moves back to 3:00. It's going in a circle. The same thing with both the first servo and the second replacement servo.

I do have a servo reverser on one. I'm excited about flaps on an SS. I sure hope we can get this figured out.

Thank you Eagle,
DJ
Sculptor is online now Find More Posts by Sculptor
Last edited by Sculptor; Aug 18, 2012 at 05:09 PM.
Reply With Quote
Old Aug 18, 2012, 04:35 PM
Registered User
New Zealand, Canterbury, Rolleston
Joined Oct 2011
1,001 Posts
Quote:
Originally Posted by Sculptor View Post
Got my SS V2 together. Checking all when I noticed one of the flaps was not returning to level but was going further in one direction every time it turned off and on. So I popped the servo out and replaced it and the second one does the same thing.

I don't know anything about servos. Can y'all help me figure out what's going on here?

Thank you,
DJ
Have we got a terminology problem here?

Flap or aileron? Your post came in as I was writing - OK, flaps. Really odd, suggest checking my last suggestion.

Servos don't turn on and off, they simply move, clockwise and anticlockwise with a centre point governed by the "middle" signal rate decoded into position. A very handy item is a servo tester. About $5 and has 3 settings. Manual movement, centred and auto-movement (continually moves back and forth).

From your description it sounds as if the arm needs to be fitted on to the servo's axle at the mid movement point. Unless you have something really odd happening?

Alternative -

The servo shouldn't move but do check, is it plugged into the Y splitter the right way round? A Y splitter because 2 servos are run off one channel of the Rx.
Mac50L is online now Find More Posts by Mac50L
RCG Plus Member
Latest blog entry: Motor cover and mount retention
Reply With Quote
Old Aug 18, 2012, 04:43 PM
AKA, Cheap Chiseler
Sculptor's Avatar
United States, FL, North Fort Myers
Joined Mar 2012
1,154 Posts
Quote:
Originally Posted by Mac50L View Post
Have we got a terminology problem here?

Flap or aileron? Your post came in as I was writing - OK, flaps. Really odd, suggest checking my last suggestion.

Servos don't turn on and off, they simply move, clockwise and anticlockwise with a centre point governed by the "middle" signal rate decoded into position. A very handy item is a servo tester. About $5 and has 3 settings. Manual movement, centred and auto-movement (continually moves back and forth).

From your description it sounds as if the arm needs to be fitted on to the servos axle at the mid movement point. Unless you have something really odd happening?

Alternative -

The servo shouldn't move but do check, is it plugged into the Y splitter the right way round? A Y splitter because 2 servos are run off one channel of the Rx.
It's flaps and yes they are in a reversing 'Y' . Checked to make sure they were plugged in with all 'signal colors matched on the plugs, all seems correct.

Thanks for responding.

DJ
Sculptor is online now Find More Posts by Sculptor
Reply With Quote
Old Aug 18, 2012, 05:01 PM
Registered User
New Zealand, Canterbury, Rolleston
Joined Oct 2011
1,001 Posts
Odd, really odd. You do say you have a reverser on one. The one acting oddly or the other one?
Mac50L is online now Find More Posts by Mac50L
RCG Plus Member
Latest blog entry: Motor cover and mount retention
Reply With Quote
Old Aug 18, 2012, 05:13 PM
AKA, Cheap Chiseler
Sculptor's Avatar
United States, FL, North Fort Myers
Joined Mar 2012
1,154 Posts
Quote:
Originally Posted by Mac50L View Post
Odd, really odd. You do say you have a reverser on one. The one acting oddly or the other one?
Yes sir one had to be reversed. without tearing it down again I won't know. The servo is going in a circle by increments.

DJ
Sculptor is online now Find More Posts by Sculptor
Reply With Quote
Old Aug 18, 2012, 05:27 PM
Argue for your limitations
ajbaker's Avatar
Lincoln, CA
Joined Oct 2006
8,422 Posts
Quote:
Originally Posted by Sculptor View Post
Yes sir one had to be reversed. without tearing it down again I won't know. The servo is going in a circle by increments.

DJ
That is a classic reverser problem. Replace it. If you want to test it some more, put it on the other servo and it will do the same thing. Or, put the reverser on either one (or the rudder {for testing only}. The problem should follow the reverser.
AJ
ajbaker is offline Find More Posts by ajbaker
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale Cyber Sky Parachute (Sky Surfer) shv2sail Aircraft - Electric - Airplanes (FS/W) 6 May 28, 2013 02:14 AM
Discussion Sky Surfer nickwayne11c Electric Plane Talk 15 Nov 18, 2011 02:36 PM
Discussion Banana Hobby Sky Surfer Problems cavy92 Electric Plane Talk 56 Nov 02, 2010 02:49 AM
Question Sky Surfer LiPo mod, help... Freight Dog Power Systems 0 Aug 17, 2006 01:45 PM
Swashplate Assembly with Center Ball; is this the swash with ball mod i want? tekforce Micro Helis 4 Feb 08, 2004 05:28 PM