HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 04, 2010, 09:27 PM
Registered User
Jawsmon's Avatar
Joined Dec 2006
7 Posts
Discussion
SkyCharger B6AC LiPo Balance Charging Problem

I've had this charger since Dec 2009. When I first used it the LiPo balance charge mode worked great. Now...not so much...Every LiPo battery I try to balance charge won't go. It reads cell #1 and the remaining cells read 0.00V. It doesn't matter if it's a brand new battery or a battery thats been in service for several years. The problem is the same.
HOW DO I GET THIS FUNCTION TO WORK PROPERLY???
Jawsmon is offline Find More Posts by Jawsmon
Reply With Quote
Sign up now
to remove ads between posts
Old May 06, 2010, 12:59 PM
Registered User
stanordave's Avatar
Joined Jan 2006
2,425 Posts
I have a similar problem except it only happens on cell #2. Haven't heard a word from HobbyPartz. If we're quiet we'll go away?

update:

Got an RMA so things are looking up!
stanordave is offline Find More Posts by stanordave
Last edited by stanordave; May 06, 2010 at 06:42 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Need information on the iMAX B6-AC B6AC Lipo Battery Balance Charger hern68 Batteries and Chargers 3 Jun 15, 2014 09:19 PM
Discussion Sky Charger B6AC DUAL POWER 5-in-1 LiPo Charger w/ USB PC Charging & Monitoring hobbypartz HobbyPartz.com 47 Sep 15, 2012 12:02 PM
Discussion SkyCharger B6AC+ problems eruji Batteries and Chargers 1 Jun 09, 2011 11:42 PM
Question Skycharger B6AC charger question Wingman26 HobbyPartz.com 7 Jul 14, 2010 04:10 PM
Question Questions about SkyCharger B6AC stekeye HobbyPartz.com 0 Nov 28, 2009 04:26 AM