HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 31, 2013, 01:03 AM
Controls Engineer
lasakro's Avatar
United States, NY, Amsterdam
Joined Dec 2012
1,327 Posts
Hi guys. It's my first time here on this thread and sorry for interrupting. I need some serious Coax help. I've got this CX2 and it's kicking my asX big time.

It wants to toilet bowl on take off (see video). Both shafts completely straight by sight and there are no vibrations. New swash and plastic lower head. Both upper and lower blades balance check good. Flybar not bent and also has good balance. Upper blades track good. No bearing slop. Shaft collar is snug to there is no axial shaft movement. I'm at a loss.

Ignore the reference to toilet bowl on the video.

Blade CX2 Toilet Bowl Lift Off (0 min 26 sec)
lasakro is offline Find More Posts by lasakro
Last edited by lasakro; Jan 31, 2013 at 12:03 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 31, 2013, 01:17 AM
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Canada, AB, Edmonton
Joined Dec 2011
6,683 Posts
Did you check for a cracked shaft. Not familiar with the cx2 but I'm guessing it's constructed the same as the mcx2 only bigger?

By the way, that's not toilet bowl... that's... well... I don't know what to call that

pretty crazy, man.
North_of_49 is offline Find More Posts by North_of_49
RCG Plus Member
Old Jan 31, 2013, 02:58 AM
Controls Engineer
lasakro's Avatar
United States, NY, Amsterdam
Joined Dec 2012
1,327 Posts
Crap. I missed the little m in front of the CX2 for the name of the thread. I'll keep looking.
lasakro is offline Find More Posts by lasakro
Reply With Quote
Old Jan 31, 2013, 03:05 AM
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Canada, AB, Edmonton
Joined Dec 2011
6,683 Posts
Quote:
Originally Posted by lasakro View Post
Crap. I missed the little m in front of the CX2 for the name of the thread. I'll keep looking.
North_of_49 is offline Find More Posts by North_of_49
RCG Plus Member
Old Jan 31, 2013, 07:36 AM
It flies!!! ... so who cares ?
erdnuckel2's Avatar
Joined Mar 2009
9,135 Posts
Quote:
Originally Posted by lasakro View Post
Hi guys. It's my first time here on this thread and sorry for interrupting. I need some serious Coax help. I've got this CX2 and it's kicking my asX big time.

It wants to toilet bowl on take off (see video). Both shafts completely straight by sight and there are no vibrations. New swash and plastic lower head. Both upper and lower blades balance check good. Flybar not bent and also has good balance. Upper blades track good. No bearing slop. Shaft collar is snug to there is no axial shaft movement. I'm at a loss.

http://www.youtube.com/watch?v=40NNf...ature=youtu.be
I dont know (from the vid) but is it really toilet bowl you are experiencing? (looks more to me like it is spinning - with toilet bowl the nose points ALWAYS in the same direction while doing the circle)
And if that is the case, it could be you just plugged the motors in the wrong place. did you already try to swap the plugs (top one down and bottom one up)?
erdnuckel2 is offline Find More Posts by erdnuckel2
RCG Plus Member
Latest blog entry: Why I L-O-V-E miracle mart ...
Reply With Quote
Old Jan 31, 2013, 07:50 AM
Controls Engineer
lasakro's Avatar
United States, NY, Amsterdam
Joined Dec 2012
1,327 Posts
I guess it not a toilet bowl it's just that as soon as it starts to achieve lift the entire top starts to do circles before falling over. The motors are plugged correctly otherwise the blades would be spinning in the wrong direction.
lasakro is offline Find More Posts by lasakro
Reply With Quote
Old Jan 31, 2013, 07:59 AM
It flies!!! ... so who cares ?
erdnuckel2's Avatar
Joined Mar 2009
9,135 Posts
Quote:
Originally Posted by lasakro View Post
I guess it not a toilet bowl it's just that as soon as it starts to achieve lift the entire top starts to do circles before falling over. The motors are plugged correctly otherwise the blades would be spinning in the wrong direction.
Nope, this is NOT what I mean - as long as you do NOT change the polarity, the motors will spin in the same direction, no matter if you plug it in top or bottom.
HOWEVER, top or bottom DOES matter a LOT in terms of which motor is driven from which plug (and this is a rule of thumb that NEVER failed me):
You HAVE to plug the motor that drives the TOP rotor into the TOP plug in the 4in1 and the motor that drives the BOTTOM rotor into the BOTTOM plug in the 4in1!
The other way round will cause the heli to spin!
erdnuckel2 is offline Find More Posts by erdnuckel2
RCG Plus Member
Latest blog entry: Why I L-O-V-E miracle mart ...
Reply With Quote
Old Jan 31, 2013, 08:02 AM
Master of Micro Modding
valiantGLX's Avatar
Australia, SA, Burra
Joined Sep 2011
2,542 Posts
Quote:
Originally Posted by lasakro View Post
I guess it not a toilet bowl it's just that as soon as it starts to achieve lift the entire top starts to do circles before falling over. The motors are plugged correctly otherwise the blades would be spinning in the wrong direction.
Looks like the flybar is too tight, loosen it right off and try again.

Mechanical and digital trim it.

Just because the shafts look to be straight there's a good chance that they're bent if you have crashed it before.

Helis are always less stable in ground effect, after doing the above try a hand take off from 3ft (1m) or more. Put some blankets and cushions around incase things go horribly wrong though
valiantGLX is offline Find More Posts by valiantGLX
Reply With Quote
Old Jan 31, 2013, 08:21 AM
Controls Engineer
lasakro's Avatar
United States, NY, Amsterdam
Joined Dec 2012
1,327 Posts
Quote:
Originally Posted by erdnuckel2 View Post
Nope, this is NOT what I mean - as long as you do NOT change the polarity, the motors will spin in the same direction, no matter if you plug it in top or bottom.
HOWEVER, top or bottom DOES matter a LOT in terms of which motor is driven from which plug (and this is a rule of thumb that NEVER failed me):
You HAVE to plug the motor that drives the TOP rotor into the TOP plug in the 4in1 and the motor that drives the BOTTOM rotor into the BOTTOM plug in the 4in1!
The other way round will cause the heli to spin!
I swapped plugs knowing that I never did that before. The Stb. wires were very short to fit the bottom plug but I got them to reach. Maintaining the same polarity both motors changed direction. I plugged them back to the way they were.

Quote:
Originally Posted by valiantGLX View Post
Looks like the flybar is too tight, loosen it right off and try again.

The link is closed right up but as soon as I start to loosen it the blade tracking goes out. But that is how it's acting. Nothing binding though.

Mechanical and digital trim it.

Swash is level

Just because the shafts look to be straight there's a good chance that they're bent if you have crashed it before.

When spinning they are true

Helis are always less stable in ground effect, after doing the above try a hand take off from 3ft (1m) or more. Put some blankets and cushions around incase things go horribly wrong though

I can take CP and hover nicely in ground effect. As soon as it starts to get lift the entire top wants to wildly spin. Something wacky mechanically.
lasakro is offline Find More Posts by lasakro
Reply With Quote
Old Jan 31, 2013, 09:44 AM
NotAnotherMomentLostToSei zures
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,266 Posts
lasa, your top rotor is spinning in the wrong direction. Flip the polarity on the plug. Red always faces up on the top and on the bottom faces down. I had the exact same thing happen to me with my V4.
Mike

V4 spin.AVI (0 min 20 sec)
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jan 31, 2013, 09:46 AM
NotAnotherMomentLostToSei zures
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,266 Posts
Here's our "official" CX2 thread..
http://www.rcgroups.com/forums/showt...07057&page=524
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jan 31, 2013, 10:30 AM
Controls Engineer
lasakro's Avatar
United States, NY, Amsterdam
Joined Dec 2012
1,327 Posts
Quote:
Originally Posted by Chap1012 View Post
lasa, your top rotor is spinning in the wrong direction. Flip the polarity on the plug. Red always faces up on the top and on the bottom faces down. I had the exact same thing happen to me with my V4.
Mike

http://www.youtube.com/watch?v=feHBWEYnfOU
Nice try but they are plugged correctly. The bottom spins CW and the top CCW looking from the top. I also never messed with the motors or the plugs until today.

Quote:
Originally Posted by Chap1012 View Post
Great! I'll see what ideas they have. If not it's a trip over to the LHS tomorrow to see their tech. Then ship this thing on ebay. This is the first and last coax I'll own.

That least you guys had someone to laugh at for a while. See ya around....and around....oh and around.
lasakro is offline Find More Posts by lasakro
Reply With Quote
Old Jan 31, 2013, 10:36 AM
NotAnotherMomentLostToSei zures
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,266 Posts
My blades were turning in the correct direction too...

The CX2 is a fine heli. Don't give up
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jan 31, 2013, 10:55 AM
Controls Engineer
lasakro's Avatar
United States, NY, Amsterdam
Joined Dec 2012
1,327 Posts
Quote:
Originally Posted by Chap1012 View Post
My blades were turning in the correct direction too...

The CX2 is a fine heli. Don't give up
My top plug has red on top and my bottom plug has red on the bottom. I'm confused. You first tell me you blades were turning wrong then you wrote they were correct but still had spin.
lasakro is offline Find More Posts by lasakro
Reply With Quote
Old Jan 31, 2013, 11:39 AM
NotAnotherMomentLostToSei zures
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,266 Posts
"B" motor (lower rotor) is plugged into the bottom and "A" motor (top rotor) is plugged into the top..

I have the EFLH1024 RX in my V4. Same as the CX2 right?
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Eflite Blade MSR Plus 2.4ghz Eflite Transmitter soaringcam Aircraft - Electric - Helis (FS/W) 4 Apr 07, 2010 10:27 AM
Sold EFLITE BLADE MSR+BLADE 400+DX6i dhmojo Aircraft - Electric - Helis (FS/W) 7 Mar 29, 2010 10:38 PM
Sold Blade MCX2 LNIB mgroves Aircraft - Electric - Helis (FS/W) 1 Mar 23, 2010 11:17 AM
For Sale Trade, eflite blades for eflite blades....Sell Blade CP Pro NIB with extras. kdill2160 Aircraft - Electric - Helis (FS/W) 1 Sep 02, 2006 09:28 AM
Alert Eflite Blade CX - 2nd Eflite heli jschenck Coaxial Helicopters 26 Oct 24, 2005 01:48 AM