SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Mar 16, 2010, 06:56 PM
Registered User
United States, CT, Norwalk
Joined Jan 2009
102 Posts
Discussion
Super Vee magic smoke

First time out after winter, magic smoke appeared. I am not sure where it cam from though. I was using 2 2s 25c 4000mah lipos which I always use and everything else stock. My first run was fine, but the second run is when I got the smoke.

It was just under 5 mins in when I noticed that there wasn't water coming out of the water cooling exit port so I was bringing it in to me. I also noticed the back end was slightly sinking. I thought that seaweed was stuck so I brought it in to check on it.
That's when I saw the magic smoke coming out of the water cooling exit port. By the time that I untaped and opened the hatch the smoke was gone. I am unsure where the smoke was coming from, either the motor or esc, both where very hot. The lipos are charging now so I didn't get a chance to test it out. The smoke was only there for maybe 15 seconds.

What do you guys think? Will it still run?
empty_space is offline Find More Posts by empty_space
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 16, 2010, 09:01 PM
Registered User
Joined Nov 2005
1,617 Posts
er, can you turn/spin the motor shaft? usually the motor is the weaker link*. suggest you look into a replacement motor.
*esc thermals at 230F, so if the boat was still moving the esc may be ok.
Rex R is offline Find More Posts by Rex R
Reply With Quote
Old Mar 16, 2010, 10:03 PM
Registered User
Vancouver, Canada
Joined May 2007
637 Posts
You can have smoke or steam.
If ESC went up is smoke you will have distinct burning electronics smell that will not go away for days and weeks. If you moved it in the car, the car will smell, if you live it in the room, the room will stink up fast as well (don't ask me how I know).
Also your motor will shudder when applying throttle.
If your smoke motor, your windings will change color to either blue or black. The smell will be different and smoke will be more white then blue. The odor will be less obvious and last less. With motor, it is the glue that overheats and burns rather then electronics that is why smell is different. The motor might still operate but might shudder or fail shortly after start when it warms up.
It can also be that cooling got plugged and water in the cooling system boiled away.
Vasy is offline Find More Posts by Vasy
Reply With Quote
Old Mar 17, 2010, 02:47 AM
Registered User
United States, CT, Norwalk
Joined Jan 2009
102 Posts
The lipos were fine, they charged with no problem. The esc does not smell like there was anything electrical, smells as if it was new. I can't smell anything with the motor. I will try it tomorrow maybe to see if everything is ok.
It maybe what Vasy said, the water boiled away. From the looks of it, smoke/steam was coming out of the water cooling outlet. I had every other opening on the super vee shut so the only way something could get out if from that outlet which only water can exit.

Hopefully it was only steam, if the motor is bad then I guess I will have to get a bigger one
empty_space is offline Find More Posts by empty_space
Reply With Quote
Old Mar 18, 2010, 12:32 AM
Registered User
United States, CT, Norwalk
Joined Jan 2009
102 Posts
I tried it out today out of the water and the motor and esc seemed to run like normal. I will try it out in water tomarrow. Hopefully everything will run fine.
empty_space is offline Find More Posts by empty_space
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ripmax Magic Vee lord chris Racing Boats - Electric 31 Nov 07, 2010 05:38 PM
magic "blue smoke" escaped my ph-10... elfwreck Castle Creations 2 Dec 07, 2004 03:31 PM
all the magic smoke came out of my esc dustn Power Systems 5 Nov 22, 2004 06:01 PM
Phoenix 35 lost its magic smoke apex Castle Creations 3 Dec 08, 2003 07:01 PM
the magic smoke escaped! why? joey221 Power Systems 9 May 29, 2002 11:03 PM