HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 26, 2011, 07:50 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
Thanks Rim. I just set it all up and it looks like it's centered and ready to roll. However, when I centered the servos on the tester I took off the servo horn and repositioned it to close to center as possible. The problem with these servos HXT MG-14's are that the teeth of the servo arm don't align on the center of the teeth on the servo head. So, I had to use the "center" function on the transmitter for both the ailerons and elevators channels corrected to 25% for one and -25% for the other to get them to perfectly center. I move the elevator and aileron sticks to ensure the same amount of travel both directions and they do. Using a bit of "center" function in the transmitter isn't going to be a problem in your opinion, is it? I just hope it doesn't limit the amount of servo arm movement to little so that the elevons aren't effective. From what I read in the manual, it doesn't seem like that much elevon movement is necessary for flight or even aerobatic maneuvers.
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 26, 2011, 08:11 PM
You down with EPP?
johnnyrocco123's Avatar
Houston, Tx
Joined May 2009
6,851 Posts
Quote:
Originally Posted by T-CAT View Post
I have a question before I glue the servos in. I used my servo tester for the first time and set it to "nuetral". Now, does that actually give a true neutral point that the servo arm should be centered at as if they were all installed and ready to go? I used that "neutral" setting and point to see where the servo centers so I could attach the servo arm at the nearest center location.

Also, both of my servos are moving different directions when I put them on the servo tester. Is that normal or do I need to reverse a servo? I'm not sure if it matters since delta mix will be needed. Thanks?
The first thing I do before I setup any of my airplanes, is plug all of the servos in and center them, making sure they are all going the right direction. Then when I get around to installation I know they are all perfect.
johnnyrocco123 is offline Find More Posts by johnnyrocco123
Reply With Quote
Old Feb 26, 2011, 08:18 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
Thanks Johnny. I appreciate it. This servo tester is pretty cool and makes things a bit quicker.
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Old Feb 26, 2011, 09:22 PM
Registered User
rimripper's Avatar
Alberta,Canada
Joined Nov 2009
2,476 Posts
With high speed models you dont need much throw,if its a heavy you will want a good amount for landing.If its light,you can use it to roll really fast but you;ve got a speed machine on your hands with the FJ.
rimripper is offline Find More Posts by rimripper
Reply With Quote
Old Feb 26, 2011, 09:52 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
That's what I was hoping. My pogo has a small amount of throw and my pylon planes have minimal so I was hoping this would be the same . Thanks again. I am almost done building it. Is it recommended to glue to electronics top cover on?
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Old Feb 26, 2011, 10:44 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
Also, is it okay to use medium CA to glue in the spar instead of the recommended thick CA? The hobby shop is all out of thick CA. I hope medium is enough, and the apar won't pop out.
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Old Feb 26, 2011, 11:13 PM
Registered User
rimripper's Avatar
Alberta,Canada
Joined Nov 2009
2,476 Posts
Quote:
Originally Posted by T-CAT View Post
Is it recommended to glue to electronics top cover on?
yes at least 60% from the back to the front,as it holds the model together from the motor torque if you dont glue it,it will crack,crash,probly last for half a flight.I used hot glue on my spar,I swapped the stock one for a .300 carbon tube,scuffed it up then glued it in.
rimripper is offline Find More Posts by rimripper
Reply With Quote
Old Feb 26, 2011, 11:17 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
Excellent, I may use hot glue as well. I have tons of that, but I didn't know if it was too heavy or if it adheres well to Elapor foam. Thanks again. I really appreciate it.
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Old Feb 26, 2011, 11:24 PM
Registered User
rimripper's Avatar
Alberta,Canada
Joined Nov 2009
2,476 Posts
Quote:
Originally Posted by T-CAT View Post
Excellent, I may use hot glue as well. I have tons of that, but I didn't know if it was too heavy or if it adheres well to Elapor foam. Thanks again. I really appreciate it.
Note,I used hot glue for the spar,BUT I scuffed the foam up first.
I used epoxy and scuffed the foam for the electronics bay,and motor mount.

This was done on a regular funjet also,not the ultra,if its hot,hot it will hold the spar good for you.
What power are you going with T-CAT?
rimripper is offline Find More Posts by rimripper
Reply With Quote
Old Feb 26, 2011, 11:28 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
Ah gotcha. Thanks Rim.

My first set-up that I have ready to install is an HET 2W-25 with heat sink using a 3300mah 35-75C, CC 125 or ICE lite 100, and 6X4 sport prop.

My next set-up on the way is the cheap Turnigy 3648 on 5 or 6S and 7X6 or smaller prop (not sure which battery to use, 5 or 6, and prop to keep the motor alive for as long as possible).
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Old Feb 26, 2011, 11:31 PM
Registered User
United States, OH, Cleveland
Joined Feb 2010
555 Posts
Quote:
Originally Posted by rimripper View Post
Note,I used hot glue for the spar,BUT I scuffed the foam up first.
I used epoxy and scuffed the foam for the electronics bay,and motor mount.

This was done on a regular funjet also,not the ultra,if its hot,hot it will hold the spar good for you.
What power are you going with T-CAT?
hrm... any reason it would not work with an ultra? i was going to use some hot glue on my Ultra wing spar , and CA medium on the rest of the plane.

thanks
d.
dmize is offline Find More Posts by dmize
Reply With Quote
Old Feb 26, 2011, 11:39 PM
Registered User
rimripper's Avatar
Alberta,Canada
Joined Nov 2009
2,476 Posts
No reason just stating I did it on the regular funjet,not the ultra.
rimripper is offline Find More Posts by rimripper
Reply With Quote
Old Feb 26, 2011, 11:45 PM
Registered User
rimripper's Avatar
Alberta,Canada
Joined Nov 2009
2,476 Posts
T-CAT,the HET should make it scoot good,just check the logger and maye run a bigger prop,you plan on 3s 3300?try 4s 2650 with the 6x4,do a static and check before flight.You going to use a MPI heat sink?it would be a good idea.I used a het 2w25 on a stryker on 4s and 6x4sp prop and it was fun,be faster in a fj though.
rimripper is offline Find More Posts by rimripper
Reply With Quote
Old Feb 26, 2011, 11:55 PM
Registered User
T-CAT's Avatar
United States, CA, Los Angeles
Joined Aug 2008
5,683 Posts
I plan on only using a 4S for now just so I can het the jet to go the fastest possible on the HET motor. I have an MPI heatsink all ready to go with it as well. Unfortunately, I don't have any 2600mah 4S batteries but I have plenty of 3300 so that will have to work and I'll trim a little more foam. I hope the HET 2W-25 can hadle a 6X5.5 prop but I'll start with the 6X4 sport first as recommended by the great people we have in these Funjet threads . What's your thoughts on the 6X5.5 on 4S? Ever try it with the 2W-25?
T-CAT is offline Find More Posts by T-CAT
Reply With Quote
Old Feb 27, 2011, 12:09 AM
Registered User
rimripper's Avatar
Alberta,Canada
Joined Nov 2009
2,476 Posts
No I only ran the 6x4sp.
The 3300 will be good for it too more amps for it,just watch your throttle for the first couple flights.maybe open up the cooling vent on the top a bit and open the mount cooling holes to match the motor vent hole's.It all helps.

Ill be running a MEGA 16/30/1.5sec in my fj.Should be smokin fast on 4s and faster on 5s.
rimripper is offline Find More Posts by rimripper
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Funjet Ultra, more fast more fun.... tbmg1 FPV Talk 34 Jul 28, 2010 09:36 AM
Discussion Muliplex EasyStar WBFlyer FPV Talk 9 Mar 10, 2010 04:09 PM
Sold muliplex ASW 27 NIB bushpilotx1 Aircraft - Sailplanes (FS/W) 7 Aug 31, 2009 06:41 PM
Question Muliplex Alpha Junior Radio Instalation Allan Glover Sailplane Talk 3 Apr 09, 2004 02:37 AM
Muliplex MultiCharger 4010DC - is mine faulty ? borgs Batteries and Chargers 0 Jul 12, 2003 08:01 AM