HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 20, 2012, 08:19 AM
Registered User
The Netherlands, UT, Amersfoort
Joined Oct 2012
30 Posts
Well,
I went for the 10x7x3 for two reasons.
1- the shopowner told met that my 40amp ESC might get too hot with the 11x7x3. Since he's been right so far with all other things and has got so much experience....
2- Before I left for the shop I measured the ground clearance with a 2 blade 11x5.5 with the skis mounted. (much less then with those huge wheels ofcourse), so 10 inch felt a whole lot safer.

Just finished balancing the 10x7x3 and it took quite some time. I'll let you guys know how it went but actually I don't expect any issues.
Greetings
Boreel is offline Find More Posts by Boreel
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 20, 2012, 10:03 AM
Registered User
Australia, VIC, Coburg
Joined Oct 2007
646 Posts
Guys i need some help... today i plugged up my freshly charged brand new Turnigy 2.2 20-30c battery. All good, esc did its thing. Added a little throttle to mid point and it was fine... anything over that and the planes begins to pulse and vibrate... so i took it off thinking it was the battery and it did the same with my other battery that is the same. This time around i plugged up my trusted Gens Ace 1550m 2s 25c battery and no issues at all. Perfectly fine all the way to full throttle.

I'm using an Hobbywing pentium 40a esc and a 3530 motor on a 13x4 prop.

cheers gentleman.
pokiou is offline Find More Posts by pokiou
Reply With Quote
Old Oct 20, 2012, 11:32 AM
There is Victory in the Lord!
knifeedge63's Avatar
United States, GA, Locust Grove
Joined Feb 2011
860 Posts
Quote:
Originally Posted by pokiou View Post
Guys i need some help... today i plugged up my freshly charged brand new Turnigy 2.2 20-30c battery. All good, esc did its thing. Added a little throttle to mid point and it was fine... anything over that and the planes begins to pulse and vibrate... so i took it off thinking it was the battery and it did the same with my other battery that is the same. This time around i plugged up my trusted Gens Ace 1550m 2s 25c battery and no issues at all. Perfectly fine all the way to full throttle.

I'm using an Hobbywing pentium 40a esc and a 3530 motor on a 13x4 prop.

cheers gentleman.
is the new battery a 3s?
knifeedge63 is offline Find More Posts by knifeedge63
Reply With Quote
Old Oct 20, 2012, 12:35 PM
Thermal Seeker
electrich's Avatar
United States, GA, Atlanta
Joined Feb 2011
4,663 Posts
You might want to adjust the timing on your esc. Sometimes when you switch from a 2s to a 3s you will have to adjust your esc.
electrich is online now Find More Posts by electrich
Reply With Quote
Old Oct 20, 2012, 04:25 PM
There is Victory in the Lord!
knifeedge63's Avatar
United States, GA, Locust Grove
Joined Feb 2011
860 Posts
Quote:
Originally Posted by electrich View Post
you might want to adjust the timing on your esc. Sometimes when you switch from a 2s to a 3s you will have to adjust your esc.
+1
knifeedge63 is offline Find More Posts by knifeedge63
Reply With Quote
Old Oct 20, 2012, 08:23 PM
Registered User
Australia, VIC, Coburg
Joined Oct 2007
646 Posts
yea its a new 3cell and ill give it a try, could it be anything else ?
pokiou is offline Find More Posts by pokiou
Reply With Quote
Old Oct 20, 2012, 10:01 PM
Registered User
Indianapolis, IN
Joined Oct 2010
1,864 Posts
Flew her again for the first time in a while, what a great plane! Nice and easy floater of a plane! Throw the flaps down and she can slow to a crawl.
IndyMatt is offline Find More Posts by IndyMatt
Reply With Quote
Old Oct 20, 2012, 10:49 PM
Registered User
Joined Oct 2012
3 Posts
Funcub Landing gear reinforcement using springs

This spring system has been great, linking them in front of the LG keeps them straight.
Multiplex fun cub short takeoff (0 min 17 sec)
Zwester is offline Find More Posts by Zwester
Reply With Quote
Old Oct 20, 2012, 11:26 PM
Registered User
Australia, VIC, Coburg
Joined Oct 2007
646 Posts
no luck guys, it just wants to pulse on the 3 cell and run perfect on the 2 cell . I've tried the timing. I'm starting to think that this esc is just rubbish.
recap:

I've tried timing
manually setting lipo.

anything else ?
pokiou is offline Find More Posts by pokiou
Reply With Quote
Old Oct 20, 2012, 11:50 PM
There is Victory in the Lord!
knifeedge63's Avatar
United States, GA, Locust Grove
Joined Feb 2011
860 Posts
Quote:
Originally Posted by pokiou View Post
no luck guys, it just wants to pulse on the 3 cell and run perfect on the 2 cell . I've tried the timing. I'm starting to think that this esc is just rubbish.
recap:

I've tried timing
manually setting lipo.

anything else ?
Your probably just overproping the motor on 3s. take the prop off and run it up and if its still pulsing thats a bad esc for sure.
knifeedge63 is offline Find More Posts by knifeedge63
Reply With Quote
Old Oct 21, 2012, 12:08 AM
Registered User
Australia, VIC, Coburg
Joined Oct 2007
646 Posts
damn that worked... so does that mean i need to change the prop to something smaller or less pitch ? i mean i still want to be able to take off in 2 meters :P

Thanks Knife :d i owe you a beer
pokiou is offline Find More Posts by pokiou
Reply With Quote
Old Oct 21, 2012, 12:15 AM
There is Victory in the Lord!
knifeedge63's Avatar
United States, GA, Locust Grove
Joined Feb 2011
860 Posts
Quote:
Originally Posted by pokiou View Post
damn that worked... so does that mean i need to change the prop to something smaller or less pitch ? i mean i still want to be able to take off in 2 meters :P

Thanks Knife :d i owe you a beer
Ok... what motor, esc, and prop are you running right now? and ill tell you exactly what prop to run.
knifeedge63 is offline Find More Posts by knifeedge63
Reply With Quote
Old Oct 21, 2012, 12:21 AM
Registered User
Australia, VIC, Coburg
Joined Oct 2007
646 Posts
currently have,

Hobbywing Pentium 40a
Turnigy 3530/14
Prop: 13x4

cheers
pokiou is offline Find More Posts by pokiou
Reply With Quote
Old Oct 21, 2012, 12:24 AM
There is Victory in the Lord!
knifeedge63's Avatar
United States, GA, Locust Grove
Joined Feb 2011
860 Posts
try out a 12x6.. if you get the same results, go to a 11x7 then your plane will be plenty happy and your setup will still have "air clawing" power!
knifeedge63 is offline Find More Posts by knifeedge63
Reply With Quote
Old Oct 21, 2012, 12:48 AM
Registered User
Chilliwack, BC Canada
Joined Mar 2010
1,092 Posts
Quote:
Originally Posted by pokiou View Post
currently have,

Hobbywing Pentium 40a
Turnigy 3530/14
Prop: 13x4

cheers
Do get a new ESC. The one you have is exactly the same as a couple I got for a ridiculously low price on eBay. One would simply not start a motor at all. It just stuttered and vibrated but would not spin. The other one worked perfectly for a week or two and then started doing something very much like you describe. I first noticed it when going vertical under full power. It started to sound like a motor that was having fuel feed problems. Full power and then it would sort of stutter, then full power followed by more stuttering. It got worse with time. I honestly think someone got a batch of defective ESCs and has been flogging them on eBay.

Regards,
Gord
Gordks is offline Find More Posts by Gordks
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Fun Cub sinowace Hitec/Multiplex USA 14 Oct 09, 2011 05:43 PM
Discussion Multiplex Fun Jet at the lake bah7566 FPV Talk 31 Jan 03, 2010 10:19 AM
For Sale Multiplex Fun Jet -- PRICE DROP Toby W Aircraft - Electric - Airplanes (FS/W) 2 Dec 28, 2009 10:51 AM
Video Multiplex Fun Jet FPV set up test bah7566 Electric Plane Talk 0 Dec 25, 2009 11:05 PM
Wanted multiplex fun-jet or trade! heli123 Aircraft - Electric - Jets (FS/W) 0 Nov 14, 2009 12:02 PM