HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 26, 2010, 12:42 AM
Registered User
Raleigh, NC
Joined Jan 2008
67 Posts
Discussion
Confused about setting endpoints - Something doesn't seem right?

CC ICE 100
Airplane Mode
Firmware: 3.21
Caste Link: 3.251
Fixed Endpoints
DX 7 Tx (Airplane setting - so no throttle curves to worry about)

I have followed the instructions - even watched the finless videos (granted his videos are for heli mode - but shouldn't setting endpoints be the same?)... I keep getting really weird endpoints when setting up for Fixed Endpoints.

My hi endpoint keeps arming around 74%
My low endpoint keeps arming around 57%

What is up with that? When watching the finless video - his endpoints are much closer to 100/100? What is up with my endpoints? Thats only like a resolution of 31 units?

This is my procedure:

Startup the castle link software & set all of the options: Airplane mode, Fixed Endpoints, 5.5 bec, etc...
Upload settings.
Unplug Adapter.
Set throttle endpoints on DX7 to 50% hi, 50% low.
Set throttle stick all the way up.
Plug in ESC to battery.
Verify I get 5 beeps (5s battery).
Start clicking up for the high endpoints.
Get musical tone around 74%.
Move throttle stick all the way low.
Start upping the low endpoints.
Get musical tone around 57%.

Verify that after the last musical tone, the ESC is indeed armed because if I move my throttle stick up the prop indeed spins.

Confused...
lolcoder is offline Find More Posts by lolcoder
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 26, 2010, 10:26 AM
Castle Support
Clintstone's Avatar
USA, GA, Statesboro
Joined Oct 2007
956 Posts
Quote:
Originally Posted by lolcoder View Post
CC ICE 100
Airplane Mode
Firmware: 3.21
Caste Link: 3.251
Fixed Endpoints
DX 7 Tx (Airplane setting - so no throttle curves to worry about)

I have followed the instructions - even watched the finless videos (granted his videos are for heli mode - but shouldn't setting endpoints be the same?)... I keep getting really weird endpoints when setting up for Fixed Endpoints.

My hi endpoint keeps arming around 74%
My low endpoint keeps arming around 57%

What is up with that? When watching the finless video - his endpoints are much closer to 100/100? What is up with my endpoints? Thats only like a resolution of 31 units?

This is my procedure:

Startup the castle link software & set all of the options: Airplane mode, Fixed Endpoints, 5.5 bec, etc...
Upload settings.
Unplug Adapter.
Set throttle endpoints on DX7 to 50% hi, 50% low.
Set throttle stick all the way up.
Plug in ESC to battery.
Verify I get 5 beeps (5s battery).
Start clicking up for the high endpoints.
Get musical tone around 74%.
Move throttle stick all the way low.
Start upping the low endpoints.
Get musical tone around 57%.

Verify that after the last musical tone, the ESC is indeed armed because if I move my throttle stick up the prop indeed spins.

Confused...
Where is your throttle trim? I set my endpoints either with throttle trim disabled or with it pulled to the bottom trim.

Please go to this link and read the PDFs http://www.rcgroups.com/forums/showthread.php?t=1190885

Thanks

clint@castlecreations.com
Clintstone is offline Find More Posts by Clintstone
Reply With Quote
Old Feb 26, 2010, 03:21 PM
Registered User
RS Rogers's Avatar
Clyde N.C.
Joined Oct 2003
519 Posts
These settings (with the trim centered) on a DX 7 are not unusual. Some of my DX 7 airplane set ups are around 58 for the low & 74 on the high on my ICE controllers.

Look at the "Throttle In" on your data log after a flight & you should see a min. of around 1.2 & a max (full throttle) of around 1.8. All will be good!

Steve
RS Rogers is offline Find More Posts by RS Rogers
Reply With Quote
Old Feb 26, 2010, 03:52 PM
Registered User
Raleigh, NC
Joined Jan 2008
67 Posts
Quote:
Originally Posted by RS Rogers View Post
These settings (with the trim centered) on a DX 7 are not unusual. Some of my DX 7 airplane set ups are around 58 for the low & 74 on the high on my ICE controllers.

Look at the "Throttle In" on your data log after a flight & you should see a min. of around 1.2 & a max (full throttle) of around 1.8. All will be good!

Steve

Yes - my throttle trim is centered & unused on E aircraft. Thanks for the verification!
lolcoder is offline Find More Posts by lolcoder
Reply With Quote
Old Feb 27, 2010, 11:09 PM
Registered User
Seattle
Joined Sep 2007
2,204 Posts
One my ICE ESCs was this way until I updated the firmware. Then the end points moved to 108 and 110.
Gregor99 is offline Find More Posts by Gregor99
Reply With Quote
Old Feb 28, 2010, 05:18 AM
Registered User
RS Rogers's Avatar
Clyde N.C.
Joined Oct 2003
519 Posts
Was this in heli or airplane vehicle type? The heli calibration will be a little deeper compaired to air.

Steve
RS Rogers is offline Find More Posts by RS Rogers
Reply With Quote
Old Feb 28, 2010, 09:48 AM
Registered User
Seattle
Joined Sep 2007
2,204 Posts
That was in heli mode. I setup a new ICE HV last night (different heli) and ended up with 78h/68L. The ESC came with 3.2 installed but I reflashed it anyway. That didn't change the end points.
Gregor99 is offline Find More Posts by Gregor99
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Setting endpoints on Futaba 10chp BLADEBREAKER Radios 3 Feb 22, 2010 09:02 PM
Discussion Fox .049 Now here is one that doesn't get talked about. lightthings 1/2A Planes 12 Dec 16, 2009 01:29 AM
Question Question about 3 cell Lipo that doesn't seem to charge mdavenport Mini Helis 27 Jul 06, 2009 03:49 PM
Suggestion Please consider this appeal - Doesn't seem right LLoo Site Suggestions / Complaints 2 Jul 24, 2007 07:37 PM
Discussion Lama V3 - Swashplate doesn't seem like it's at the right height... StarmanDXE Coaxial Helicopters 12 Jan 28, 2007 05:39 PM