Espritmodel.com Telemetry Radio
Reply
Thread Tools
This thread is privately moderated by RS Rogers, who may elect to delete unwanted replies.
Old Feb 09, 2010, 08:43 AM
Registered User
RS Rogers's Avatar
Clyde N.C.
Joined Oct 2003
519 Posts
Mini-HowTo
Helicopter Setup Instructions for CC Controllers.

Hey Guys,
We get lots of inquiries on how to set some things on the controllers such as Fixed Endpoints, Auto-Rotate Enable & Gov. Set Rpm so I decided to write & post instructions for these things. Some of these were written a while back but should be pretty well up to date. If anyone catches anything let me know!

If there are other instructions you would like to have that are not here let me know!

Thanks,
Steve
RS Rogers is offline Find More Posts by RS Rogers
Last edited by RS Rogers; Jun 08, 2010 at 04:37 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 09, 2010, 10:51 AM
MrE
Registered User
United States, WA, Gig Harbor
Joined Aug 2007
1,967 Posts
Thanks!
MrE is offline Find More Posts by MrE
Reply With Quote
Old Feb 09, 2010, 10:15 PM
Registered User
ualdrivr's Avatar
Long Island, NY
Joined Apr 2008
44 Posts
Nice
ualdrivr is offline Find More Posts by ualdrivr
Reply With Quote
Old Feb 12, 2010, 10:30 PM
Team Mulikow
Zeta30's Avatar
Joined May 2007
920 Posts
Thank you very much, that answered a few questions I had about Governor mode!!!
Zeta30 is offline Find More Posts by Zeta30
Reply With Quote
Old Feb 13, 2010, 05:48 AM
Registered User
RS Rogers's Avatar
Clyde N.C.
Joined Oct 2003
519 Posts
Quote:
Originally Posted by Zeta30 View Post
Thank you very much, that answered a few questions I had about Governor mode!!!
No problem! Glad to hear there helping.
If there are still questions don't hesitate to ask!

Steve
RS Rogers is offline Find More Posts by RS Rogers
Reply With Quote
Old Feb 14, 2010, 07:25 AM
Registered User
Joined May 2008
3 Posts
Great info on the Autorotation settings. Always wondered about that! Now that I can bail out, it's time to practice!
1banger is offline Find More Posts by 1banger
Reply With Quote
Old Feb 14, 2010, 10:24 AM
Registered User
United States, TX, Dallas
Joined Nov 2009
57 Posts
Refering to the SET RPM and gain.
What if I still get a tail kick but I am at the lowest gain setting already? What else can I change to get rid of the kick?

Thanks.
egiraldo911 is offline Find More Posts by egiraldo911
Reply With Quote
Old Feb 14, 2010, 05:02 PM
Registered User
RS Rogers's Avatar
Clyde N.C.
Joined Oct 2003
519 Posts
If your at a very low setting try going up in gain & see if it gets better. IF the response of the motor is to slow & gets "to far behind" on the rpm the acceleration to get back to the target speed might be causing it. If it gets worse with higher gain I would then look at binding or the actual gyro.

Let us know what you try & the results.

Steve
RS Rogers is offline Find More Posts by RS Rogers
Reply With Quote
Old Feb 14, 2010, 08:44 PM
Registered User
United States, TX, Dallas
Joined Nov 2009
57 Posts
OK, I increased the gain, but, it got worse. Now I have this fast twitchy tail. It happens when applying collective, like punching out. I increased the gain from 15 to 25. Was that too much gain increase? Also, the heli did not have too much punch at gain 15 and it bogged. At gain 25 is perfect. except I have the tail twitch. What would be a good gain setting? Weather got bad over here, so I could not try other settings. I will try this week reducing the gain a little.
egiraldo911 is offline Find More Posts by egiraldo911
Reply With Quote
Old Feb 15, 2010, 05:03 AM
A man with too many toys
United States
Joined Feb 2001
17,320 Posts
Try a gain in the 2 to 7 range and see how that flies. With a new helicopter I usually start with a gain of 2 and slowly work my way up.
RC Man is online now Find More Posts by RC Man
Reply With Quote
Old Feb 18, 2010, 12:35 PM
Registered User
SF Bay Area
Joined Jun 2007
69 Posts
Thanks for the instructions!

I can't seem to understand the Gov High compared to the Set RPM.

Once Set RPM mode is fine and all green at:
HS 2400 @ 0-50
HS 2600 @ 50-99
HS 2700 @ >99

Do I simply change it to Governor High?
Change my curve to on radio to match?
2405 @ about 46.0
2603 @ about 52.4
2704 @ about 55.3


Quote:
If anyone catches anything let me know!
Do you mean spelling? If so a misspelling on the Set RPM PDF.
Quote:
(Usually known as normal curv)
critters is offline Find More Posts by critters
Reply With Quote
Old Feb 18, 2010, 03:35 PM
Castle Support
Clintstone's Avatar
USA, GA, Statesboro
Joined Oct 2007
949 Posts
Quote:
Originally Posted by critters View Post
Thanks for the instructions!

I can't seem to understand the Gov High compared to the Set RPM.

Once Set RPM mode is fine and all green at:
HS 2400 @ 0-50
HS 2600 @ 50-99
HS 2700 @ >99

Do I simply change it to Governor High?
Change my curve to on radio to match?
2405 @ about 46.0
2603 @ about 52.4
2704 @ about 55.3



Do you mean spelling? If so a misspelling on the Set RPM PDF.
When you go into GOV high the Castle link wil give you the value for the Transmitter for the desired HS. The main difference is that in SET RPM MODE the value in the TX stays fixed for example 30-30-30 in normal ( not using auto-rotation enabled) 70-70-70 in idle 1 and 100-100-100 in idle 2 . To make a head speed change you make the change for each mode in the Castle Link. In GOV High you can change the HEAD Speed by changing the Value in the Throttle Curve in the TX, however I do recommend using the castle link to advise the head speed and throttle e value in the TX and in all GOV modes I recommend using flat throttle lines or Curves for each mode.

I hope this helps...

PS- Steve is traveling today and I am sure he will fix the spelling son. Thanks
Clintstone is offline Find More Posts by Clintstone
Reply With Quote
Old Feb 18, 2010, 05:14 PM
Registered User
United States, TX, Dallas
Joined Nov 2009
57 Posts
Fixed the problem

OK, I finally fixed the tail kick problem. This is what I did:
First, I reduced the gain to 20. That did not do too much. Went down to 18, still some kicking. Finally, I decided to change the PWM from 8kHz to Outrunner mode and up the gain again to 20. That did it. It has lots of punch, motor running just warm and no tail kick.
It seemed that changing to Outrunner mode made a big difference.
egiraldo911 is offline Find More Posts by egiraldo911
Reply With Quote
Old Feb 19, 2010, 06:56 AM
Castle Support
Clintstone's Avatar
USA, GA, Statesboro
Joined Oct 2007
949 Posts
Quote:
Originally Posted by egiraldo911 View Post
OK, I finally fixed the tail kick problem. This is what I did:
First, I reduced the gain to 20. That did not do too much. Went down to 18, still some kicking. Finally, I decided to change the PWM from 8kHz to Outrunner mode and up the gain again to 20. That did it. It has lots of punch, motor running just warm and no tail kick.
It seemed that changing to Outrunner mode made a big difference.
Very cool thanks for sharing.
Clintstone is offline Find More Posts by Clintstone
Reply With Quote
Old Feb 20, 2010, 01:02 PM
Registered User
Joined Jul 2008
67 Posts
Wow, Nice post, asswered all my questions!!!!
povern is offline Find More Posts by povern
Reply With Quote
Reply


Thread Tools