SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 30, 2010, 08:51 AM
Registered User
Joined Jan 2010
7 Posts
Discussion
Please help. I think I damaged my fat shark's

Hi, I'm using a Fat Shark goggles that receive video from a Tx Airwaves 2,4Ghz 500mW A/V emitter. This emitter is connected to the output of a modem that modulates the GPS data to send it through an audio channel. The Fat Shark goggles are connected to a demodulator that is plugged to my laptop and where I receive the GPS data from the airplane. I was trying to test all the system and when I plugged the jack into the AV in/out connector from the googles, I received the GPS data but I couldn't see the camera any more. I proved everything but didn't work. I only see a grey light but still receiving GPS data. Is there a broken channel in the receiver on the googles? Can I change the channel and receive the image in the audio channel? I know that the Fat Shark receiver has 3 channels. Are they interchangable?

Thanks
Cascodo is offline Find More Posts by Cascodo
Last edited by Cascodo; Jan 31, 2010 at 05:09 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 30, 2010, 09:00 AM
Registered User
QUIKSILVER's Avatar
UK
Joined Sep 2002
1,374 Posts
Its 99.9% the video Transmitter!

Double check, have you got another Video transmiter?
QUIKSILVER is offline Find More Posts by QUIKSILVER
Reply With Quote
Old Jan 30, 2010, 09:36 AM
Registered User
Joined Jan 2010
7 Posts
Oh my God, if it's the video transmitter you have just made me a present!! I haven't got any one more, but I desassembled the goggles and I thought I had to buy a new ones, and a transmitter is cheaper (it's not my plane ). I can hear the audio from the camera's phones (I disconnected the GPS data modem). Can I change any wire in the transmitter to sacrify the audio instead of the video?

By the way, I'm not sure it's the transmitter cause when I could see the video with the googles, I noticed a red led in the receiver inside them. Now that LED doesn't turn on, only a few milliseconds when I plug or unplug the goggles batteries.
Cascodo is offline Find More Posts by Cascodo
Last edited by Cascodo; Jan 31, 2010 at 05:09 AM.
Reply With Quote
Old Jan 30, 2010, 02:17 PM
Registered User
Daemon's Avatar
Lakewood, Colorado
Joined Aug 2002
29,079 Posts
The red LED only lights when the battery is low, which is why it only shows up
when you're plugging it in or out.

ian
Daemon is offline Find More Posts by Daemon
RCG Plus Member
Old Jan 31, 2010, 04:33 AM
Registered User
Joined Jan 2010
7 Posts
Thanks Ian, but I think It might be the receiver on the goggles. Now I can't hear any sound in any channel and no GPS data is received. It broke down definitely.

Quiksilver, why you said it was the transmitter?
Cascodo is offline Find More Posts by Cascodo
Last edited by Cascodo; Jan 31, 2010 at 05:10 AM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Fat Shark RCV922: Redesigned for 2010 fatshark FPV Talk 153 Dec 04, 2010 09:44 AM
Discussion Fat Shark RCV922 - On Ebay swwesq FPV Talk 1 Nov 07, 2009 08:54 PM
Discussion FS: Fat Shark RCV922 - On Ebay swwesq UAV - Unmanned Aerial Vehicles 0 Nov 07, 2009 06:12 PM
Question Pls Help - Fat Shark AV in from PVR Kahnx FPV Talk 8 Jul 21, 2009 08:42 AM
Discussion AV in om my Fat Shark RCV922 goggles doesn't work. Lynxman FPV Talk 6 Feb 21, 2009 09:10 AM