Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old May 16, 2003, 03:24 PM
Departing at 'O' dark 30
Cass's Avatar
Sudbury, Ont. Canada
Joined Feb 2002
1,253 Posts
Yet another GWS P51 Maiden

Hello gang

Just wanted to let you all know i maidened my p51 today. It was almost completly calm out with just a little rain falling. Set up the stang, checked the throws and added throttle. It rogged slowly then rose to about 10 feet. It seemed a little slow to me and i kept hearing all the stall warnings running threw my head as i turned it down wind. flew down wind without climbing WOT. and turned into wind with a loss of altitude. I wasnt going to make another circuit and it started to descend. Landed her sort of on the nose on rough ground, little scrape to the paint.

Later i tried again with a hand launch cause a couple of ROG attempts where taking a toll on the prop. this ended in disaster and a cracked fuse. Repaired with epoxy and not very noticable

specs:

17.3 oz rtf
7 cell 600ma nicad
10x8 prop
stock motor/gearbox
motor run in and timed
balanced to 6mm forward of bamboo spar
Prop facing proper way


What am i doing wrong?? it did fly just not well. Did i get a bum motor? Im holding off while i try to decide what to do next

Cass
Cass is offline Find More Posts by Cass
Reply With Quote
Sign up now
to remove ads between posts
Old May 16, 2003, 03:51 PM
Registered User
dave morris's Avatar
orlando fl
Joined Oct 2000
5,713 Posts
You may want to try a 8 cell Nimh AAA pack, less weight.
dave morris is offline Find More Posts by dave morris
Reply With Quote
Old May 16, 2003, 03:54 PM
Tee Sqaured
Thomas Manson's Avatar
Langley, B.C, Canada
Joined Jun 2001
4,548 Posts
VERY weird, thats an identcal to my set-up.


Try another motor, yours might be a dud.


Oh, and move the CG to about 3/4 of an inch from the spar, and balance the plane upside down



Thomas
Thomas Manson is offline Find More Posts by Thomas Manson
Reply With Quote
Old May 16, 2003, 03:55 PM
Registered User
kensp's Avatar
Darwin Australia
Joined May 2002
6,960 Posts
Cass

Did you cycle the nicad pack before flying. A brand new nicad pack requires at least 3 full cycle runs before it develops full power. (By full cycle I mean from full charge to power cut off.)

Ken
kensp is offline Find More Posts by kensp
Reply With Quote
Old May 16, 2003, 03:58 PM
Tee Sqaured
Thomas Manson's Avatar
Langley, B.C, Canada
Joined Jun 2001
4,548 Posts
oh, what's your motor run time? I get 6 min 45 seconds and full throttle at room temp.
Thomas Manson is offline Find More Posts by Thomas Manson
Reply With Quote
Old May 16, 2003, 05:49 PM
Departing at 'O' dark 30
Cass's Avatar
Sudbury, Ont. Canada
Joined Feb 2002
1,253 Posts
Ok, first try with nicad so i will cycle them a couple of times, I just assembled the pack and trickle charged it to even the cells. I will run it through a couple of times

thx

Cass
Cass is offline Find More Posts by Cass
Reply With Quote
Old May 16, 2003, 06:49 PM
Registered User
United States, MI, Plymouth Township CDP
Joined Apr 2002
991 Posts
Cass, your first 2 flights sound identical to my experience with this plane. Tho I was running 8 cell Kan and Hecell packs. I simply taped 2 quarters to the nose to see what would happen on the 3rd flight. The 3rd flight was 100 percent improved. I simply shifted the battery forward later and removed the quarters. My shift in the CG turned out to be 5/8" to 3/4" from the spar. The plane flies great now. But the first 2 flights SUCKED.

chiefwinston
chiefwinston is offline Find More Posts by chiefwinston
Reply With Quote
Old May 16, 2003, 09:43 PM
Departing at 'O' dark 30
Cass's Avatar
Sudbury, Ont. Canada
Joined Feb 2002
1,253 Posts
hmm ok i will shift the cg forward chief.

thx i will give it a go in the morning


Cass
Cass is offline Find More Posts by Cass
Reply With Quote
Old May 16, 2003, 09:48 PM
Registered User
Joined May 2003
615 Posts
or try 11mm in front of the bambo spar, that works for me
Guyffon is offline Find More Posts by Guyffon
Reply With Quote
Old May 17, 2003, 08:51 PM
Departing at 'O' dark 30
Cass's Avatar
Sudbury, Ont. Canada
Joined Feb 2002
1,253 Posts
Alright I got it to fly

I changed prop to 9x7 cause the 10x8 was damaged and i dont have a spare.

First try, took a couple of attempts to get it to ROG. I later learned that i was advancing throttle too slow. Anyway got it airborne and turned downwind before i hit the recreation center then it passed right in front of the sun and i lost orientation rolled right but looked like i was heading left, things went downhill quickly from there and hit the ground with a full head of steam (throttle off, i got that right at least) Snaped the fuse in 2 places and ripped the bolt mount out of the wing.

Went home a little choked and got out the epoxy. 20 minutes later i was straitening the prop shaft and heading back out for another go. At this point i wasnt to worried bout the plane .

Rogged again nicely after going to WOT,Canopy popped off, but got her airborne and after a tense 30 seconds started working out the trim. Got it trimmed but still doesnt climb well and i had max down elevator set into the trim. Man she is touchy! Flew around a bit on WOT then started exploring flight envelope by decreasing throttle and cruising a bit. I had no more elevator trim so couldnt try slowing her right down slowly but it seemed pretty good. Brought her in for a landing but she was yawing like crazy to the right, No time to trim it out and she landed hard. No damage.

Input some right rudder trim and rogged again doing a quick circuit adn brought her around. Brought her in Waaaay to hot and she floated right by me and down the road a long way before settling. As she started to settle i throttled up a bit and landed her on the mains then she slowed and the tail wheel touched down.

Charging batt as i type, looking forward to more flight envelope testing in the morining. Thanx for the help with the setup (BTW this is my first "fast" plane. Till now ive been flying my own scratch builds for the DXA and S1 and the tiger moth.) I think im going to be able to handle this bird ok with a bit of practice.

Cass
Cass is offline Find More Posts by Cass
Reply With Quote
Old May 17, 2003, 09:02 PM
Registered User
mlehman's Avatar
United States, FL, Cape Coral
Joined Jun 2002
1,181 Posts
Go with an 8 cell pack, retime your motor and back to the 10-8 prop..all that together makes a huge difference. I use 8 cell Kan 2/3A packs and mine flies strong !

Mike
mlehman is offline Find More Posts by mlehman
Reply With Quote
Old May 17, 2003, 10:05 PM
Departing at 'O' dark 30
Cass's Avatar
Sudbury, Ont. Canada
Joined Feb 2002
1,253 Posts
Sprinter im using nicads, i would kill the motor, but i am going to order a couple of 10x8 props. the 9x7's will do for now though.
Cass is offline Find More Posts by Cass
Reply With Quote
Old May 17, 2003, 10:39 PM
The need for speed
Foaminator's Avatar
Coffs Harbour, Australia
Joined Apr 2003
168 Posts
I found the Mustang flies best with a retimed motor, 4.43:1 (B) and a 9x7 prop
COG at 11 or 12 mm's in front of bamboo as per instructions.
8 cell NiCad (9.6 volt) 600mA.
Elevator set totally neutral, no up or down trim.
Pity the motors don't last!
Foaminator is offline Find More Posts by Foaminator
Reply With Quote
Old May 18, 2003, 07:23 AM
Registered User
mlehman's Avatar
United States, FL, Cape Coral
Joined Jun 2002
1,181 Posts
I`m using Kan cells and they are very close to nicads..you won`t kill your motor that fast..try it..if you kill the motor email me..I have one i`ll give you..I hate flying under powered... I`ve even tried 9 cell nimh packs..
mlehman is offline Find More Posts by mlehman
Last edited by sprinter; May 18, 2003 at 09:44 AM.
Reply With Quote
Old May 18, 2003, 08:28 AM
Departing at 'O' dark 30
Cass's Avatar
Sudbury, Ont. Canada
Joined Feb 2002
1,253 Posts
Hmm, now you got me thinking.

I have the motor timed already, it flies not to bad now, even on the 9x7 and 7 cells, wont loop from level flight very well though.

It wouldnt take much to to add the extra cell, i got lots lying around....

Sprinter;

i assume you mean u hate flying under powered . I think i will wip up an 8 cell pack and see what happens, I have to order a new prop shaft for my GB anyway so i will order a new motor at the same time. I appreciate your generous offer though! thx!

Cass
Cass is offline Find More Posts by Cass
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Yet another GWS Zero question - rolls left on launch Peter Khor Parkflyers 5 Jul 14, 2002 11:09 PM
yet another Crazy Max maiden flight HMX14 Parkflyers 2 Jul 05, 2002 11:49 AM
Yet another GWS Zero question!!! Hopperfly22 Parkflyers 3 May 22, 2002 08:10 AM
Yet another GWS Zero question... tnsfrk Foamies (Kits) 6 Apr 25, 2002 03:29 PM
Yet another GWS Tiger Moth owner Thomas B Parkflyers 8 Oct 29, 2001 12:11 AM