HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 11, 2009, 07:51 PM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
Build Log
P1 arpro upgrade

Just started on a new little project again, rebuilding my P1 ARPRO,it was a good boat for the time but time to make it better. It came with a 3536 1500kv outrunner motor 40amp esc on 3 cells ( 11.1 ), stock it done 34.4kphthe most a got was 39.9kph.....So i ripped everything out !!! Time to start something better (i hope) So im going to use the hardware out of my Blackjack26 59.9kph which was used in my other boat M.D.K. 44.4kph Which was in a bad crash... So now it's going to go in the P1 ARPRO.... Now lets start.... Here's a few pics... Here's a vid of what it used to run like...
P1 Arpro Perth (1 min 11 sec)
ferral is offline Find More Posts by ferral
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 11, 2009, 09:10 PM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
Few little mods here & there, just getting it right, fitting and balance.... ..............
ferral is offline Find More Posts by ferral
Reply With Quote
Old Nov 11, 2009, 10:22 PM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
All done, dry tested, all fine, everthing works, batteries are ready (2 7.4v 5000mah 40c to 80c phatom lipo's 14.8v)... ready to RUMBLE TIME TO TAKE TO LAKE, this weekend at Snake-Swamp with the, other mate's with there boats.....Only electric boats allowed there now, gas & nitro have been banned by the council used to be fun mucking around with all different boats, everyone racing against each other boats didn't matter what running on, ahwell times change. Can't wait for weekend...
ferral is offline Find More Posts by ferral
Reply With Quote
Old Nov 11, 2009, 10:58 PM
Closed Account
Joined Jul 2006
1,474 Posts
arpro upgrade

Pictures were sent of angle of strut.
Mikedown is offline Find More Posts by Mikedown
Last edited by Mikedown; Nov 17, 2009 at 03:41 AM. Reason: Thank you.
Reply With Quote
Old Nov 11, 2009, 11:37 PM
Studying Engineer
MarcRacer18's Avatar
United States, CA, Santa Barbara
Joined Jun 2009
685 Posts
Very nice Upgading Ferrel! Your up and running and my new pickle kit hasn't even been shipped yet! Some people just seem to rush things now adays...(or take their time...)
MarcRacer18 is offline Find More Posts by MarcRacer18
Reply With Quote
Old Nov 12, 2009, 07:22 AM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
Make sure everything lines up smoothly, all dead on,right angle, all in my head, going over and over it, till something inside of me goes yeah lol.....Thats about it retoabcr i'll take some pics for u soon on that relation to the prop & kneel....And thx MarcRacer18....
ferral is offline Find More Posts by ferral
Last edited by ferral; Nov 12, 2009 at 08:15 AM.
Reply With Quote
Old Nov 12, 2009, 07:47 AM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
BAD WEATHER,on the weekend nice and sunny but very windy gusty conditions ARPRO never like those conditions but we must go on....So brought arpro out, the boys been havin a bad day, so i took arpro out for it first run, ooops wrong prop so i quickly replaced it with a stock 3 blade sv27 prop, it worked was running sweet, weather wasn't bothering it much at all, running just on a 11.1v lipo, brought it in and done quick check everything was cool....So time for 14.8v lipo and changed prop to a 40 x 42......yeh now where talking, even made the boys look they still remembered the old arpro, went a bit too fast in a turn and capzised it, she rolled back over and i took off like nothing happened, so the balance must be right, cool, So brought it back and checked all cool and no water inside, this time i'll stick gps in..Cool put the arpro back in and oh cavatating wierd was alright before must be that gps so....changed prop agian this time a 40 x 45, cool it shot of like a rocket, yep it was moving well, running a little wet but i'll fix that next time , having too much fun at the moment ....ok finally the battery was getting low.........Checked gps and it was 57.7kph pretty good for first time out,everthing run well was pleased ....Time to go home and improve hopefully oh yeh forgot to take camera
ferral is offline Find More Posts by ferral
Last edited by ferral; Nov 12, 2009 at 08:49 AM.
Reply With Quote
Old Nov 12, 2009, 08:11 AM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
This might make it run a bit better...took off trimm plates...... Might take it for a quick test a my local Casino-Lake and try that 40 x 47 prop also mmmmmmmmmmm tempting...
ferral is offline Find More Posts by ferral
Reply With Quote
Old Nov 12, 2009, 02:10 PM
Boaters are nice people.
Sneek, Netherlands.
Joined May 2004
5,030 Posts
Nice conversion!

Congrats on the speed.

You'll need a turnfin, not the trimtabs...

Waiting eagerly for some video footage.

Regards, Jan.
pompebled is online now Find More Posts by pompebled
Reply With Quote
Old Nov 12, 2009, 03:43 PM
Registered User
Joined Sep 2009
264 Posts
GPS suggestions

Mods look good - not that my newbie input holds much validity=) Anxious for a vid of the 57.7kmh

My real question is can you recommend a GPS system.. (lightweight and cheap)!

http://www.google.co.uk/products/cat...569&sa=title#p

I found this - small handheld - is this something similar to what you use?

I also saw this thread http://www.rcgroups.com/forums/showthread.php?t=361355
Still you input is much appreciated.

Thanks for your help!
bermylizard is offline Find More Posts by bermylizard
Last edited by bermylizard; Nov 12, 2009 at 03:47 PM. Reason: added a link
Reply With Quote
Old Nov 12, 2009, 07:28 PM
Closed Account
Joined Jul 2006
1,474 Posts
Arpro upgrade

Ferral, you did a great job on that upgrade!
Mikedown is offline Find More Posts by Mikedown
Reply With Quote
Old Nov 12, 2009, 11:07 PM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
THX pompebled, bermylizard, and retoabrc..........The gps that i use iz a GARMIN ETREX THE CHEAPEST AND LIGHTEST, i can get..... Yeh hopefully i'll get vid soon
ferral is offline Find More Posts by ferral
Reply With Quote
Old Nov 13, 2009, 04:51 AM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
Yeh, Took the P1Arpro out today at Casino-Lake..Nice weather too, perfect for another test run So got everything ready to rip, even stuck gps in.....Few on-lookers aswell so it was time ..Took off nice and easy warming myself and the boat up, everything was going well so i booted the throttle, wow wee it got up and booogiieeed, even the spectators took a few steps back, it was inpressive. Well all i can say iz, yeh now where talking, i was enjoying myself so much and getting a kick out off the on-lookers steping back not realising that i been out there for while floging it ooooooooooops , it stoped right in the middle of lake.... time for a swim, forgot all my back-ups and also camera and the vid ........But really didn't care at all, because i enjoyed myself so much.....Anyways got the boat in, least the lake wasn't cold, getting to our summer...So i took the hatch off to see gps reading, cool no water inside but i found out why it stopped.......the wires bullet plugs from the esc to motor had melted wow lol anyways looked at gps and it read 67.7kph not bad at all, it worked the mods. Time to take home and fix the wiring.....Here's some pics.........
ferral is offline Find More Posts by ferral
Reply With Quote
Old Nov 13, 2009, 01:13 PM
RELAX. You'll live longer
785boats's Avatar
Brisbane- Australia
Joined Jul 2007
3,163 Posts
Nice job Ferral.
Good mods. Man you're lucky that the de-soldered wires didn't touch & blow your speedie and/or the batteries.
Just a thought though. I've had those uni joints fly apart on me in a couple of models when they are overpowered or over revved. The 'ears' on the nylon parts can spread & the brass pins on the center piece fly out then the coupling flails about causing all sorts of damage.
An easy way to prevent this is by putting a piece of heat shrink over the uni joint. Trust me, it's a good insurance policy.
Cheers.
Paul.
785boats is offline Find More Posts by 785boats
Reply With Quote
Old Nov 14, 2009, 08:47 AM
Registered User
PERTH WESTERN AUSTRALIA
Joined Dec 2008
457 Posts
THX 785boats........yeh re-soldered everything and tested, all seems well... Yeh i've been a bit concerned with those couplers, yep, i'll give that a go with the heat shrink until i find something better.....thx
ferral is offline Find More Posts by ferral
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Build Log Refitting the P1 Arpro 700EP pompebled Racing Boats - Electric 127 Mar 30, 2012 09:36 AM
Discussion Mod my ARPRO P1 superek4 Racing Boats - Electric 30 Aug 12, 2010 04:01 PM
Discussion Cybird P1 mechanic in hxbird ! beaulac Ornithopters 1 Oct 02, 2009 09:21 PM
New Product A Wattmeter In Your Pocket-AEO P1 AEOTech Power Systems 10 Aug 31, 2009 03:58 AM