HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 18, 2009, 03:30 PM
Registered User
Alaska
Joined Oct 2009
26 Posts
Discussion
Sounds like Rocks

A couple days ago my plane made a horrible sound and quit. Apon landing I ran the motor. It sounded horrible, like rocks in the motor. It will run about a second then make that bad sound and quit.
I have changed batteries, and inspected the magnets.
Any ideas what the problem is?
Thanks.
Cosmo Cramer is offline Find More Posts by Cosmo Cramer
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 18, 2009, 04:08 PM
raz
Sportin my new 'do'
raz's Avatar
USA, CA, Eureka
Joined Dec 2004
6,234 Posts
Is it a brushed motor or brush less? What kind of a horrible noise did it make?
raz is offline Find More Posts by raz
Reply With Quote
Old Oct 18, 2009, 04:11 PM
Registered User
Alaska
Joined Oct 2009
26 Posts
its a brushless park 400 out runner.

Sounds ruff, like rocks tumbing. Just makes sound really quick before motor dies. Then i can do it again over and over.
Checked prop and nose cone for rubbing as well as motor rubbing fues. All looks good.
Cosmo Cramer is offline Find More Posts by Cosmo Cramer
Reply With Quote
Old Oct 18, 2009, 04:18 PM
Registered User
Alaska
Joined Oct 2009
26 Posts
I just took the prop off and it still makes noise.
I have only had about 5 flights on the equipment since new.
Kinda thinking it might be a problem with the ESC. What do yall think?
Cosmo Cramer is offline Find More Posts by Cosmo Cramer
Reply With Quote
Old Oct 18, 2009, 04:26 PM
WARNING: May contain spam
Xpress..'s Avatar
United States, CA, Alpine
Joined Oct 2007
20,936 Posts
Possibly loose motor wires, or incorrect ESC timing.
Xpress.. is offline Find More Posts by Xpress..
Reply With Quote
Old Oct 18, 2009, 06:58 PM
Registered User
Raleigh, NC
Joined Apr 2007
4,737 Posts
Does it use a gearbox? (Broken gear?)
If no gearbox, bad/dirt in bearing(s)?
Bent shaft?
Motor wire broken/open circuit?
Out of balance prop?

Bill
Sir Raleigh is offline Find More Posts by Sir Raleigh
Reply With Quote
Old Oct 18, 2009, 07:48 PM
Suspended Account
Brunswick, OH
Joined Nov 2005
5,547 Posts
I would re-solder the wires on both the ESC and motor. I've had a few occasions where the wire is mostly broken but hasn't fallen out yet.
HappyKillmore is offline Find More Posts by HappyKillmore
Reply With Quote  (Disabled)
Old Oct 18, 2009, 09:19 PM
Registered User
Alaska
Joined Oct 2009
26 Posts
Thank you for the advice.
I will check all the connections. That may be it because i have been tugging real hard to disconnect the battery from the ESC each time. The deans connectors that I have are tight !
Cosmo Cramer is offline Find More Posts by Cosmo Cramer
Reply With Quote
Old Oct 18, 2009, 09:46 PM
Promoting Model Aviation...
Murocflyer's Avatar
United States, CT, Litchfield
Joined Nov 2005
25,029 Posts
Bad bearings is my guess. Does the prop shaft move fwd and aft or have more than the expected amount of play in it?

Frank
Murocflyer is offline Find More Posts by Murocflyer
Reply With Quote
Old Oct 18, 2009, 10:15 PM
characters welcome!
Mark Wood's Avatar
United States, CA, Bear Valley Springs
Joined Feb 2000
26,369 Posts
Sounds like the motor dropped a phase and is single-phasing.
Check your motor connections very carefully. Redo if there is any question.

What does it sound like when turning the motor by hand?

mw
Mark Wood is offline Find More Posts by Mark Wood
Reply With Quote
Old Oct 18, 2009, 11:16 PM
Registered User
Alaska
Joined Oct 2009
26 Posts
Just tried turning by hand fast. It sounds a little ruff maybe. Its my first motor, but from what I remember it was super smooth.
Cosmo Cramer is offline Find More Posts by Cosmo Cramer
Reply With Quote
Old Oct 19, 2009, 12:43 AM
Registered User
Raleigh, NC
Joined Apr 2007
4,737 Posts
If it was smooth then and rough now, it's probably the bearings.

What motor is it?

If it's a bell-type get your bearings from www.headsuprc.com. $1.50 per bearing with $2.00 shipping. Get 3 or 4 of each size (2 for each motor. Larger bearing in front, smaller bearing in back).

Bill
Sir Raleigh is offline Find More Posts by Sir Raleigh
Reply With Quote
Old Oct 19, 2009, 11:24 AM
Registered User
Alaska
Joined Oct 2009
26 Posts
Sounds like a good idea to order some bearings and of course have spares.

How do I replace them?


I have the EFLM1305 Park 400 Brushless Outrunner Motor, 920 Kv.

Thanks to all for your help !
Cosmo Cramer is offline Find More Posts by Cosmo Cramer
Reply With Quote
Old Oct 19, 2009, 03:11 PM
Registered User
Raleigh, NC
Joined Apr 2007
4,737 Posts
Oh, and get a couple of new prop shafts while you're at it.

Bill
Sir Raleigh is offline Find More Posts by Sir Raleigh
Reply With Quote
Old Oct 20, 2009, 10:43 AM
Registered User
Joined Sep 2009
1 Posts
I also have a Park 400 that needs repair.

Any advie here in dismantlling the motor would be helpful

My motor has a screw broken off in the mounting holes, there is a bit of screw on the inside that I could get too if I could get the stator off of the motor chassis.

I have the circlip and retaining ring off, (and therefore the Rotor and shaft), but cannot see if the stator is pressed on or ????? I don't want to ally too much force as the chassis seems flexible.
scaramoucheii is offline Find More Posts by scaramoucheii
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New CC 25 Melted the Shrink and it sounds like it has Rocks inside BAR-STOOL Castle Creations 3 Oct 29, 2005 06:59 AM
Brushless sounds like its got rocks in it... xray328 Electric Plane Talk 11 Sep 16, 2005 02:41 PM
Crazy 8 - Mega 3 - Sounds like a tractor Smifta Power Systems 3 Feb 26, 2003 10:53 AM
Sounds like a good deal... almost too good? nullman Electric Heli Talk 3 Dec 02, 2001 01:10 PM
Motor sounds like a squealing pig. Balin Power Systems 4 May 04, 2001 11:27 PM