HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 13, 2012, 07:08 PM
No Longer Active
pitchp's Avatar
Australia, VIC, Melbourne
Joined Aug 2010
6,627 Posts
Quote:
Originally Posted by jombo View Post
WOW the gy 550 looks like a smaller walkera gyro . i have given up on the cheap mems gyro's and am sticking with the Piezoelectric ones .
i got 2 of these to test out while the weather is still warm , looks like the copterx rebranded
http://www.amainhobbies.com/product_...d-Lock-3D-Gyro
That's also a good one for the 250. For those who can't afford an HB790 or a quark. That's definately a bang for buck. Is there an online manual for that jombo?
pitchp is offline Find More Posts by pitchp
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 13, 2012, 07:16 PM
AMA# 548800
jombo's Avatar
United States, CT, Trumbull
Joined Dec 2007
5,223 Posts
Quote:
Originally Posted by pitchp View Post
That's also a good one for the 250. For those who can't afford an HB790 or a quark. That's definately a bang for buck. Is there an online manual for that jombo?
Not that i know of . I can take a picture of the small paper that came with it for setup
jombo is offline Find More Posts by jombo
Reply With Quote
Old Dec 13, 2012, 07:26 PM
No Longer Active
pitchp's Avatar
Australia, VIC, Melbourne
Joined Aug 2010
6,627 Posts
Quote:
Originally Posted by jombo View Post
Not that i know of . I can take a picture of the small paper that came with it for setup
I know my friend efx is shopping around for a gyro, and he is on a very tight budget.
So far the 2 best choices he has are these

http://www.amainhobbies.com/product_...=Product-Feeds Price: $22

http://www.hobbyrover.com/tarot-gy55...2670_p223.html Price: $19

Add to cart definately a bang for buck
pitchp is offline Find More Posts by pitchp
Reply With Quote
Old Dec 13, 2012, 07:32 PM
AMA# 548800
jombo's Avatar
United States, CT, Trumbull
Joined Dec 2007
5,223 Posts
Here you go . Its basically like the futaba 401 or any other manual centering tail . the chrome isn't metal , all plastic . I was going to hook it up in the stretched 250 and see how it does
jombo is offline Find More Posts by jombo
Last edited by jombo; May 29, 2013 at 01:40 PM.
Reply With Quote
Old Dec 13, 2012, 07:34 PM
No Longer Active
pitchp's Avatar
Australia, VIC, Melbourne
Joined Aug 2010
6,627 Posts
Quote:
Originally Posted by jombo View Post
Here you go . Its basically like the futaba 401 or any other manual centering tail . the chrome isn't metal , all plastic . I was going to hook it up in the stretched 250 and see how it does
yeah efx would love that gyro. Is it easy to program?
pitchp is offline Find More Posts by pitchp
Reply With Quote
Old Dec 13, 2012, 07:53 PM
AMA# 548800
jombo's Avatar
United States, CT, Trumbull
Joined Dec 2007
5,223 Posts
For me it is . Its like setting up the old fashion way . first setup your tail and servo at 90degrees and 0 pitch on the tail , no trim , just keep adjusting the pushrod . Then setup in rate first with 6 degrees of pitch on the tail or until you can lift off without adding trim in rate mode .This means take off tail drifts set it back down adjust the pushrod again , and again and again until it doesn't drift anymore . If done correctly . that will be the last time to touch rate and you can fly in HH for now on .
Or as i like to call it the old fashion way
jombo is offline Find More Posts by jombo
Reply With Quote
Old Dec 14, 2012, 01:10 AM
edf flyer
Mannyman535's Avatar
United States, CA, Marina
Joined Feb 2009
1,197 Posts
I just finished my build of this heli and I can't seem to get my gyro (ga250) to go into setup mode. It only blinks blue (twice). And nothing else I do on the transmitter make it do anything else. I don't know if I have a bad one or not, I plug in my servo and move my tail the tail blades move the right direction, when I use the rudder stick its very slow. There is no tail wag when I hover. I just don't have good tail authority. I'm using a exi digital 9g servo.
Mannyman535 is offline Find More Posts by Mannyman535
Reply With Quote
Old Dec 14, 2012, 01:54 AM
No Longer Active
pitchp's Avatar
Australia, VIC, Melbourne
Joined Aug 2010
6,627 Posts
Quote:
Originally Posted by Mannyman535 View Post
I just finished my build of this heli and I can't seem to get my gyro (ga250) to go into setup mode. It only blinks blue (twice). And nothing else I do on the transmitter make it do anything else. I don't know if I have a bad one or not, I plug in my servo and move my tail the tail blades move the right direction, when I use the rudder stick its very slow. There is no tail wag when I hover. I just don't have good tail authority. I'm using a exi digital 9g servo.
manny I can't speak for the rest but jombo and I have had nothing but issues with that assan ga250. Do yourself a favour and buy yourself a spartan quark, if that's a bit out of your budget just read below this thread you can pick up either a tarot or a skyartec gyro for a mere $20.
pitchp is offline Find More Posts by pitchp
Reply With Quote
Old Dec 14, 2012, 02:03 AM
efx
Rookie in training, heads up
efx's Avatar
Los Angeles
Joined Mar 2010
3,208 Posts
Assuming the gyro is good, this may help.
Assan GA250 Setup (9 min 37 sec)


Quote:
Originally Posted by Mannyman535 View Post
I just finished my build of this heli and I can't seem to get my gyro (ga250) to go into setup mode. It only blinks blue (twice). And nothing else I do on the transmitter make it do anything else. I don't know if I have a bad one or not, I plug in my servo and move my tail the tail blades move the right direction, when I use the rudder stick its very slow. There is no tail wag when I hover. I just don't have good tail authority. I'm using a exi digital 9g servo.
efx is offline Find More Posts by efx
RCG Plus Member
Latest blog entry: Malware?
Reply With Quote
Old Dec 14, 2012, 02:05 AM
efx
Rookie in training, heads up
efx's Avatar
Los Angeles
Joined Mar 2010
3,208 Posts
That gyro looks interesting, but I'm getting used to my assan so far. I just like how fast they are ready to go. But hey whatever works is fine too.
efx is offline Find More Posts by efx
RCG Plus Member
Latest blog entry: Malware?
Reply With Quote
Old Dec 14, 2012, 06:49 PM
edf flyer
Mannyman535's Avatar
United States, CA, Marina
Joined Feb 2009
1,197 Posts
Thanks for the advice. And the video. On my dx8. How do I adjust the gain. I have the gain on the gyro switch. I toggle it 3 times and nothing happened
Mannyman535 is offline Find More Posts by Mannyman535
Reply With Quote
Old Dec 14, 2012, 06:57 PM
Registered User
Joined May 2011
438 Posts
efx have you had any problems with your Assan ga250? I grounded both of my 450s with ga250s on them because the tail seems to lock up while in flight. I thought at first it was the servos, but after checking it seems to be the gyros at fault. The first time it happen, the heli was about 100 feet up and I was planning to bring it in for a landing, when tried to turn the helicopter around it kept on going straight. I tried to back it in, but ended up crashing. I read the Assan ga 250 blog and the ga 250 has a software issue.
mugen 1 is offline Find More Posts by mugen 1
Reply With Quote
Old Dec 14, 2012, 07:10 PM
efx
Rookie in training, heads up
efx's Avatar
Los Angeles
Joined Mar 2010
3,208 Posts
Hi Mudgen. No I haven't had any problems with them yet. The software issues where quite some time back where they were not being programmed correctly for a brief time, then it got fixed in terms of the firmware programming. I'm not that experienced flying so I can't really comment about the tail bounce that some have had a problem with. I had problems going into the settings a few times, but I guess it was more on following their instructions for me than anything. When the gyro isn't working correctly I usually just start the setup from scratch. Meaning I make sure there is no trim or subtrim as I forgot that once and that your end points are set to 100, you lower these later depending on the gyro or in the ga250 you do this with the sticks which is nice but I think the radio is still 100, then I like to do the 90 degrees on the arm. I like to start with full movements on my settings to keep things simple. I then turn it on to see where the servo is , then adjust the arm to as close as 90 degrees as I can get. There's no one place to put the servo, I just work with my link and move the servo back and forth to make the 90 if I need too. You may need to move the arm a bit to give it a few degrees to counteract the main blades, but then I go into the settings and adjust the tail movements so the servo is not binding. This usually gives me the best movements and I can later just adjust it accordingly without any binding and then the trim usually works best as I don't need a whole lot of trim. I prefer to keep trim to a minimum as that has messed me up before. I used to have to give almost all trim just to get the thing to hover, but then I realized it was me not setting those up correctly so I'm slowly getting better. But I'm finding that if you set it mechanically from the start, you only need a tiny bit of trim and you can get the gyro working on both the rate and heading hold mode which is nice even if you don't use both settings. It's a bit harder to get both setting working as I'm finding the rate mode needs a bit of trim and not the hh, so this can throw that off too.

Now if you have checked all this and got it all sorted out, then sure, make sure the gyro is working correctly. Also make sure you check with the manual or sheet included that you are using the correct setting for the servo you are using. Analog vs digital and make sure there is no binding whatsoever as this will mess things up on the tail as well. I found the 250hz setting was a tad slow on my high voltage tail servos on the 450...333hz seem to be working a little better. I think it's hz or Mhz...well you know what I mean. There are a lot of settings to check, but once you start getting them it becomes a bit easier to make them work. At least for me it has all been a learning experience and I'm still learning. By they way also use the plastic guides or metal tail linkage guides on your helis, they help give you a more locked up feel. I broke my old ones and just added them back to my 450s and 250s because I was getting a bit of slack on my tails. They do seem to help a bit, at least they keep the link from moving too much.

In short, the gyro takes a little getting use to, but I still like how quick I can start flying vs the piezo, but both gyros work as far as I can tell, well not on the 250 for piezo but fine with the ga250. I think I only had a mishap when I accidentally reverse the gyro, once you figure that out, then you just reverse it again and you're good to go. I'll update you guys if anything every does happen while I use them. I think the cold weather does have a bit more effect on these electronic gyros though. Even the mens, just give them a bit more time to settle before flying, specially when cold.


Quote:
Originally Posted by mugen 1 View Post
efx have you had any problems with your Assan ga250? I grounded both of my 450s with ga250s on them because the tail seems to lock up while in flight. I thought at first it was the servos, but after checking it seems to be the gyros at fault. The first time it happen, the heli was about 100 feet up and I was planning to bring it in for a landing, when tried to turn the helicopter around it kept on going straight. I tried to back it in, but ended up crashing. I read the Assan ga 250 blog and the ga 250 has a software issue.
efx is offline Find More Posts by efx
RCG Plus Member
Last edited by efx; Dec 14, 2012 at 07:27 PM.
Reply With Quote
Old Dec 14, 2012, 08:06 PM
Registered User
Joined May 2011
438 Posts
efx these gyros have been on my two 450s for months, they seemed to work perfectly, until about three weeks ago, when I had that crash. I've been mainly flying 250s, but every now and then I'll fly the 450s. I'm just afraid to take them up again until I really figure out what the problem is. I'm thinking it could be only three things; the gyro, the gyro settings, or the servos(which seem to check out). I'm going to continue to work on it, thanks for your input.
mugen 1 is offline Find More Posts by mugen 1
Reply With Quote
Old Dec 14, 2012, 10:02 PM
AMA# 548800
jombo's Avatar
United States, CT, Trumbull
Joined Dec 2007
5,223 Posts
Quote:
Originally Posted by mugen 1 View Post
efx these gyros have been on my two 450s for months, they seemed to work perfectly, until about three weeks ago, when I had that crash. I've been mainly flying 250s, but every now and then I'll fly the 450s. I'm just afraid to take them up again until I really figure out what the problem is. I'm thinking it could be only three things; the gyro, the gyro settings, or the servos(which seem to check out). I'm going to continue to work on it, thanks for your input.
Like pitchp said , nothing but problems.
the very first batch i picked up 5 and they worked well , no bounce . But then after 20 or 30 packs i just got a blue flashing light . One by one they all started to go bad. the second and 3rd batch (3 each time) were the ones with the bounce , why , i have no idea. They changed something in the programming from the very first batch.I wont buy them again and with all the money i spent between shipping and their product i could of bought 3 futaba 401's.
I never had bounce with any of the cheap piezoelectric gyro's , thats why i will get them before i buy another mems gyro . Those Mems need a program to run , Piezoelectric ones don't.
jombo is offline Find More Posts by jombo
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Build Log Nitroplanes Lander 70mm F9F Panther EDF Build Log and Review The Don Foamy EDFs 38 Jun 03, 2014 11:09 PM
Discussion Official HeliMax AXE CP Thread with pics post em here!!?.. darklyte24 Micro Helis 10603 Mar 27, 2014 07:49 PM
GWS Spitfire Build thread (with glassing tutorial) David Winter GWS (Grand Wing Servo) 156 Sep 14, 2009 06:42 AM
Discussion Build log or review for BulleT? raycsr Electric Sailplanes 3 Jan 30, 2009 02:03 PM
looking for build thread with upclose photos HIGHFLYER99 Foamies (Kits) 13 May 21, 2005 09:54 PM