HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 02, 2009, 05:25 PM
Registered User
marcrmoney's Avatar
Joined Aug 2009
10 Posts
Discussion
I Need Help On My Traxxas Rustler Vxl!

Hello, I Need Help On My Traxxas Rustler Vxl!

The other day i got one of my batteries and charged it fully i took it out on the street and it didn't go as fast as it normally would.

i check my remote everything was set as it should be then i look at the speed control and the red light was solid like it should be because i have a Nimh battery.

so everything was okay but it still was slow! it went like half the speed it normally would.

I Also Changed Out The Original Traxxas connectors on the battery and charger with Dens Connectors.

All Of The Wheels Where On Perfectly Nothing Was Broken

I also have 2 6 cell battery's.

I dont know what to do can someone help!

Oh And If It Helps Here Is My Charger I use To Charge My Batteries



Thanks!
marcrmoney is offline Find More Posts by marcrmoney
Last edited by marcrmoney; Sep 02, 2009 at 05:47 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 02, 2009, 07:25 PM
Registered Basher
kistner's Avatar
Beaver, PA
Joined May 2008
716 Posts
there is a half speed setting on that esc, did you turn that on somehow? did you try recharging the battery to make sure its ok, or try a different battery?
kistner is offline Find More Posts by kistner
Reply With Quote
Old Sep 02, 2009, 09:05 PM
Detroit 2-stroke junkie
1320fastback's Avatar
USA, CA, Oceanside
Joined Jul 2008
3,263 Posts
Sometimes with mine it will go to less than half power and the light will flash red. After unplugging the battery and then plugging it back in it will operate as normal for the remainder of battery life.

I don't know what trips it into this low power mode but it is not the training mode as it has even less power than that.
1320fastback is offline Find More Posts by 1320fastback
Reply With Quote
Old Sep 03, 2009, 05:47 AM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
23,634 Posts
Sounds like you just mite of triggered or turned on the TRAINING mode.

The VXL-3s is programmable with three drive profiles:
Sport Mode – Fwd / Brake / Rev
Race Mode – Fwd / Brake
Training Mode™ – 50% Fwd / Brake / 50% Rev

The speed control is factory set to Profile #1 (100% forward, brakes, and
reverse). To disable reverse (Profile #2) or to allow 50% forward and 50%
reverse (Profile #3), follow the steps below. The speed control should be
connected to the receiver and battery, and the transmitter should be
adjusted as described previously. The profiles are selected by entering the
programming mode.

Profile Description
Profile #1 (Sport Mode): 100% Forward, 100% Brakes, 100% Reverse
Profile #2 (Race Mode): 100% Forward, 100% Brakes, No Reverse
Profile #3 (Training Mode*): 50% Forward, 100% Brakes, 50% Reverse

Selecting Sport Mode (Profile #1: 100% Forward, 100% Brakes, 100% Reverse)
1. Connect a fully charged battery pack to the
VXL-3s and turn on your transmitter.
2. With the VXL-3s off, press and hold the
EZ-Set button until the LED turns solid green,
then solid red and then begins blinking red
(indicating the Profile numbers).
3. When the LED blinks red once, release the
EZ-Set button.
4. The LED will blink and then turn solid green
(Low-Voltage Detection ON) or red (Low-
Voltage Detection OFF). The model is ready to drive.

Selecting Race Mode (Profile #2: 100% Forward, 100% Brakes, No Reverse)
1. Connect a fully charged battery pack to
the VXL-3s and turn on your transmitter.
2. With the VXL-3s off, press and hold the
EZ-Set button until the LED turns solid green,
then solid red and then begins blinking red
(indicating the Profile numbers).
3. When the LED blinks red twice, release the
EZ-Set button.
4. The LED will blink and then turn solid green
(Low-Voltage Detection ON) or red (Low-
Voltage Detection OFF). The model is ready to drive.

Selecting Training Mode (Profile #3: 50% Forward, 100% Brakes, 50% Reverse)
1. Connect a fully charged battery pack to the
VXL-3s and turn on your transmitter.
2. With the VXL-3s off, press and hold the
EZ-Set button until the LED turns solid green,
then solid red and then begins blinking red
(indicating the Profile numbers).
3. When the LED blinks red three times, release
the EZ-Set button.
4. The LED will blink and then turn solid green
(Low-Voltage Detection ON) or red (Low-
Voltage Detection OFF). The model is ready to drive.

Note: If you missed the mode you wanted, keep the EZ-Set button pressed
down and the blink cycle will repeat until the button is released and a Mode
is selected.
freechip is online now Find More Posts by freechip
Last edited by freechip; Sep 03, 2009 at 09:03 AM.
Reply With Quote
Old Sep 03, 2009, 09:19 AM
Registered User
Maxfly54's Avatar
South Africa, WC, Stellenbosch
Joined Jul 2009
114 Posts
Is this setting on the traxxas e-maxx as well?
Maxfly54 is offline Find More Posts by Maxfly54
Reply With Quote
Old Sep 03, 2009, 09:27 AM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
23,634 Posts
Quote:
Originally Posted by Maxfly54
Is this setting on the traxxas e-maxx as well?
They are on most of Traxxas new ESC. IF its equipe with the EVX-2 then YES
EVX-2™ Programmable Waterproof Electronic Speed Control
EZ-Set® single button programming
Three Throttle Profiles
Sport Mode, Race Mode, Training Mode™ (patent pending)
freechip is online now Find More Posts by freechip
Reply With Quote
Old Sep 03, 2009, 09:33 AM
Registered User
Maxfly54's Avatar
South Africa, WC, Stellenbosch
Joined Jul 2009
114 Posts
Dang! Have the old one, just EVX.
Maxfly54 is offline Find More Posts by Maxfly54
Reply With Quote
Old Jan 02, 2010, 07:13 PM
Registered User
Joined Jan 2010
2 Posts
I Started out having a similar problem. I assumed it was in 50/50 mode. after trying to change it back to sport mode, the led on the vxl-3s started blinking red. I am running 8.4v nimh and always keep lvp turned off but it acted as if it was entering low voltage protection so I unplugged the battery plugged in another fully charged battery and the esc came on without me pressing the button it took me a sec to realize the flashing light pattern, it was in programming mode so i set it for sport mode (100% foward, reverse and brake) I squeezed the throttle and nothing steering servo's work fine but no throttle at all. I unplugged the battery and replugged the battery and the led came on solid red. I hit the throttle and it did a wheelie and took off for about three seconds and then stopped once again no throttrle but the srvo works. any help? this truck is less than a week old. sorry about the long post and thanks in advance.
cgram7 is offline Find More Posts by cgram7
Reply With Quote
Old Jan 02, 2010, 09:24 PM
Registered User
Joined Feb 2009
363 Posts
It could be a bad battery. NiMH batteries do go bad after a while, it happened to mine, then I tried a new battery and it worked perfectly.
RCdudeJF03 is offline Find More Posts by RCdudeJF03
Reply With Quote
Old Jan 02, 2010, 11:28 PM
Registered User
Joined Jan 2010
2 Posts
I have tried a couple of different batteries which my charger shows as peaked with no luck. the charger is new and it has been acting, umm quirky, I wonder if the charger could be malfunctioning (vision peak 2). I'll try another charger tonight and see if it works.
cgram7 is offline Find More Posts by cgram7
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! i need help on my engine!!????!!! archiexgodz Car Talk 5 Apr 21, 2007 10:15 PM
Need help on my Parkflyers.com Cessna 182 rkhoo Parkflyers 0 Oct 27, 2005 10:47 PM
Help! need help on my new ep m24 peekachew Micro Helis 0 May 16, 2005 10:44 AM
Need help on my shulze isl 6-330d gixxer Batteries and Chargers 4 Jan 16, 2004 09:26 AM
Alert Need help on my piccolo gearing!!!!!!!!!!1 lttakas Micro Helis 12 Dec 10, 2003 11:30 AM