SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Aug 24, 2009, 10:49 PM
Flys with Thumbs
Danal Estes's Avatar
Frisco, TX, USA
Joined Sep 2001
1,858 Posts
Discussion
Brushless RPM Sensor not working

Brand new V3, software and firmware current as of today. Brushless sensor purchased some time ago and never used.

Two wires from brushless sensor soldered into connectors. Motor is Xera 4030/3Y-460, speed controller is Kontronik Jive. Battery system is 12s.

Sensor is plugged into "last" connector (the one marked RPM), with black wire near label and white wire on bottom.

Absolutely no readings. All other data seems normal.
Danal Estes is offline Find More Posts by Danal Estes
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 25, 2009, 11:40 AM
billpa's Avatar
Joined Nov 2003
4,934 Posts
Hi Danal,

Can you confirm you are logging RPM, under "Hardware, Choose Parameters to Log in the Recorder"?

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Aug 25, 2009, 01:47 PM
Registered User
Joined Aug 2009
28 Posts
Hello,

my nameīs flo from germany.
i didnīt found a german support for my logger V3, so here i am!

same problem as danal with brushless rpm-sensor.

the logger showed only 999 in all numeric readouts in "log-mode".
live-mode didnīt worked at all.

so, i deleted all eagletree settings in advanced menu and reinitialized the logger.
volts, amperes, watts and mAh worked after that in both modes.
rpm not.
then, i checked for updates.
sw is 7.83, logger firmware is 5.63

rpmīs still not working.

settings like poleīs and gear ratio is right (i use the logger since 6 months)
rpm-sensor a is "hooked" in the recorder menu.

i used an ohmmeter and measured the wires from the rpm sensor, no brakes in the wires, all fine.

what now?

i hope my english doesnīt sound too funny...

bye!
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Old Aug 25, 2009, 11:59 PM
Registered User
Joined Aug 2009
28 Posts
can i test the brushless sensor somehow?
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Old Aug 27, 2009, 01:27 AM
Registered User
Joined Aug 2009
28 Posts
no one an idea?
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Old Aug 28, 2009, 11:11 AM
billpa's Avatar
Joined Nov 2003
4,934 Posts
Heliflieger, sorry about the issue you are having. Can you confirm that you are logging RPM under "Hardware, Choose parameters to log in recorder."?

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Aug 28, 2009, 11:25 AM
Registered User
Joined Aug 2009
28 Posts
of course!
i ordered a new one. in germany, you have the possibility to send "online-buyed-stuff" back within two weeks.
if the new sensor works, i send the not-working-one back to the dealer for guarantee.
if the new sensor doesnīt work, iīm gonna send it to you for repair!

i will come back when i have news!

bye, flo!
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Old Aug 28, 2009, 04:50 PM
Flys with Thumbs
Danal Estes's Avatar
Frisco, TX, USA
Joined Sep 2001
1,858 Posts
Verified.

Interesting point: I turned OFF "throttle" logging. I am now getting RPM readings. Could be coincidence...
Danal Estes is offline Find More Posts by Danal Estes
Reply With Quote
Old Aug 29, 2009, 03:56 AM
Registered User
Joined Aug 2009
28 Posts
new sensor, old problem...
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Old Aug 29, 2009, 02:15 PM
billpa's Avatar
Joined Nov 2003
4,934 Posts
Danal, that's very strange. If you turn throttle logging back on, does the RPM no longer work?

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Sep 01, 2009, 07:03 AM
Registered User
Joined Aug 2009
28 Posts
hi bill,

did you get my support-mail?

greets, flo
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Old Sep 10, 2009, 10:53 PM
Flys with Thumbs
Danal Estes's Avatar
Frisco, TX, USA
Joined Sep 2001
1,858 Posts
Bill, just got back to this thread. RPM logger has been working fairly well. I will experiment with throttle logging.
Danal Estes is offline Find More Posts by Danal Estes
Reply With Quote
Old Sep 13, 2009, 06:53 AM
Registered User
Joined Aug 2009
28 Posts
hi

new logger, problem gone!

bye, flo
heliflieger is offline Find More Posts by heliflieger
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Brushless RPM Sensor/Tach from Eagle Tree Systems, LLC billpa Product Announcements 13 Dec 28, 2006 03:50 PM
Discussion Eagle Tree RPM sensor placement architorture Mini Helis 2 Aug 18, 2006 09:32 PM
Discussion Eagle tree magnet mount for rpm sensor Jasonscott Mini Helis 0 Mar 18, 2006 12:10 PM
how to build a rpm sensor. burro breath DIY Electronics 0 Nov 16, 2005 12:11 PM
Multiple RPM Sensor Support from Eagle Tree Systems, LLC Dave Lauck Product Announcements 1 Nov 09, 2005 12:39 AM