HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 11, 2009, 06:55 PM
Tom Para
Tom in Cincy's Avatar
Cincinnati, Ohio, United States
Joined May 2003
1,199 Posts
Help!
Lat Lon does not display on OSD Pro

In the GPS menu I have Display lat lon on always. However the numbers do not display next to the graphical compass. All the other GPS functions show up on the screen and work OK. Sats =9... Everything else I program seems to work fine. Any clues??

UPDATE::
If someone stumbles across this in a search I found my solution. For whatever reason I turned on the flight sim mode. Immediately the lat and lon showed up on the display. When I turned the simulator back off the lat lon still worked via my GPS. I'm sure this was do to some type of corruption in the file..
Good luck..
Tom in Cincy is offline Find More Posts by Tom in Cincy
Last edited by Tom in Cincy; Aug 13, 2009 at 12:02 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 18, 2009, 04:26 PM
Registered User
rsowder's Avatar
San Francisco
Joined May 2009
1,097 Posts
I have what might be a silly question, but when I enter the Lat/Lon into google earth, it comes up with a location in China, but on in San Jose, CA. How do you enter, for example, 37.29.5837 / 122.10.3045 from the Osd Pro into google earth?
rsowder is offline Find More Posts by rsowder
Reply With Quote
Old Dec 24, 2009, 04:24 PM
billpa's Avatar
Joined Nov 2003
4,934 Posts
Hi Tom,

Note that the GPS position will NOT display until a proper fix is attained. But, once a fix is attained, the GPS position will continue to be displayed, but with a "*" indicating the fix is invalid.

So, what I think happened is that you had not received a good fix, but when you turned on the simulator, that sent a "fake" good fix, and therefore the display worked from then on? But, this behavior should be the same every time you restart the OSD. Does this fit what you saw?

rsowder, the "GPS format" lat/lon (DDD.DDMMMM) may need to be converted to "DMS" format for Google earth. But, I think the issue is that you need to enter the correct sign of the coordinates. The longitude should be negative (East) for USA.

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Warning! ClearView does not work on Vista Bellman Simulators 19 Jan 03, 2009 09:00 PM
Discussion 4#3b receiver does not turn on occasionally -- loose connection 5teve Micro Helis 3 Dec 02, 2008 09:40 PM
Discussion Clearview Multiplayer connects but does not display other model Welshy Simulators 5 Feb 27, 2008 08:09 PM
Dubro Wheels 2:00 , 1:75 ,1:37 Does Not Fit On Gws Landing Gears agapornis Parkflyers 8 May 08, 2005 08:24 PM
Cockpitmaster does not work on new computer? thor4944 Beginner Training Area (Aircraft-Electric) 2 Jun 10, 2003 07:02 PM