SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Sep 25, 2012, 11:15 AM
Registered User
Herman Munster's Avatar
United States, Mt, Libby
Joined Nov 2007
1,420 Posts
If you have to keep nosing it down even with the gain at 10%, it's a good possibility that your plane is tail heavy.
Herman Munster is offline Find More Posts by Herman Munster
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 25, 2012, 11:29 AM
Registered User
kremecheze's Avatar
United States, NM, Albuquerque
Joined Jun 2007
1,172 Posts
subscribed
kremecheze is offline Find More Posts by kremecheze
Reply With Quote
Old Sep 25, 2012, 01:05 PM
Team Wack-a-Mole
Melnic's Avatar
Maryland
Joined Oct 2008
8,439 Posts
Quote:
Originally Posted by Herman Munster View Post
If you have to keep nosing it down even with the gain at 10%, it's a good possibility that your plane is tail heavy.
Good point, I must stress that you need to have a functioning flying airplane before you even put the Gyro in.
Melnic is offline Find More Posts by Melnic
Reply With Quote
Old Sep 25, 2012, 06:52 PM
It flies or it dies
Russ The Flyer's Avatar
Deville, Louisiana
Joined Sep 2008
836 Posts
Ok. Great analyzing guys. The plane is balanced perfectly. Without gyros its flying was excellent. The trouble began when I installed the gyros. I'm taking 'em out and using them for gyro installation training. You all've given me some great insight. Specially about using gyros to set things.

The bottom line is that somethng is out of whack. As long as I can't see my gyros I'll continue to have this problem. It's just gonna take some time to solve all these mysteries. I'm sure most everybody here went through this when they first got started, unless, there was someone on had to guide and check behind them as they go. And you guys have done a great job of thanks. Thanks for all your help. Will get back to you with future results..'Til then ... Cya.

Russ
Russ The Flyer is offline Find More Posts by Russ The Flyer
Reply With Quote
Old Sep 26, 2012, 01:22 PM
Team Wack-a-Mole
Melnic's Avatar
Maryland
Joined Oct 2008
8,439 Posts
That's nice, Futaba has a 2 axis gyro advertised in the AMA magazine. The GY430. But you can't see it anywhere on the Futaba RC site that is linked.
Melnic is offline Find More Posts by Melnic
Reply With Quote
Old Sep 26, 2012, 08:23 PM
Team Wack-a-Mole
Melnic's Avatar
Maryland
Joined Oct 2008
8,439 Posts
yea, I saw the spewing out of sales release info but nothing else. Well, since it's $80 for a single axis gyro, I'd say Futaba is missing the boat. Bon Voyage!
Melnic is offline Find More Posts by Melnic
Reply With Quote
Old Sep 27, 2012, 05:44 AM View Post
barry3069
A moderator felt this post violated the following rule: Excessive Advertising (Spam). Show it to me anyway.
Old Sep 27, 2012, 08:18 AM
If it flies.....I can crash it
blackbrabus's Avatar
United Kingdom, England, Preston on Stour
Joined Nov 2011
2,755 Posts
so I'm a newbie to gyros on planes but find myself with a spare HK flight controller from a tricopter build and a stock gyro from my very dead blade 400.
I tried fitting the blade gyro to my PZ extra 300 elevator and found that regardless of gain setting the back end of the plane just bobbed up and down depending on speed....and when i say bobbing i mean tail raising and lowering a good 3 inch and got faster with speed, i landed and adjusted the gain several times and the issue continued without any improvement.

the only thing i can think that was causing the issue was the gyro was mounted some 2 inch forward of the CG, could this produce this effect??
blackbrabus is online now Find More Posts by blackbrabus
Reply With Quote
Old Sep 27, 2012, 08:21 AM
Team Wack-a-Mole
Melnic's Avatar
Maryland
Joined Oct 2008
8,439 Posts
Quote:
Originally Posted by blackbrabus View Post
so I'm a newbie to gyros on planes but find myself with a spare HK flight controller from a tricopter build and a stock gyro from my very dead blade 400.
I tried fitting the blade gyro to my PZ extra 300 elevator and found that regardless of gain setting the back end of the plane just bobbed up and down depending on speed....and when i say bobbing i mean tail raising and lowering a good 3 inch and got faster with speed, i landed and adjusted the gain several times and the issue continued without any improvement.

the only thing i can think that was causing the issue was the gyro was mounted some 2 inch forward of the CG, could this produce this effect??
placement relative to CG does not make that much of a difference. Which gyro is it?
Do you have a pic of it mounted?
Did you do a surface test? (Lift tail and elevator should move up).
Melnic is offline Find More Posts by Melnic
Reply With Quote
Old Sep 27, 2012, 09:43 AM
CP heli ≠ 3D heli
Gedexas's Avatar
United States, NJ, Point Pleasant Beach
Joined Mar 2009
1,676 Posts
Quote:
Originally Posted by blackbrabus View Post
so I'm a newbie to gyros on planes but find myself with a spare HK flight controller from a tricopter build and a stock gyro from my very dead blade 400.
I tried fitting the blade gyro to my PZ extra 300 elevator and found that regardless of gain setting the back end of the plane just bobbed up and down depending on speed....and when i say bobbing i mean tail raising and lowering a good 3 inch and got faster with speed, i landed and adjusted the gain several times and the issue continued without any improvement.

the only thing i can think that was causing the issue was the gyro was mounted some 2 inch forward of the CG, could this produce this effect??
That's probably because your control horn is too short. That's essentially what gain does anyway - controls the amount of throw relative to the change in attitude (in real world it's a little more complex, but you get the idea).
Gedexas is offline Find More Posts by Gedexas
Reply With Quote
Old Sep 27, 2012, 09:46 AM
CP heli ≠ 3D heli
Gedexas's Avatar
United States, NJ, Point Pleasant Beach
Joined Mar 2009
1,676 Posts
Also, slop in linkages or poorly centering servo can cause wag or bob, since the plane only starts to react to the gyro after the slop is taken up, by which time it's too late and the gyro starts to move the other way.
Gedexas is offline Find More Posts by Gedexas
Reply With Quote
Old Sep 27, 2012, 10:41 AM
Registered User
1911tex's Avatar
Joined Nov 2010
287 Posts
Melnic: Side bar (too much tv!); In an earlier post I mentioned using a GY48V on digital aileron servos and they were very noisy (jittery). You mentioned that a gyro like the GY520 would cure the problem...it did and I thank you !

In HH the gyro, set at 0 eliminates all movement as it should. In Rate, it operates perfectly when subtrim is set as you indicated on your mycoolrc site.

Following the GY520 instructions, the solid blue gyro light is on when in HH, but unlike other gyros, when in Rate, the solid blue light remains on as well; however, the gyro works perfectly as it should. Is this o.k.? I am just used to gyro lights going off on Rate when subtrim is set correctly.

On your GY520 install, did the blue light remain on in Rate?
1911tex is offline Find More Posts by 1911tex
Reply With Quote
Old Sep 27, 2012, 12:35 PM
Suspended Account
Switzerland
Joined Aug 2012
173 Posts
Yes servos are not helpful, you need good servos.

If you can't get good servos now, just don't use a gyro. A person can compensate with bad servos better than a gyro.

I recommend the digital servos from hobby king. JR servos are good enough, but too expensive.

Mick
mikhail tupulov is offline Find More Posts by mikhail tupulov
Reply With Quote  (Disabled)
Old Sep 27, 2012, 02:43 PM
If it flies.....I can crash it
blackbrabus's Avatar
United Kingdom, England, Preston on Stour
Joined Nov 2011
2,755 Posts
Quote:
Originally Posted by Gedexas View Post
That's probably because your control horn is too short. That's essentially what gain does anyway - controls the amount of throw relative to the change in attitude (in real world it's a little more complex, but you get the idea).
The horn is very short so I can give that a go and see if it helps.

Not sure what gyro it is but it's the standard one of the eflite blade 400, unfortunately I have removed the gyro so can't take a pic in place sorry.

I tested the gyro once I had fitted it and all was working as it should.

I will try refitting over the weekend and get some video and pics.
blackbrabus is online now Find More Posts by blackbrabus
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Price Check on an RC Bike (Again, lol) RastaManBob Motorcycles 9 Nov 04, 2004 01:52 PM
First time on an RC airfield. Mendnwngs Fuel Plane Talk 18 Aug 03, 2004 10:57 AM
The most ridiculous use of an RC Airplane soholingo Electric Plane Talk 64 Dec 23, 2002 04:16 AM