HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 10, 2009, 11:57 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Discussion
Smart 5-in-1 Balance Charger/Discharger for 1-6 Cell Lipo/Lilo/LiFe + 1-15 Cell Nimh

hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 25, 2009, 10:17 AM
Registered User
Ran4bass's Avatar
Rockton, IL
Joined Mar 2009
284 Posts
My Thunder AC6 arrived yesterday. It is the AC/DC model same manufacture as the one above. It is a great charger at a great price. I installed the analyzing software on my laptop, Vista, hooked-up the charger to a battery, connected the usb from the AC6 to the computer, started the charge, brought up the analyzing screen, and nothing happened. The graph screen was there but no analyzing was going on. It does not look like the screen advertised above. There is nothing in the manual explains how to use it. Vista installed all the drivers for the usb. It was not PNP which is okay. Today I tried to install the program on my Windows XP Pro. I could not get it to install. It keeps locking up at the registering fonts screen and not responding. I would really like the annalyzer to work. It was part of the reason I bought the AC6

Thanks
Ran4bass is offline Find More Posts by Ran4bass
Last edited by Ran4bass; Apr 25, 2009 at 10:23 AM. Reason: additions
Reply With Quote
Old Apr 27, 2009, 04:11 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Quote:
Originally Posted by Ran4bass
My Thunder AC6 arrived yesterday. It is the AC/DC model same manufacture as the one above. It is a great charger at a great price. I installed the analyzing software on my laptop, Vista, hooked-up the charger to a battery, connected the usb from the AC6 to the computer, started the charge, brought up the analyzing screen, and nothing happened. The graph screen was there but no analyzing was going on. It does not look like the screen advertised above. There is nothing in the manual explains how to use it. Vista installed all the drivers for the usb. It was not PNP which is okay. Today I tried to install the program on my Windows XP Pro. I could not get it to install. It keeps locking up at the registering fonts screen and not responding. I would really like the annalyzer to work. It was part of the reason I bought the AC6

Thanks
Hi, that's the actual screen shot from the software. We use Windows XP. I will have the tech guy follow up with you later on to help you get it working. Thanks

Tommy
Hobbypartz.com
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Old Apr 27, 2009, 04:16 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
BTW, the software doesn't work on Vista. Can you find another machine with Windows XP/2000 and see if it locks up. No problem here. Just plug in the USB and install the software. Let me know

Tommy
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Old Apr 27, 2009, 08:09 PM
Registered User
Ran4bass's Avatar
Rockton, IL
Joined Mar 2009
284 Posts
Quote:
Originally Posted by hobbypartz
BTW, the software doesn't work on Vista. Can you find another machine with Windows XP/2000 and see if it locks up. No problem here. Just plug in the USB and install the software. Let me know

Tommy
Hi Tommy,
I figured VISTA was probably the problem so I attempted to install it on my main XP Pro PC and it would not install like I mentioned above. Yesterday I installed it on my other XP Pro PC but it still would not work. The screens would come up but with no activity.

Thanks,

Randy
Ran4bass is offline Find More Posts by Ran4bass
Reply With Quote
Old Apr 28, 2009, 01:23 AM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Quote:
Originally Posted by Ran4bass
Hi Tommy,
I figured VISTA was probably the problem so I attempted to install it on my main XP Pro PC and it would not install like I mentioned above. Yesterday I installed it on my other XP Pro PC but it still would not work. The screens would come up but with no activity.

Thanks,

Randy

I see that there's an Enable button on the charger. I think you have to enable something. Anyway, our tech is working to solve this problem for you.

Thanks
HobbyPartz.com
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Old Apr 28, 2009, 04:07 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Randy, I think I have the solution for you.

On the charger, you need to change the user setting temp to USB to enable the usb function. This will enable Windows XP to recognize your charger.

Let me know

Thanks
Tommy
HobbyPartz.com
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Old Apr 28, 2009, 04:39 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Charger: under user program---> under usb/temp select ---> enable USB

Windows: install the driver --> and load the software --> connect and wait
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Old May 01, 2009, 12:10 AM
Registered User
Ran4bass's Avatar
Rockton, IL
Joined Mar 2009
284 Posts
Quote:
Originally Posted by hobbypartz
Charger: under user program---> under usb/temp select ---> enable USB

Windows: install the driver --> and load the software --> connect and wait
Sorry, I do not understand this. Is this done on the Charger monitor screen? I do not see any:under user program. I click on the Charger short cut and the monitor screen comes up but I cannot interact with any except the graph and the user set. When I click on those nothing will work.
I installed the program from the disk and then I plugged in the usb. Windows then searched for drivers and then installed them. I have now unistalled Charger, loaded it again and it still does not work.
I need a little more detail where
I will keep working on it. Thanks

Randy
Ran4bass is offline Find More Posts by Ran4bass
Last edited by Ran4bass; May 01, 2009 at 12:18 AM. Reason: corrections
Reply With Quote
Old May 01, 2009, 12:52 AM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Keep pressing the RED button until you see USER PROGRAM

Then press ENTER (Green button)

Then keep pressing the Yellow arrow until you see USER TEMP/USB and press Enter

Then ENABLE the USB feature and windows should able to recongize the charger
hobbypartz is offline Find More Posts by hobbypartz
Last edited by hobbypartz; May 01, 2009 at 12:59 AM.
Reply With Quote
Old May 01, 2009, 12:58 PM
Registered User
Ran4bass's Avatar
Rockton, IL
Joined Mar 2009
284 Posts
Quote:
Originally Posted by hobbypartz
Keep pressing the RED button until you see USER PROGRAM

Then press ENTER (Green button)

Then keep pressing the Yellow arrow until you see USER TEMP/USB and press Enter

Then ENABLE the USB feature and windows should able to recongize the charger
Ok, I get to the step where the USB is flashing on the charger screen on one side and the enable is on the other side. I hit Enter and the USB quits flashing. Do I need to get the enable to flash also. I did what you told me and it still does not work. Should graph work as soon as I connect the battery or when I start charging?

Thanks,
Randy
Ran4bass is offline Find More Posts by Ran4bass
Reply With Quote
Old May 01, 2009, 04:40 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Quote:
Originally Posted by Ran4bass
Ok, I get to the step where the USB is flashing on the charger screen on one side and the enable is on the other side. I hit Enter and the USB quits flashing. Do I need to get the enable to flash also. I did what you told me and it still does not work. Should graph work as soon as I connect the battery or when I start charging?

Thanks,
Randy
once you are done enabling the USB on the charger, the next step is to go to
Windows -> install the driver --> and load the software --> connect and wait
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Old May 02, 2009, 07:11 PM
Registered User
Ran4bass's Avatar
Rockton, IL
Joined Mar 2009
284 Posts
Quote:
Originally Posted by hobbypartz
once you are done enabling the USB on the charger, the next step is to go to
Windows -> install the driver --> and load the software --> connect and wait
This is going to sound stupid, but what driver are you talking about. When I installed the software the first time and pluged in the usb windows downloaded a driver for the charger. I still do not get it.

Thanks for your help.
Ran4bass is offline Find More Posts by Ran4bass
Reply With Quote
Old May 03, 2009, 03:38 PM
Registered User
East Anherst, New York
Joined May 2009
14 Posts
I got my charger and have been through the book and when I go to charger the
re is every type of battery but no Lipo. Any one have any ideas BOB




Would not have been a problem if I read right fixed
gearstripper is offline Find More Posts by gearstripper
Last edited by gearstripper; May 03, 2009 at 10:02 PM.
Reply With Quote
Old May 04, 2009, 03:36 PM
Registered User
hobbypartz's Avatar
Los Angeles
Joined Mar 2009
554 Posts
Quote:
Originally Posted by Ran4bass
This is going to sound stupid, but what driver are you talking about. When I installed the software the first time and pluged in the usb windows downloaded a driver for the charger. I still do not get it.

Thanks for your help.
Which step are you stuck on? It's very simple. All you need to do is make sure the USB is enabled on the AC6 charger.

Connect the USB to the computer and Windows XP will detect that you have a new hardware. Then pop in the CD that comes with the charger, install the software, load the program, wait for it to connect and that's it.
hobbypartz is offline Find More Posts by hobbypartz
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 5 in 1 USB cam... aren't we overdue for an updated device? Smokescreen38 Parkflyers 73 Oct 14, 2007 11:00 AM
Build Log simple epp foam mount for the 5 in 1 edvr camera tallflyer Aerial Photography 7 May 03, 2007 10:31 AM
Sold Verbatim 5-in-1 Camera (Great for in-flight video) Tank52 Aircraft - General - Miscellaneous (FS/W) 0 Apr 22, 2007 12:26 PM
For Sale New 5 in 1 USB video camera, great for planes tman52804 Aircraft - General - Miscellaneous (FS/W) 5 Feb 23, 2006 07:02 PM
Wanted WTB: Astro 110Deluxe charger/discharger for 1-24 cells. JVL Aircraft - Electric - Airplanes (FS/W) 4 Jul 05, 2005 11:52 PM