HobbyKing.com New Products Flash Sale
 
Thread Tools
Old Mar 21, 2003, 08:42 AM
Don93
Guest
n/a Posts
Electric HPI RS4 MT Question

Hello All,

I have an Electric HPI RS4 MT. Lately it has been running very hot.
Yesterday the battery got so hot that it melted part of the shrink
wrapping off. Also, it melted off one of the wire leads where it is
attached to the motor. I was running without the 'inner body', have
installed the 'heat sink motor plate' and it was @70'F.
By getting that hot could it have damaged the motor???

Any ideas as to what is causing this problem or how to fix it???
The speed controller does not even get warm. My motor is a 14 turn
Speed Gems (new brushes, recently trued comm)and I was using a 2400 MiMH
battery.

Any help would be appreciated.

Thank You,
Don


remove 'antispam' to reply

Old Mar 21, 2003, 11:05 AM
Don93
Guest
n/a Posts
Re: Electric HPI RS4 MT Question

Forgot to mention it has factory stock gearing.

Thanks

Don93 wrote:

> Hello All,
>
> I have an Electric HPI RS4 MT. Lately it has been running very hot.
> Yesterday the battery got so hot that it melted part of the shrink
> wrapping off. Also, it melted off one of the wire leads where it is
> attached to the motor. I was running without the 'inner body', have
> installed the 'heat sink motor plate' and it was @70'F. By getting
> that hot could it have damaged the motor???
> Any ideas as to what is causing this problem or how to fix it??? The
> speed controller does not even get warm. My motor is a 14 turn Speed
> Gems (new brushes, recently trued comm)and I was using a 2400 MiMH
> battery.
>
> Any help would be appreciated.
>
> Thank You,
> Don
>
>
> remove 'antispam' to reply
>


Old Mar 21, 2003, 11:22 AM
Pt3
Guest
n/a Posts
Re: Electric HPI RS4 MT Question

You know, you had me all the way up till you said the ESC wasn't even warm.
When you are running are you able to go up and down the speed scale?
Battery hot, motor really hot and speed control cold........something
strange going on here. I'm going to ignore that your ESC is not even warm
and skip to the basics. Have you put bearings in the Truck? Bearings are
almost a complete must with this Belt drive truck. No matter how well you
put it together there is a noticeable drag without bearings.....really
noticeable. If so then pull the motor out and push it on a flat surface to
make sure it free wheels fine, if not then you'll have to find out where it
is binding up at. Also, make sure you don't have any wires shorting out
against anything.

Patrick


"Don93" <don93antiapam@att.net> wrote in message
news:3E7B2420.8010200@att.net...
> Hello All,
>
> I have an Electric HPI RS4 MT. Lately it has been running very hot.
> Yesterday the battery got so hot that it melted part of the shrink
> wrapping off. Also, it melted off one of the wire leads where it is
> attached to the motor. I was running without the 'inner body', have
> installed the 'heat sink motor plate' and it was @70'F.
> By getting that hot could it have damaged the motor???
>
> Any ideas as to what is causing this problem or how to fix it???
> The speed controller does not even get warm. My motor is a 14 turn
> Speed Gems (new brushes, recently trued comm)and I was using a 2400 MiMH
> battery.
>
> Any help would be appreciated.
>
> Thank You,
> Don
>
>
> remove 'antispam' to reply
>



Old Mar 21, 2003, 05:32 PM
Don93
Guest
n/a Posts
Re: Electric HPI RS4 MT Question

Hi,

Yep, the truck has a full set of bearings. I was driving it at
different speeds on a paved road.
Also, it coasts just like normal and I Had the motor out and noticed no
binding.
I'm very stumped myself.

Thanks,
Don



Pt3 wrote:

>You know, you had me all the way up till you said the ESC wasn't even warm.
>When you are running are you able to go up and down the speed scale?
>Battery hot, motor really hot and speed control cold........something
>strange going on here. I'm going to ignore that your ESC is not even warm
>and skip to the basics. Have you put bearings in the Truck? Bearings are
>almost a complete must with this Belt drive truck. No matter how well you
>put it together there is a noticeable drag without bearings.....really
>noticeable. If so then pull the motor out and push it on a flat surface to
>make sure it free wheels fine, if not then you'll have to find out where it
>is binding up at. Also, make sure you don't have any wires shorting out
>against anything.
>
>Patrick
>
>
>"Don93" <don93antiapam@att.net> wrote in message
>news:3E7B2420.8010200@att.net...
>
>
>>Hello All,
>>
>>I have an Electric HPI RS4 MT. Lately it has been running very hot.
>>Yesterday the battery got so hot that it melted part of the shrink
>>wrapping off. Also, it melted off one of the wire leads where it is
>>attached to the motor. I was running without the 'inner body', have
>>installed the 'heat sink motor plate' and it was @70'F.
>>By getting that hot could it have damaged the motor???
>>
>>Any ideas as to what is causing this problem or how to fix it???
>>The speed controller does not even get warm. My motor is a 14 turn
>>Speed Gems (new brushes, recently trued comm)and I was using a 2400 MiMH
>>battery.
>>
>>Any help would be appreciated.
>>
>>Thank You,
>>Don
>>
>>
>>remove 'antispam' to reply
>>
>>
>>

>
>
>
>



Old Mar 22, 2003, 03:32 AM
dingo
Guest
n/a Posts
Re: Electric HPI RS4 MT Question


some tips

remove the motor or just the piongear and push the car forward. smooth ??
maybe some bearing is stuck.
On wath surface are you driving are you running into dirt or a smooth track
..
how long can you drive with a battery. I guess 6 a 7 minuts must be
possible
And also check the motortiming maybe its is bad assembled after the service.


"Don93" <don93antiapam@att.net> schreef in bericht
news:3E7B2420.8010200@att.net...
> Hello All,
>
> I have an Electric HPI RS4 MT. Lately it has been running very hot.
> Yesterday the battery got so hot that it melted part of the shrink
> wrapping off. Also, it melted off one of the wire leads where it is
> attached to the motor. I was running without the 'inner body', have
> installed the 'heat sink motor plate' and it was @70'F.
> By getting that hot could it have damaged the motor???
>
> Any ideas as to what is causing this problem or how to fix it???
> The speed controller does not even get warm. My motor is a 14 turn
> Speed Gems (new brushes, recently trued comm)and I was using a 2400 MiMH
> battery.
>
> Any help would be appreciated.
>
> Thank You,
> Don
>
>
> remove 'antispam' to reply
>



Old Mar 22, 2003, 12:52 PM
WebDog
Guest
n/a Posts
Re: Electric HPI RS4 MT Question

I wonder if you tried a smaller pinion gear. I hear you say you have a
stock pinion gear with a 13T motor. The stock gear ratio probably
assumed a 27T motor.

Don93 wrote:
> Hello All,
>
> I have an Electric HPI RS4 MT. Lately it has been running very hot.
> Yesterday the battery got so hot that it melted part of the shrink
> wrapping off. Also, it melted off one of the wire leads where it is
> attached to the motor. I was running without the 'inner body', have
> installed the 'heat sink motor plate' and it was @70'F. By getting that
> hot could it have damaged the motor???
> Any ideas as to what is causing this problem or how to fix it??? The
> speed controller does not even get warm. My motor is a 14 turn Speed
> Gems (new brushes, recently trued comm)and I was using a 2400 MiMH battery.
>
> Any help would be appreciated.
>
> Thank You,
> Don
>
>
> remove 'antispam' to reply
>


Old Mar 22, 2003, 01:02 PM
WebDog
Guest
n/a Posts
Re: Electric HPI RS4 MT Question

Sorry, second thought also. I had that problem once when I had the
pinion gear to tight on the spur gear. It was loud and the motor and
batteries got really hot.

WebDog wrote:
> I wonder if you tried a smaller pinion gear. I hear you say you have a
> stock pinion gear with a 13T motor. The stock gear ratio probably
> assumed a 27T motor.
>
> Don93 wrote:
>
>> Hello All,
>>
>> I have an Electric HPI RS4 MT. Lately it has been running very hot.
>> Yesterday the battery got so hot that it melted part of the shrink
>> wrapping off. Also, it melted off one of the wire leads where it is
>> attached to the motor. I was running without the 'inner body', have
>> installed the 'heat sink motor plate' and it was @70'F. By getting
>> that hot could it have damaged the motor??? Any ideas as to what is
>> causing this problem or how to fix it??? The speed controller does
>> not even get warm. My motor is a 14 turn Speed Gems (new brushes,
>> recently trued comm)and I was using a 2400 MiMH battery.
>>
>> Any help would be appreciated.
>>
>> Thank You,
>> Don
>>
>>
>> remove 'antispam' to reply
>>

>


Old Mar 22, 2003, 07:52 PM
Don93
Guest
n/a Posts
Re: Electric HPI RS4 MT Question

Hi All,

Thanks for the Excellent advice.
Turns out when I disassembled and cleaned the motor I put it back
together with no regard for the timing. (I didn't know that was
important) :-[
Anyway, now that I fixed that little oversight it works normal.

Thank you All,
Don


WebDog wrote:

> Sorry, second thought also. I had that problem once when I had the
> pinion gear to tight on the spur gear. It was loud and the motor and
> batteries got really hot.
>
> WebDog wrote:
>
>> I wonder if you tried a smaller pinion gear. I hear you say you have
>> a stock pinion gear with a 13T motor. The stock gear ratio probably
>> assumed a 27T motor.
>>
>> Don93 wrote:
>>
>>> Hello All,
>>>
>>> I have an Electric HPI RS4 MT. Lately it has been running very
>>> hot. Yesterday the battery got so hot that it melted part of the
>>> shrink wrapping off. Also, it melted off one of the wire leads
>>> where it is attached to the motor. I was running without the 'inner
>>> body', have installed the 'heat sink motor plate' and it was @70'F.
>>> By getting that hot could it have damaged the motor??? Any ideas as
>>> to what is causing this problem or how to fix it??? The speed
>>> controller does not even get warm. My motor is a 14 turn Speed Gems
>>> (new brushes, recently trued comm)and I was using a 2400 MiMH battery.
>>>
>>> Any help would be appreciated.
>>>
>>> Thank You,
>>> Don
>>>
>>>
>>> remove 'antispam' to reply
>>>

>>

>


 


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Found TRADE: Nitro HPI RS4 MT for Electric Helli rockom Aircraft - Electric - Helis (FS/W) 5 May 04, 2006 08:35 AM
WTB HPI RS4 MT electric kase_kopf Cars - Cars and Parts (FS/W) 0 Nov 28, 2004 10:07 PM
Brushless HPI RS4 MT Forsale (Wicked!!) Wicked!! Cars - Cars and Parts (FS/W) 0 Aug 17, 2004 08:36 PM
Electric HPI RS4 Pro2 for sale TeamTEOR Cars - Cars and Parts (FS/W) 0 Aug 10, 2004 02:44 PM
WTB New/Like New HPI RS4 MT RTR McGrrr Cars - Cars and Parts (FS/W) 4 Nov 17, 2003 12:00 AM