HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 06, 2009, 06:00 PM
Registered User
Joined Dec 2008
60 Posts
Discussion
What kind of solder does E-Sky use? I can't get it off.

I was trying to replace the fake deans with a real deans last night on my stock belt cp esc. I couldn't get it off.. no amount of applied heat would melt their solder. Has anyone here had any luck removing their solder? If so, what kind of soldering iron did you use (wattage)?
jroffler is offline Find More Posts by jroffler
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 06, 2009, 06:09 PM
Sippin' on Kool Aid
Long Island NY, USA
Joined Dec 2005
2,812 Posts
what wattage iron are you using? i've never had a problem melting any kind of solder with a 25-30 watt iron. make sure your tip is clean, the tip is fully screwed into the iron and let it sit for about 15 minutes before you use it. (it should be plenty hot before then but we'll make sure its extra hott)
heligrom is offline Find More Posts by heligrom
Reply With Quote
Old Mar 06, 2009, 06:42 PM
Registered User
Joined Jun 2007
2,152 Posts
add flux it helps move the heat faster.
whilrybird is offline Find More Posts by whilrybird
Reply With Quote
Old Mar 06, 2009, 09:06 PM
Registered User
United States, NJ, Manville
Joined May 2006
1,578 Posts
Make sure you have no fans or cold drafts blowing on the solder connection...when you are trying to hold the connector in place hold it by the plastic and not the gold blade connectors....If you hold the connector by the gold conductor the heat will transfer to the pliers or whatever you are holding the gold blade connector by....Whatever connection you are soldering must all be the same temp as the tip of the iron or the solder will not flow and will be brittle and cause cold solder joints..The proper temp for proper solder joint should be between 600 and 700 degrees f...700 is better because solder flows much better at 700 degrees f...
skizziks is offline Find More Posts by skizziks
Reply With Quote
Old Mar 07, 2009, 01:31 AM
Registered User
Denver, CO
Joined Dec 2005
6,257 Posts
You need a little drop of fresh solder on the irons tip, for good heat transfer.
Roto Rob is online now Find More Posts by Roto Rob
Reply With Quote
Old Mar 07, 2009, 11:18 PM
Registered User
Joined Dec 2008
60 Posts
It's a 60 watt iron, cold drafts or not that should be enough power to instantly melt any kind of normal solder. I actually tried it with a clean tip and with a bit of my own solder on the tip. The e-sky solder simply refuses to melt.. It's not even like I'm having a hard time melting it entirely, I can't even get any parts of it to liquify.. I think I'm just going to have to clip the ends of the wires off.
jroffler is offline Find More Posts by jroffler
Reply With Quote
Old Mar 07, 2009, 11:53 PM
JustinMoore12's Avatar
USA, VA, Woodbridge
Joined Sep 2007
4,066 Posts
That is what I would do. If you do it right you only lose less than a 1/4 inch of wire. Mixing different types of solder is usually not a good idea to begin with. If you still cant get the solder to flow properly my money would be on your tip being dirty, you not pre-tinning the tip properly, or you are using the wrong type of solder.
JustinMoore12 is offline Find More Posts by JustinMoore12
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion futaba 7c fasst. trying to use flaperons, can't seem to get them to work? istandalone Radios 11 Aug 23, 2009 12:37 PM
e-flite 40 esc problems can't get motor to run jazsop Power Systems 0 Jun 05, 2005 10:59 AM
Question Can't get an astro 010 - now what? Helicool Power Systems 6 Jan 20, 2004 07:45 PM
Can't get loopy Mike C Beginner Training Area (Aircraft-Electric) 6 Aug 06, 2001 08:09 PM
Can't Get Zagi 400-X Motor to Start mpj220 Foamies (Kits) 8 Jul 31, 2001 10:26 PM