HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 30, 2013, 03:27 AM
Registered User
Ireland
Joined Apr 2001
4,031 Posts
Question
increased compression now blowing plugs

To make a os 32 heli engine run better on lower (5%) nitro fuel i removed the head gasket.
The engine now runs better then before including a really low idle speed.
That is until the plug fails. (less then a flight on a plug)

the plug used is a os no 8.

So how to solve this issue ; go for a hotter or colder plug?

cmulder is offline Find More Posts by cmulder
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 01, 2013, 04:01 PM
Helicopter Pilot
Rafael23cc's Avatar
Junction City, KS
Joined Sep 2004
681 Posts
How does the plug fail? Deformed? white residue? Dark residue?

I could not come up with a single article to suggest, but a Google search on RC Engine Glow plug diagnostics showed a number of sources to try to paint a complete story.

Rafael
Rafael23cc is offline Find More Posts by Rafael23cc
Reply With Quote
Old Oct 01, 2013, 04:41 PM
Registered User
Ireland
Joined Apr 2001
4,031 Posts
the element is gone

I have not yet have had time for a good close inspection but a quick look at the plugs that failed show nothing left from the element (coil)

Hopefully i can pull the engine during the weekend to get a better idea what is happening.
cmulder is offline Find More Posts by cmulder
Reply With Quote
Old Oct 02, 2013, 04:25 AM
Complete RC Idiot Savant
The Netherlands
Joined Nov 2009
2,969 Posts
Nothing left from the filament indicates a high frequency vibration problem.
This might be knocking (detonation) from too early ignition, OR it can be a bearing faillure.
Detonation itself can lead to bearing faillures, or it can make bad bearings more pronounced.

You have most likely a problem with the squishband being too narrow. That causes the mixture to be pushed into the combustion chamber (the spherical part of the cylinder head) too forcefully, leading to very rapid and violent combustion.

Shockpulses then destroy the filament.

If you want to keep that elevated compression, then you have to take a bit off the squishband, to get combustion back to normal again. This can be difficult to do with the head of the OS, since if I recall correctly, it is square and a bit difficult to fit in the chuck of a Lathe.

Check if you see surface roughness on the squishband and the outer circumference of the piston crown. If so, you have above problem. If the engine has run only short in these conditions, it will most likely not show however (the engine I had with this problem did so after approx 1 or 2 runhours)

You can try a colder plug in an effort to retard ignition, but it will most likely not prevent the too violent combustion.

So unless you see a way to shave off a bit from the squishband, I guess it is back to the headshim for you. You might in that case try if a hotter plug will give you the performance you seek on low Nitro, but I doubt that....

Brgds, Bert
Brutus1967 is offline Find More Posts by Brutus1967
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Glow plugs and engine compression Mgblunt Engines 11 Aug 18, 2012 03:35 PM
Sold Cox Glow Plug Clip / Cox .049/.051 Glow Head High Compression chadbag Aircraft - Fuel - Engines and Accessories (FS/W) 2 Apr 17, 2012 10:02 PM
Help! Blowing my glow plug NorCALNitro Nitro and Glow Power Cars 5 Oct 02, 2008 01:45 PM
Discussion TT 50 (Raptor stock motor), nitro, plug and compression gravityKills Engines 15 Aug 16, 2008 06:24 PM
OS46SF P keep blowing plugs...help! jaycey Engines 4 Apr 26, 2005 06:25 AM