HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 17, 2014, 02:22 PM
pbetancourt's Avatar
Joined Dec 2014
15 Posts
Question
lightbrige app not getting data

Hi friends,
I've been using lightbridge with an S900, an H3-3D gimbal, a futaba 14g RC and a google nexus tablet, with no problem till today. After a succefull flight I'm not getting any data or video on the tablet anymore. We've try also a Samsung phone and I get a "Connection broken" message on the app. No gps data, 0% of RC connection. It's like if the USB port is not sending any info (we have tried three different cables). The link leds both on ground an air systems are solid green, and we have tried the 5 sec resetting on air device, with no luck. The hexa fly Ok, the A2 led blinks purple so everything is fine but the data and the video signal.
Both the samnsung phone and the tablet get charge from the receiver when connected, so energy is passing by OK.
Any help appreciated, we are on the field, very far away from tech assistance.
pbetancourt is offline Find More Posts by pbetancourt
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 17, 2014, 03:00 PM
pbetancourt's Avatar
Joined Dec 2014
15 Posts
Solved. I changed from go pro hero 4 to hero 3, and the video selected was not supported. Now with the hero 4 everything is working Ok again.
many thanks!
pbetancourt is offline Find More Posts by pbetancourt
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion FC40 camera's not good, is it worth to get Inspire One - where to get it? ddhuans Multirotor Talk 0 Dec 12, 2014 03:57 AM
Discussion AS3X app for Android - not connecting to rx ricky53 Sailplane Talk 9 Sep 08, 2014 03:45 PM
Discussion Can not get bluetooth to transfer data echo75 Multirotor Electronics 3 Apr 02, 2013 08:45 PM
Discussion Apps Apps and more good Apps Kaw1000 Life, The Universe, and Politics 22 Dec 23, 2011 06:11 PM