HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 11, 2012, 10:12 AM
Corsair Captain
United States, AZ, Mesa
Joined Oct 2010
1,943 Posts
Quote:
Originally Posted by tmsn View Post
Installed the HP08S in my 130X. I tested it the first time just hovering and it seemed ok after re-binding. Took it to the park and I could barely keep it off the ground for the first 30 seconds - just kept pitching on its own. Had a couple of soft blade strikes on rough landings with throttle cut, no big deal. Now, the motor will run for a few seconds and then shut off. I hit the switch, it spins up, runs for maybe 5 seconds and then just quits. I've tried changing my throttle curve to 60%, and it still shuts off.

I simply installed the motor, I didn't do any other mods. Am I missing something?
Try rebinding and move the rudder all the way to the right when doing it. This puts it in "computer mode".
I had the same trouble with my Nano CPX, and that fixed it.
Garry K.
garryk is online now Find More Posts by garryk
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 11, 2012, 10:40 AM
Registered User
KevinBuckley70's Avatar
Oxfordshire, UK
Joined Jul 2001
279 Posts
Quote:
Originally Posted by crvnation View Post
No, that's not normal. It should last much longer than an hour on a full charge. If I were you, I'd ditch the crappy, low capacity stock battery altogether and go lipo. The TX is designed for it and has a lipo setting to change the voltage reading scale. You can use the ridiculously expensive ($70) Spektrum lipo or go for the much less expensive Turnigy lipo. Lots of people like the Turnigy. I charge my TX maybe once a month and I do a good bit of flying.
Darn. All brands of LiPo for DX8 seem to be out-of-stock worldwide.
KevinBuckley70 is offline Find More Posts by KevinBuckley70
Reply With Quote
Old Nov 11, 2012, 10:44 AM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
15,856 Posts
Quote:
Originally Posted by KevinBuckley70 View Post
Darn. All brands of LiPo for DX8 seem to be out-of-stock worldwide.
Another option would be an Eneloop pack.
More expensive initially than a cheap HK Lipo, but could end up cheaper long term

http://www.electrodynam.com/store/product281.html



Pat MacKenzie
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Old Nov 11, 2012, 11:08 AM
Rocket Programmer
jasmine2501's Avatar
United States, AZ, Mesa
Joined Jul 2007
25,075 Posts
Quote:
Originally Posted by KevinBuckley70 View Post
Darn. All brands of LiPo for DX8 seem to be out-of-stock worldwide.
I use these in my DX7 and JR9503, will it work in a DX8?

http://www.allerc.com/hyperion-lifep...ck-p-4725.html
jasmine2501 is offline Find More Posts by jasmine2501
Reply With Quote
Old Nov 11, 2012, 11:17 AM
Suspended Account
Joined Sep 2012
428 Posts
Quote:
Originally Posted by pmackenzie View Post
Another option would be an Eneloop pack.
More expensive initially than a cheap HK Lipo, but could end up cheaper long term

http://www.electrodynam.com/store/product281.html



Pat MacKenzie
I love Eneloops, too, (have them in my DX7 - 8 cell pack), but a charge on a four cell pack in the DX8 won't last nearly as long as a 2S 4000mAh lipo.
crvnation is offline Find More Posts by crvnation
Reply With Quote  (Disabled)
Old Nov 11, 2012, 11:18 AM
Suspended Account
Joined Sep 2012
428 Posts
Quote:
Originally Posted by jasmine2501 View Post
I use these in my DX7 and JR9503, will it work in a DX8?

http://www.allerc.com/hyperion-lifep...ck-p-4725.html
No, Jaz, not only is it a completely incorrect cell count for the DX8...it won't even FIT in the battery compartment.
crvnation is offline Find More Posts by crvnation
Reply With Quote  (Disabled)
Old Nov 11, 2012, 11:34 AM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
15,856 Posts
Quote:
Originally Posted by crvnation View Post
I love Eneloops, too, (have them in my DX7 - 8 cell pack), but a charge on a four cell pack in the DX8 won't last nearly as long as a 2S 4000mAh lipo.
True, but it should last as long as the 8 cell in my 9303, and that will last for a whole weekend of glider flying where the tx is on for about 10 hours.
(The extra voltage in the 8 cell is just wasted)
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Old Nov 11, 2012, 11:40 AM
Suspended Account
Joined Sep 2012
428 Posts
Quote:
Originally Posted by pmackenzie View Post
True, but it should last as long as the 8 cell in my 9303, and that will last for a whole weekend of glider flying where the tx is on for about 10 hours.
(The extra voltage in the 8 cell is just wasted)
Well, if having to charge it after only a single weekend of flying is "good enough" for you, then go for it... Personally, I'll take the lipo that lasts far longer between charges.
crvnation is offline Find More Posts by crvnation
Reply With Quote  (Disabled)
Old Nov 11, 2012, 11:40 AM
WIFE HAND LAUNCHED MY PLANES!
Spyro37's Avatar
Joined Jun 2009
2,129 Posts
Quote:
Originally Posted by tmsn View Post
Installed the HP08S in my 130X. I tested it the first time just hovering and it seemed ok after re-binding. Took it to the park and I could barely keep it off the ground for the first 30 seconds - just kept pitching on its own. Had a couple of soft blade strikes on rough landings with throttle cut, no big deal. Now, the motor will run for a few seconds and then shut off. I hit the switch, it spins up, runs for maybe 5 seconds and then just quits. I've tried changing my throttle curve to 60%, and it still shuts off.

I simply installed the motor, I didn't do any other mods. Am I missing something?
As mentioned by HeliFax, check your gear mesh.
11T pinion should be no issue, check it anyway.
10T pinion, you will likely "elongate" the motor mounting hole a "hair". The 10T meshes with the main gear a bit tight, drawing more current and messes up your motor's RPM. PLUS it will wear/strip the main gear easliy. It could also cause LVC due to high current draw, & sometimes toast the $80 board.
Spyro37 is offline Find More Posts by Spyro37
RCG Plus Member
Latest blog entry: 130X Build
Reply With Quote
Old Nov 11, 2012, 11:50 AM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
15,856 Posts
Quote:
Originally Posted by crvnation View Post
Well, if having to charge it after only a single weekend of flying is "good enough" for you, then go for it... Personally, I'll take the lipo that lasts far longer between charges.
I guess plugging in the wallwart once a week is too much work
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Old Nov 11, 2012, 11:52 AM
Suspended Account
Joined Sep 2012
428 Posts
Quote:
Originally Posted by pmackenzie View Post
I guess plugging in the wallwart once a week is too much work
Even though they're Eneloops, have fun when they finally die from excessive charge cycles to short operating times.
crvnation is offline Find More Posts by crvnation
Reply With Quote  (Disabled)
Old Nov 11, 2012, 01:47 PM
Registered User
tmsn's Avatar
USA, CA, San Francisco
Joined Dec 2009
1,307 Posts
Thanks guys, I will check the mesh. It seems ok but I will loosen it up a bit to see if it helps. I have the 10T pinion. I should mention that my motor doesn't spin easily - it's very "notchy", was out of the box. Is this not normal?

But, I have another new issue that I can't get my head around. Now the motor seems to be running but my rudder doesn't work while it is running. If I kill the motor the rudder works fine. The servo is in good shape and I just cleaned it throughly - it's smooth and responsive.

If I go into stunt mode (FM1) without flipping the switch to the motor, the rudder works pefectly. Flip the switch for the motor and it just stops working, heli spins in place.

Also, not sure if this is a hint of something else happening, but the HP08S won't do a soft start, it just rips into high RPMs as soon as I hit the switch.
tmsn is online now Find More Posts by tmsn
Reply With Quote
Old Nov 11, 2012, 01:56 PM
Gopher huntin' stick jockey
turboparker's Avatar
East Bethel, MN USA
Joined Jul 2009
11,162 Posts
I use a Hyperion 2100 mAh LiFePo4 pack in my 10CHP. LiFePo4 is a much better chemistry for transmitter use than LiPo. Thermal runaway is impossible, the cells can handle far more abuse, and cycle-life is higher. Plus, the 3.3V/cell nominal voltage means that a 3s pack is perfect for transmitters that use 8-cell NiCad or NiMH packs, and the 2.8V/cell minimum voltage works well with non-adjustable tx battery alarms. Also - the Hyp tx packs have a built-in circuit so that you can still use the NiCad/NiMH wall-wart to charge the pack in the tx if your regular charger doesn't support LiFePo4.

I see no downside here for those with 9.6V transmitters.

Joel
turboparker is online now Find More Posts by turboparker
RCG Plus Member
Last edited by turboparker; Nov 11, 2012 at 02:42 PM.
Reply With Quote
Old Nov 11, 2012, 02:15 PM
Registered User
Joined Apr 2008
1,579 Posts
Quote:
Originally Posted by KevinBuckley70 View Post
Darn. All brands of LiPo for DX8 seem to be out-of-stock worldwide.
http://www.amainhobbies.com/product_...ck-74V-3800mAh
chopper62 is offline Find More Posts by chopper62
Reply With Quote
Old Nov 11, 2012, 04:32 PM
Registered User
Joined Jan 2011
78 Posts
Blade 130 X,,,Crash Insane.NOT upgrades (1 min 9 sec)


imagine 50 is offline Find More Posts by imagine 50
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale New in the box E-Flite Taylorcraft ARF Kit plus High Performance E-Flite components Philscho Aircraft - Electric - Airplanes (FS/W) 4 Aug 19, 2012 12:25 AM
For Sale E-Flite 300 32e SHP ****SOLD*** E-Flite still aviable tomtheman Aircraft - Electric - Airplanes (FS/W) 2 Mar 28, 2012 08:01 PM
Sold E-flite 60A ESC w/ E-flite Brushless 1010kV Motor joshfneptune Aircraft - Electric - Power Systems (FS/W) 3 Mar 05, 2012 08:18 PM
Discussion E-Flite Taylorcraft 450 ARF Kit and High Power E-Flite electrical components $300 Philscho Hot Online Deals 1 Mar 02, 2012 08:11 PM
Discussion E-Flite Su-26 and E-flite Extra 260 repair Joe Slow Crash Discussion 1 Sep 27, 2011 11:50 AM