HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old May 14, 2013, 11:36 AM
Registered User
Brazil, São Paulo, Campinas
Joined Apr 2010
62 Posts
Discussion
PL8 Termination Current

Hi Guys,

I have setup a preset to charge a 2200mAh LiPo at 11A and the terminate the charge at C/3.
I was expecting the charge to finish at about 3.5A but that was not the case. It was performed many cycles and the finish current was 700mA...

Attached there are a picture from the CCS Termination tab and the log.

Does someone know why PL8 was not following the set termination current???

Thanks.

Alex.
SkyRaptor is offline Find More Posts by SkyRaptor
Reply With Quote
Sign up now
to remove ads between posts
Old May 14, 2013, 03:38 PM
Registered User
Seattle
Joined Sep 2007
2,016 Posts
Looks like a 15 cycle test. The first cycle terminated correctly at 3.67 amps. All the subsequent cycles terminated between 1 amp and 600ma. I need to see if I can repro this.
Gregor99 is offline Find More Posts by Gregor99
RCG Plus Member
Latest blog entry: Dual Powerlab Case Project
Reply With Quote
Old May 15, 2013, 06:52 AM
Registered User
Brazil, São Paulo, Campinas
Joined Apr 2010
62 Posts
That's weird... the first cycle was the only one not started in an empty state...
I don't know why it is not working..

If you have any idea, let me know.

Thanks.

Alex.
SkyRaptor is offline Find More Posts by SkyRaptor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Using 2 PL8 together to double the current SkyRaptor FMA Direct 8 Mar 05, 2013 10:18 AM
Discussion How to set termination timeout > 15 min in PL8 hlalibe FMA Direct 4 Sep 23, 2012 03:13 AM
Discussion PL8 Charge current question squid FMA Direct 8 Sep 24, 2011 10:23 AM
Question PL8 max charge current parallel 1S zapadoo FMA Direct 2 Jan 18, 2011 06:51 PM