New Products Flash Sale
Thread Tools
Old Feb 08, 2016, 06:36 AM
Davis Dquad is offline
Find More Posts by Davis Dquad
Registered User
Netherlands, ZH, Noordwijk
Joined Sep 2015
6 Posts
Help!
PL8V2 stuck in boot loop

Hi.

I need some help with my 2 days old PL8V2.
I have done a firmware update to V 3.33 all oke.
the PL8V2 did his job charging and balancing for the first day no problem
2nd day during a charge after +/- 40 seconds the PL8V2 stopt working and started the screen to blink (no text just bleu backlight) on and of on and off ever since then its doing this. If I press a button it gives me the message Powerlab 8v2 Firmware 3.33 but it is still blinking and internally there is a sound buzzing softly.

Tried other powersupply no effect
Tried to connect to pc to do update or downgrade no effect, actually upgrade/downgrade fails

Starting Firmware upgrade from Dead to V3,33

Starting Firmware Programming on port COM9 0mS 0mS
Send Password 19.2Kbs 391mS 391mS
characters read = 206 16mS 407mS
RX(1) = (112) 0mS 407mS
RX(2) = (112) 0mS 407mS
RX(98) = (112) 0mS 407mS
RX(99) = (112) 0mS 407mS
RX(100) = (112) 0mS 407mS
RX(101) = (0) 0mS 407mS
RX(102) = (80) 0mS 407mS
Bad Product Code Abort = True 0mS 407mS

don't know what I can do anymore.

Hope that you can help me with this one.

Kind regards
Davis
Davis Dquad is offline Find More Posts by Davis Dquad
Reply With Quote
Sign up now
to remove ads between posts


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Windows 10 Elogger v4,OSDpro , stuck at boot skellator Eagle Tree Systems 0 Nov 09, 2015 10:12 AM
Rant Quad gets stuck in helicopter roter and crashes( in the TV show) FASTBEN FPV Talk 14 Nov 20, 2014 08:32 PM
Help! FSone... stuck in reset loop? whaleboy Simulators 5 Nov 12, 2007 04:33 PM