HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 28, 2012, 03:35 AM
Registered User
Australia, VIC, Croydon
Joined Dec 2012
38 Posts
Help!
esc problem

i have a hobbyking 20a esc.
When i connect it up servo control works fine but when i apply throttle the the motor moves about one centimeter in one direction before moving the other direction also about a centimeter the motor (brushless) makes a loud sound when it has to change direction.
When i apply more throttle it just moves back and forth more quickly and loudly.
It is not the motor as i tested my setup with a different esc and it worked fine.
Im just asking on the off chance that it is not broken.

Thanks
lucamoharram is offline Find More Posts by lucamoharram
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 28, 2012, 03:55 AM
Wake up, feel pulse, be happy!
C₄H₁₀'s Avatar
United States, AK, Fairbanks
Joined Aug 2009
12,444 Posts
There's a bad connection in one of the three leads between the motor and ESC. Go over all the solder joints and connections and make sure everything has solid electrical and mechanical contact.

Do not try to force the motor to run in this condition. You'll burn out the ESC. If the motor doesn't immediately start up and run smoothly, cut the throttle and fix the problem before trying again.
C₄H₁₀ is offline Find More Posts by C₄H₁₀
Reply With Quote
Old Dec 30, 2012, 02:23 AM
Registered User
Australia, VIC, Croydon
Joined Dec 2012
38 Posts
thanks heaps you saved me 8 bucks!
lucamoharram is offline Find More Posts by lucamoharram
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question esc problem shadi89 Electric Motor Design and Construction 5 Mar 23, 2012 02:53 PM
Discussion Motor/ESC Problem theduke44 Electric Heli Talk 6 Mar 02, 2012 02:38 AM
Help! Car not braking - ESC problem? fatbaldboy Off-road Cars 9 Mar 01, 2012 05:14 PM
Discussion battery or ESC problem? Joe Casey Batteries and Chargers 12 Feb 28, 2012 05:43 PM
Discussion Motor or ESC problem? flyinsolo11 Power Systems 6 Feb 24, 2012 07:54 AM