New Products Flash Sale
Thread Tools
Old Nov 06, 2015, 09:07 PM
Bkauf01 is offline
Find More Posts by Bkauf01
Registered User
United States, TX, Lubbock
Joined Oct 2014
2 Posts
CC3D Board ESC3 Port not working

Hello all,

I have a quadcopter (ZMR250) and I am running a CC3D board with it. I have been walking through the setup with openpilot for the board and noticed an issue during the minimum speed calibration.

When I get to calibrate ESC#3's minimum speed (speed at which motor begins spinning even though servo pulse width is not at the minimum) and I am getting no response, even if I set it at 100% thrust. I have tested all 4 motors/4 ESC's with a servo tester, radio receiver throttle input, and the other 3 outputs for ESC on the CC3D board, and have had all 4 motors work in each scenario above.

Before I rip the board back off the quad, and take the case off to test the ESC3 pin with the oscilloscope, I thought I would ask to see if anyone else had run into the same issue.

I have searched throughout the internet and can not find anything similar to this. I attempted to go the openpilot forums, but they do not allow new members at this time.
Bkauf01 is offline Find More Posts by Bkauf01
Reply With Quote
Sign up now
to remove ads between posts

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! CC3D board Half Working Tcheineman Multirotor Electronics 2 Nov 06, 2015 01:37 AM
Discussion OpenPilot CC3D not working NTGuru Multirotor Electronics 0 Oct 21, 2015 12:38 PM
Sold Not working , for repair ; Flip32, CC3D, fs 600tvl, 700tvl,orange r410x sour diesel Aircraft - Electric - Multirotor (FS/W) 1 Oct 12, 2015 11:11 PM
Discussion naze 32 full.....#2 motor output port not working sorg6 Mini Multirotors 0 May 12, 2015 06:52 PM
Help! DragonLink (DL) with Spektrum DX8 through Trainer Port not working alexsmith FPV Equipment 4 Mar 15, 2014 02:28 PM