Thread Tools
Old Dec 18, 2015, 05:13 PM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Help!
Sync Tip\Tearing issue?

Hello all

After reading about sync tip or tearing issues I'm hoping to get confirmation on my issue. Please see video link.

Sync Tip tearing issue? (2 min 9 sec)



This is indeed sync tearing, correct? When pointing to something bright I get this effect as shown in the video.

My setup on the quad:
Lawmate 1.2 1w
Naza M v2
DL Advanced
FS 600TVL

GS (repeater config):
2x RMRC 900-1.3Ghz VTX
Rangvideo Diversity
Eachine 5.8 VTX 200mw

I've tried switching the GS VTX, no luck.
At the field someone that had a black VRX (lawmate 1.2ghz assume?) and pepperbox and my video was perfect. On my setup, not so much. I've also eliminated the 5.8ghz VTX repeater and plugged my LcD and FS goggles directly to the RMRC VTX and same issue applied as I am trying to elimate as many variables as possible.

Has anyone had this issue with RMRC VTX?
R4TS801 is offline Find More Posts by R4TS801
Last edited by R4TS801; Dec 18, 2015 at 05:16 PM. Reason: Clarification
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 19, 2015, 08:27 AM
Martin Y is offline
Find More Posts by Martin Y
400' ..... NOT
Martin Y's Avatar
Canada
Joined Jan 2009
4,678 Posts
Check video signal's level from the camera and rx's. Looks to be just a bit too high.
Martin Y is offline Find More Posts by Martin Y
Reply With Quote
Old Dec 19, 2015, 08:40 AM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Quote:
Originally Posted by Martin Y View Post
Check video signal's level from the camera and rx's. Looks to be just a bit too high.
Check the input voltage? I'm not sure what you mean...
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 19, 2015, 08:50 AM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Quote:
Originally Posted by Martin Y View Post
Check video signal's level from the camera and rx's. Looks to be just a bit too high.
I am running off a 4s with a Pololu 5v 600ma step down converter to the FS camera
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 19, 2015, 10:03 AM
DanT is offline
Find More Posts by DanT
Registered User
DanT's Avatar
United States, TX
Joined Feb 2006
2,390 Posts
Tip first that FS camera is Junk!!!!
Next get a CCD camera never use a Cmos camera !!
Next ,, get rid of that crazy 1 W video transmitter !!!!
Way to big!!! I would not use more then a 400mW on a 1.3 video setup !
All your doing is making interference for everything on your Quad using that much Power VTX!
Next you will break your SMA off of your VTX leaving your antenna setup like that, use a cable from your VTX to your antenna that will stop that .
DanT
DanT is offline Find More Posts by DanT
Reply With Quote
Old Dec 19, 2015, 10:25 AM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Quote:
Originally Posted by DanT View Post
Tip first that FS camera is Junk!!!!
Next get a CCD camera never use a Cmos camera !!
Next ,, get rid of that crazy 1 W video transmitter !!!!
Way to big!!! I would not use more then a 400mW on a 1.3 video setup !
All your doing is making interference for everything on your Quad using that much Power VTX!
Next you will break your SMA off of your VTX leaving your antenna setup like that, use a cable from your VTX to your antenna that will stop that .
DanT
I'll look into this. Thanks.
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 20, 2015, 02:42 AM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
SMA extension ordered.

Tried another CMOS and a CCD camera. Same effect.

This has to be a ground station issue as another flier had a 1.2 VRX setup and I saw zero tearing on his monitor with my Quad. I've eliminated the micro diversity and ran an RCA out of my RMRC VRX to my Goggles and LCD, same effect.

Is this common? Is it my RMRC VRX?
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 20, 2015, 10:54 AM
DanT is offline
Find More Posts by DanT
Registered User
DanT's Avatar
United States, TX
Joined Feb 2006
2,390 Posts
Quote:
Originally Posted by R4TS801 View Post
SMA extension ordered.

Tried another CMOS and a CCD camera. Same effect.

This has to be a ground station issue as another flier had a 1.2 VRX setup and I saw zero tearing on his monitor with my Quad. I've eliminated the micro diversity and ran an RCA out of my RMRC VRX to my Goggles and LCD, same effect.

Is this common? Is it my RMRC VRX?
Sorry I can't help you more , but it's a good thing if you have access to equipment you can test with.
But It makes no sense to me that your picture looks ok when not facing bright light , but goes bad when it is?
My money is still on the Camera !!!
And even if I'm wrong,, a CCD camera is the only way to go!
I have found this out many times .
Another thing ,, good antennas make a Big Difference > It could be your monitor ?
So , I hope you find out what it is,, my money is on camera ..
PS: try a ?? Good CCD camera not a ?? cheap one ?
DanT
DanT is offline Find More Posts by DanT
Reply With Quote
Old Dec 20, 2015, 11:07 AM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
I wish it was my monitor.. Then I could have a definitive answer. By it does the same with my goggles via RCA or over my repeater...

Much appreciated for your input. I ordered a lawmate VRX as he one I tested at the field by another flier, had that VRX. I'm just surprised hat the RMRC had issues - if that is indeed the culprit.

The CCD I tested with was 69$ with the Sony HAD II with the nextwave? Chipset...

I'll keep this thread posted.
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 20, 2015, 11:07 AM
sweflyer is offline
Find More Posts by sweflyer
Registered User
Joined Nov 2007
96 Posts
I have had a very similar video problem, tearing and breaking the video in half when pointing camera towards bright light. Problem occurred when I mounted video splitter on groundstation, removed splitter=solved.

Quote:
Originally Posted by Martin Y View Post
Check video signal's level from the camera and rx's. Looks to be just a bit too high.
I would like to do so but not sure how
sweflyer is offline Find More Posts by sweflyer
Reply With Quote
Old Dec 20, 2015, 12:02 PM
DanT is offline
Find More Posts by DanT
Registered User
DanT's Avatar
United States, TX
Joined Feb 2006
2,390 Posts
Thought ,, you might check your CCD camera OSD settings to see IF your DWDR is set to on.
That helps with bright light and dark settings . Worth a shot..
DanT
DanT is offline Find More Posts by DanT
Reply With Quote
Old Dec 20, 2015, 01:37 PM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Quote:
Originally Posted by DanT View Post
Thought ,, you might check your CCD camera OSD settings to see IF your DWDR is set to on.
That helps with bright light and dark settings . Worth a shot..
DanT
Thanks DanT

The Naza iosd mini does not have that configuration...

The CCD doesn't have any adjustment for that.

I sure hope it's a VRX issue...
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 21, 2015, 12:57 AM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Quote:
Originally Posted by sweflyer View Post
I have had a very similar video problem, tearing and breaking the video in half when pointing camera towards bright light. Problem occurred when I mounted video splitter on groundstation, removed splitter=solved.



I would like to do so but not sure how
Hmm. Interesting article. Apparent issue with voltage outputs (as everyone has been mentioning). Why to add a resistor...

http://www.rc-cam.com/lawmate.htm
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote
Old Dec 21, 2015, 08:13 PM
R4TS801 is offline
Find More Posts by R4TS801
Registered User
Joined Dec 2015
33 Posts
Issue has been resolved using a Lawmate 1.2 VRX. Here are my choices... Continue to use Lawmate hardware? Scrap the Lawmate VTX? Use the RMRC hardware and use resistors w the Lawmate VTX?

RMRC vs Lawmate VRX 1.2 Ghz (1 min 41 sec)


I did buy resistors today to try to tackle this issue. I do like the service and products from RMRC and may lean towards using the hardware when time permits.

Lessons defintely learned.
R4TS801 is offline Find More Posts by R4TS801
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Sync issues with Afro 30A ESC Greg_ Multirotor Electronics 1 Jul 16, 2015 11:52 AM
Help! Lilliput 329w and Boscam TS352 sync issues gdoggy368 FPV Equipment 0 Jun 30, 2015 03:22 PM
Question 24in prop / Tiger 4010-14 370KV : Video of possible sync issue tarotaudax Power Systems 6 Jun 27, 2015 07:55 AM
Question 24in prop / Tiger 4010-14 370KV : Video of possible sync issue tarotaudax Multirotor Electronics 3 Jun 25, 2015 11:28 AM
Discussion shaking/trembling, is this motor/ESC sync issue? help... kiosk Multirotor Electronics 4 May 10, 2015 08:04 AM