HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 29, 2012, 02:03 PM
Registered User
cwolfe's Avatar
United States, TX, Spring
Joined Aug 2011
2,014 Posts
Question
Why does this keep happening to my motors?

OK, I'll suck it up and ask.

I'll see if I can explain the problem. After a couple flights nearly all of my motors have this problem. The gap between the C clip and rear of the bell housing increases. The bell then pulls away from the base as if on a rubberband. Only a few mm, but it has a tendancy to increase. Unless I interfer and losen the set screw put the shaft in a vice and tap the shaft back. Then tighten the set screw again. Then that holds for a while and it starts again after a few flights. The motor sounds awful/ awesome (almost like a small gasser) when it starts happening. Any input would be nice.
cwolfe is online now Find More Posts by cwolfe
Last edited by cwolfe; Jul 29, 2012 at 02:50 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 29, 2012, 02:46 PM
Dude, I do fly all day long!
rcalldaylong's Avatar
San Jose, California
Joined Dec 2007
5,828 Posts
Quote:
Originally Posted by cwolfe View Post
OK, I'll suck it up and ask.

I'll see if I can explain the problem. After a couple flight nearly all of my motors have this problem. The gap between the C clip and rear of the bell housing increases. The bell then pulls away from the base as if on a rubberband. Only a few mm, but it has a tendancy to increase. Unless I interfer and losen the set screw put the shaft in a vice and tap the shaft back. Then tighten the set screw again. Then that holds for a while and it starts again after a few flights. The motor sounds awful/ awesome (almost like a small gasser) when it starts happening. Any input would be nice.
The next time you tighten it, use locktite on it (use the blue one, so it's not permanent). But that should keep it nice and tight. Also make sure when you tighten it, the set screw is tighten on the beveled portion of the shaft
rcalldaylong is offline Find More Posts by rcalldaylong
Reply With Quote
Old Jul 29, 2012, 02:50 PM
Registered User
cwolfe's Avatar
United States, TX, Spring
Joined Aug 2011
2,014 Posts
Quote:
Originally Posted by rcalldaylong View Post
The next time you tighten it, use locktite on it (use the blue one, so it's not permanent). But that should keep it nice and tight. Also make sure when you tighten it, the set screw is tighten on the beveled portion of the shaft
The internal bevel should line up with the external one correct?
cwolfe is online now Find More Posts by cwolfe
Reply With Quote
Old Jul 29, 2012, 02:51 PM
Registered User
cwolfe's Avatar
United States, TX, Spring
Joined Aug 2011
2,014 Posts
Do you think I'm over proping? Or just the inexpensive motors I'm buying?
cwolfe is online now Find More Posts by cwolfe
Reply With Quote
Old Jul 29, 2012, 03:07 PM
Dude, I do fly all day long!
rcalldaylong's Avatar
San Jose, California
Joined Dec 2007
5,828 Posts
Quote:
Originally Posted by cwolfe View Post
Do you think I'm over proping? Or just the inexpensive motors I'm buying?
even if you overprop, if it's tighten, that bell isn't moving. most likely just cheap motor and wasn't tighten in the first place...just do as per my post above and that should resolve your issue.
rcalldaylong is offline Find More Posts by rcalldaylong
Reply With Quote
Old Jul 29, 2012, 03:13 PM
Registered User
cwolfe's Avatar
United States, TX, Spring
Joined Aug 2011
2,014 Posts
Thanks
cwolfe is online now Find More Posts by cwolfe
Reply With Quote
Old Jul 29, 2012, 04:43 PM
Registered User
ggcrandall1's Avatar
USA, GA, Marietta
Joined Aug 2005
5,591 Posts
If you think you are over proping get a wattmeter and check the current. But I agree that is not the problem with the motor shaft loosening.

Glen
ggcrandall1 is online now Find More Posts by ggcrandall1
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion How Does This Happen??? :( Jwmflying14 Hand Launch 65 Jul 19, 2012 04:57 PM
Question Why does my Dji naza keeps falling out of the sky! Percalotor - Quad_Addict Multirotor Talk 8 Jul 17, 2012 07:51 PM
Help! Why does this motor run then stop? jj604 Power Systems 7 Jun 23, 2012 06:58 PM
Discussion Why does my smaller motor give more thrust ? DaN_Th3_MaN 3D Foamies 13 Jun 17, 2012 12:50 PM
Why Does this happen when I use my Orbital-Pro 6.3 Lv2Fly Batteries and Chargers 2 Feb 05, 2005 12:52 PM