HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 27, 2009, 03:50 PM
Registered User
Joined Apr 2009
717 Posts
Discussion
Fatshark - Audio cable = B/W image

I never used the audio on my fatsharks until today.. so i wanted to have it and i've discovered that whenever i connect the audio jack (i've tried both to connect it to the diversity then directly to the receiver) the video goes black and white and start to flip around, like it's having some noises.
I've tried to change cables etc.. but no luck, any idea?
npole is offline Find More Posts by npole
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 27, 2009, 05:42 PM
Suspended Account
Netherlands, NH, Edam
Joined Jul 2004
5,535 Posts
I think you may have the wrong cable, the FS uses the 'China' pinout, not the more common 'Canon' variety often sold by Radio Shack and similar outlets. The pinout is in the manual.

Cheers,

Sander.
ssassen is offline Find More Posts by ssassen
Reply With Quote  (Disabled)
Old Sep 27, 2009, 06:00 PM
Registered User
Joined Apr 2009
717 Posts
Quote:
Originally Posted by ssassen
I think you may have the wrong cable, the FS uses the 'China' pinout, not the more common 'Canon' variety often sold by Radio Shack and similar outlets. The pinout is in the manual.

Cheers,

Sander.
That's my toughts initially, because i had a similar (but with different pinout i think) coming with by JXD990... so i wasn't sure and i switched the cables, but the problem remained (!) ...i'll try again tomorrow, maybe i swapped the cables but i didn't really swapped em (!) ...too much Tennent's drives you to odd results. Thanks.
npole is offline Find More Posts by npole
Reply With Quote
Old Sep 28, 2009, 03:01 PM
Registered User
Joined Apr 2009
717 Posts
No way.. it's the oracle diversity, and i didn't figured it initially, as soon i connect the audio cable, fatshark image goes black and white and start to flicker...

PS: other devices connected to the same output works fine (ie: the digital recorder).
npole is offline Find More Posts by npole
Reply With Quote
Old Sep 28, 2009, 03:51 PM
Flying like an Angel.
BlueAngel2000's Avatar
Austria
Joined Sep 2007
1,488 Posts
Mh, i have also some problems with my Fat Shark.
I have a Oracle.
On one Video Output i have connected the Fat Shark, on the second a ebay DVR recorder.
The video in the Fat Shark is good when my plane is near, but it has more drop outs and noise and even black white picture when the plane is further away.
When i connect the Fat Shark to the DVR recorders output everything is okay.
When i connect a 10" TFT to the Oracle output the video is clear, like in the recorder.

So i thought the Fat Shark is more sensible to low video signal levels, and i bought a 1 to 4 video amplifier.
But this does not help.

So maybe i have the same problem as you.
I will test the Fat Shark on my Oracle without Audio.
BlueAngel2000 is offline Find More Posts by BlueAngel2000
Reply With Quote
Old Sep 28, 2009, 05:26 PM
Registered User
Joined Apr 2009
717 Posts
The hardware manufacturer just suggested to me to add a capacitor inline with the audio-in of my fatsharks... i'll try it tomorrow to check if that helps.
npole is offline Find More Posts by npole
Reply With Quote
Old Oct 10, 2009, 01:54 PM
Flying like an Angel.
BlueAngel2000's Avatar
Austria
Joined Sep 2007
1,488 Posts
I made a short test today.
Without audio the picture in the fatshark is better than before.
but it is still better, when i connect it to the ebay dvrs output instead of the oracle output.

I have to change the cable, because there are 2 Multiplex connectors between, maybe the video signal is getting too low from the oracle to the fat shark.
Maybe the ebay dvr has a better video signal out, because there are also 2 multiplex connectors between, and i have no problems with that connection.

Npole, did you test the capacitor?
BlueAngel2000 is offline Find More Posts by BlueAngel2000
Reply With Quote
Old Oct 10, 2009, 08:16 PM
Registered User
Joined Apr 2009
717 Posts
Quote:
Originally Posted by BlueAngel2000
Npole, did you test the capacitor?
Yes, i've forgot to post it.. it worked. I've used a 20uf capacitor on the signal (so i didn't shorted ground and signal, but i've put the capacitor *in serie* with the signal) and it worked, no more strange noises or b/w picture.
npole is offline Find More Posts by npole
Reply With Quote
Old Oct 11, 2009, 08:15 AM
Flying like an Angel.
BlueAngel2000's Avatar
Austria
Joined Sep 2007
1,488 Posts
Quote:
Originally Posted by npole
Yes, i've forgot to post it.. it worked. I've used a 20uf capacitor on the signal (so i didn't shorted ground and signal, but i've put the capacitor *in serie* with the signal) and it worked, no more strange noises or b/w picture.
Great to hear.

You put a 20f capacitor in each audio input.
Means audio left and audio right?
Video signal is going normal through without capacitor?

will a bigger capacitor also work, and which typ of capacitor should it be?
BlueAngel2000 is offline Find More Posts by BlueAngel2000
Reply With Quote
Old Oct 11, 2009, 08:51 AM
Registered User
Joined Apr 2009
717 Posts
Quote:
Originally Posted by BlueAngel2000
Great to hear.

You put a 20f capacitor in each audio input.
Means audio left and audio right?
Nope, because my receiver is mono, so i use those splitters mono>stereo, and i've placed the capacitor before it gets "doubled", so there's only one line available.

Quote:
Video signal is going normal through without capacitor?
I'm not sure about the question: the video signal get noises and it goes B/W if i connect the audio without the capacitor; it went fine when i've used the capacitor on the audio channel (same quality as when there's no audio cable connected at all).

Quote:
will a bigger capacitor also work, and which typ of capacitor should it be?
Probably yes, the vendor suggested a 10uf capacitor, i've used a 20uf one.. took by radio shake, i didn't experiment with different ones coz i was already satisfied by the result. An electrolytic like this:

npole is offline Find More Posts by npole
Reply With Quote
Old Oct 11, 2009, 12:57 PM
Flying like an Angel.
BlueAngel2000's Avatar
Austria
Joined Sep 2007
1,488 Posts
okay, thanks for the answers.

I will buy a 10F electrolytic capacitor and try it.
BlueAngel2000 is offline Find More Posts by BlueAngel2000
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Difference b/w Hitec eclipse 7 & Optic 6 skibumsd Slope 4 Sep 01, 2005 12:32 AM
Diff b/w DD and Stock Tail when battery runs low. OzzieFlyer Micro Helis 1 Jun 12, 2004 03:56 PM
Difference b/w Shulze Slim 10A and 5A ESC ? OzzieFlyer Micro Helis 0 Jun 03, 2004 01:13 AM
How big a difference is there b/w AEs & ARs? ayanez Electric Plane Talk 1 Feb 18, 2002 01:44 PM
The difference b/w good and bad service. windsurfer Vendor Talk 9 Jun 13, 2001 06:40 PM