HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 25, 2015, 03:17 AM
Registered User
Joined Nov 2014
12 Posts
Quote:
Originally Posted by ArrUnTuS View Post
Hi
@CHR1SW so you comment can be a antenna quad problem. remove the canopy and make sure the antenna is either welded. If you put the transmitter anntena vertical put the quad antenna vertical also.
Thanks, I'll take a look at it.
CHR1SW is offline Find More Posts by CHR1SW
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 25, 2015, 07:15 PM
Registered User
United States, CT, Kent
Joined Nov 2009
101 Posts
I had the same trim problem. With the trim starting central . I found that after plugging in the quad let it sit 7 sec before you join them. Then go to 100% -and do the calibration. My quad needs very little trim.

Low cost motors
http://www.amazon.com/CRW-WLtoys-Qua...rds=v262+parts
John Luciano is online now Find More Posts by John Luciano
Last edited by John Luciano; Feb 25, 2015 at 08:01 PM.
Reply With Quote
Old Feb 26, 2015, 03:09 PM
Registered User
United States, AL, Dothan
Joined Jan 2015
74 Posts
replaced my motor and while i was at it i ordered bearings and new gears along with a new canopy from MassiveRC

looks good haven't got to fly it yet

it fits good i used some scotch double sided foam tape but im thinking about just using fishing line insted
EvilGaming is online now Find More Posts by EvilGaming
Last edited by EvilGaming; Feb 26, 2015 at 03:17 PM.
Reply With Quote
Old Feb 26, 2015, 03:22 PM
Registered User
Joined Feb 2015
3 Posts
Quote:
Originally Posted by John Luciano View Post
I had the same trim problem. With the trim starting central . I found that after plugging in the quad let it sit 7 sec before you join them. Then go to 100% -and do the calibration. My quad needs very little trim.

Low cost motors
http://www.amazon.com/CRW-WLtoys-Qua...rds=v262+parts
How do you do the calibration? Is that pulling both sticks back to bottom left for 10 secs?????
Cujo31 is offline Find More Posts by Cujo31
Reply With Quote
Old Feb 26, 2015, 03:41 PM
Registered User
United States, CT, Kent
Joined Nov 2009
101 Posts
Yes make sure it is perfectly flat. All trims are centred. Turn on TRANS set trims to center. Plug in battery, wait 7 sec. Then go to 100% on Tran. Pair the tran to the Quad. Now hold both the sticks to bottom left until the lights stop blinking. Could be longer than 10 sec.
John Luciano is online now Find More Posts by John Luciano
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Olypic II is under construction now Texas Buzzard Sailplane Talk 16 Aug 10, 2014 01:54 PM
Video Quad filming roller coaster under construction Brian_ Multirotor Talk 1 Mar 04, 2013 02:19 PM
Gallery 1/8 Corsair under construction. RedWaco Your Plane Photos 0 Feb 08, 2003 08:30 AM
Gallery Bantam Bipe under construction Andy W Your Plane Photos 0 Aug 28, 2002 04:01 PM