SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 27, 2015, 09:19 PM
Registered User
Joined Mar 2011
1,382 Posts
Help!
with my PAL 020 infant

Hi Engine Experts!!!

a few days ago i get an new in box PAL infant 020 new, was a little gummy as the oil get gummed, but after a good clean an new oil, the engine was ready to run.....

but... does not run!!! everything is ok, glow, fuel, batts, but the engine just does not run. What can be??

two videos of the starting....

PAL Infant 020 1 (2 min 39 sec)


PAL Infant 020 2 (1 min 30 sec)
colibriguitars is offline Find More Posts by colibriguitars
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 27, 2015, 10:21 PM
Registered User
Norm Furutani's Avatar
United States, CA, Gardena
Joined Oct 2004
1,128 Posts
Sounds like the engine is just going back and forth. If this is the case, I would say it is over compressed and it needs an extra shim or two under the plug/head.

Norm
Norm Furutani is online now Find More Posts by Norm Furutani
Reply With Quote
Old Yesterday, 03:00 AM
Registered User
harborflyer's Avatar
United States, CA, Santa Ana
Joined Jul 2010
503 Posts
Check your tank outlets, could be 180 off??

Ross
harborflyer is offline Find More Posts by harborflyer
Reply With Quote
Old Yesterday, 08:08 AM
Registered User
RyanNX211's Avatar
Upper Arlington, Ohio
Joined Dec 2007
1,525 Posts
I've sent this to the engine builders for their imput
RyanNX211 is offline Find More Posts by RyanNX211
Reply With Quote
Old Yesterday, 11:10 AM
Registered User
QLD, Australia
Joined Sep 2003
1,554 Posts
Glow battery is not getting the plug hot enough ?
clipclop is offline Find More Posts by clipclop
Reply With Quote
Old Yesterday, 03:53 PM
Registered User
Canada, ON, Hamilton
Joined Oct 2005
2,842 Posts
"Sounds like the engine is just going back and forth. If this is the case, I would say it is over compressed and it needs an extra shim or two under the plug/head.Norm"

Maybe.

I had my Cox TD do the same when I was starting on 30% nitro fuel. My "fix", I primed for start on just 5% nitro. The engine would then catch on the prime and be running ok when the 30% pull in.

Try a larger prop (7x4) for more fly wheel carry over and see if the engine will run, if even slowly.
JohnAV8R is online now Find More Posts by JohnAV8R
Reply With Quote
Old Yesterday, 03:57 PM
bobbylang
White Plains, NY
Joined Jun 2008
3 Posts
Help w/ PAL .020

I think it's got some "crud" possibly in head making the Compression Ratio a little high! One thing sure it IS trying! After starting over 300 of these "beasties", to assure they all ran when sold, I sometimes reverted to a 1/2A electric starter!! It never needed more than a gentle "Kiss" and they were going!! The compression of these engines was better than the originals, and the plug a lot hotter, so a low nitro fuel worked better for hand starting!! I'd recommend 15% FRESH nitro, and a real "Snappy" flip of the prop!! if it still just "POP'S" but doesn't start hang the prop at "TDC" and give it a whack!! that usually works on a cranky one!!
If all else fails's please send it back to me: Bob Langelius, 32 Clinton Street, White Plains, NY 10603, USA, and I'll get it running for you, no charge and give you any advice or info I find out!! They ALL ran when they went into a box, so I'm pretty sure this guy will also!! "Bob "Bobbylang" Langelius, SR
bobbylang is offline Find More Posts by bobbylang
Reply With Quote
Old Yesterday, 04:16 PM
Registered User
Ajax, Ontario, Canada
Joined Oct 2004
2,633 Posts
Hey there Bobby Lang - good to hear from you !
Applehoney is offline Find More Posts by Applehoney
Reply With Quote
Old Yesterday, 05:20 PM
B for Bruce
BMatthews's Avatar
The 'Wack, BC, Canada
Joined Oct 2002
11,801 Posts
That is the classic sound of an engine oscillating back and forth off the compression. It's not actually firing and turning over normally at any point I could hear.

You have some other small engines. How does this one feel for compression compared to the others?

I'd also suggest that you start off with a closed needle valve and learn what the engine wants to be like for starting in terms of priming. Forget about the needle valve for now. Just get it to at least burp off a prime. If it just keeps oscillating like this then try some other fuel. Once you get it to reliably run off the prime THEN start opening up the needle valve. And I'd suggest you do it in much smaller increments. You're turning it wildly through a half turn or more each time in the videos.
BMatthews is offline Find More Posts by BMatthews
Reply With Quote
Old Yesterday, 08:42 PM
Registered User
Joined Mar 2011
1,382 Posts
Hi Guys!
Well, all you say have a lot of sense, as, when priming, the engine hidro looks as a diesel, but never seen this before on a glow. so.. i will try with an extra gasket and see how is going on.
colibriguitars is offline Find More Posts by colibriguitars
Reply With Quote
Old Yesterday, 10:49 PM
Registered User
fiery's Avatar
Hervey Bay, Queensland, Australia
Joined Mar 2008
592 Posts
It does not take much fuel to hydro-lock these little fellows.

I had exactly the same 'oscillation' problem with an unrun Allbon Dart I was attempting to start.

I closed off the needle, and tipped all excess fuel out so the engine was 'dry'.

I went down from a 7 x4 to a 6 x 3 prop.

After dripping in just a couple of drops of fuel from dry, then flipping the prop over vigourously, it ran. I is now the nicest small diesel I have.
fiery is online now Find More Posts by fiery
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold K&B Infant .020 Reproduction Glow Engine modestmagi Aircraft - Fuel - Engines and Accessories (FS/W) 2 Dec 02, 2014 02:17 AM
For Sale K&B Infant .020 Reproduction Glow Engine modestmagi Aircraft - Fuel - Engines and Accessories (FS/W) 3 Nov 29, 2014 02:18 AM
Sold K&B Infant .020 Reproduction Glow Engine modestmagi Aircraft - Fuel - Engines and Accessories (FS/W) 1 Nov 19, 2013 07:34 PM
Idea k b infant .020 ZEROSKIN76 1/2A Planes 6 May 31, 2009 12:03 PM
Help! k & b INFANT .020 1/4 a ZEROSKIN76 Engines 5 May 27, 2009 07:45 PM