New Products Flash Sale
Thread Tools
Old Nov 24, 2015, 04:39 AM
robyr1 is offline
Find More Posts by robyr1
Registered User
Joined Aug 2010
176 Posts
My problem is different: AP VOLTAGE is too low, i'm powering it with 6s but show me 11,8v, and if i swap the MASTER with SLAVE, the slave show me the right voltage value. Any suggest?
robyr1 is offline Find More Posts by robyr1
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 27, 2015, 11:15 AM
richkphoto is offline
Find More Posts by richkphoto
Registered User
United States, MN, St Cloud
Joined Jan 2012
870 Posts
If any is interested I have Gemini M for sale here:
richkphoto is offline Find More Posts by richkphoto
Reply With Quote
Old Yesterday, 03:01 PM
F550flyer64832 is offline
Find More Posts by F550flyer64832
United States, VA, Wise
Joined Feb 2013
117 Posts
Originally Posted by F550flyer64832 View Post
I noticed a problem showing up on when you play back the flight log. On the read outs under GPS data you normally have Longitude -82.611 latitude 37.03
Target lng-82.624 Target lat 37.11
But it is showing this insteed
Longitude-82.611 latitude 88.000
Target lng-82.624 Target lat 37.110
The 88.000 on Latitude doesn't change at all during the flight log playback
All the other values are constantly updating.
Has anyone had this problem. I have tried changing the GPS/Compass. But it didn't change a thing after calibration. It seems to fly ok.
I would appreciate any input on this problem
I sent message to ZERO-UAV support about problem. Have not received any answer.
I have replaced the AP,Wifi unit,the compass/gps, nothing seemed to help. Every time i take off in manual it is ok . as soon as i change to Auto hovering. it goes to showing 88.0000 in latitude.
I finally changed the com cable from AP to Wifi unit and that seemed to correct the probleml. You can now play back your flight path using the GCS program.
F550flyer64832 is offline Find More Posts by F550flyer64832
Reply With Quote

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Zero UAV YS-X6 [Owners Thread] *Autopilot system for multirotors* Zero UAV Multirotor Electronics 2416 Nov 06, 2015 09:55 PM
New Product Zero UAV release ZERO-Steadi470 Quad [Owners Thread] * Aerial Photography System* Zero UAV Multirotor Electronics 230 Jun 14, 2015 11:41 PM
Discussion Zero UAV YS-X6 Owners Thread and Discussion fajar Multirotor Electronics 2425 May 18, 2015 04:03 AM
Yippee! YS-X6 Multirotor Control System - Zero UAV - It ROCKS!! geraldnevada Multirotor Talk 0 Sep 24, 2012 06:15 PM
Discussion UAV systems Single Rotor vs Multi Rotor iskoos UAV - Unmanned Aerial Vehicles 2 Jan 06, 2012 11:51 PM