SMALL - Telemetry SMALL - Radio
Thread Tools
Old Jun 16, 2015, 08:10 PM
Tahoe Ed is offline
Find More Posts by Tahoe Ed
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
13,464 Posts
Quote:
Originally Posted by SmithcoSurveying View Post
Well I was able to find a way to get the lightbridge iOS app on my 6+ and everything is 100% better. Video is no longer pixelated and range is great. Damn you Samsung and/or android for screwing with me for the past 3 months.
Glad it is now working for you.
Tahoe Ed is offline Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Tradecraft Case for the Inspire
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 27, 2015, 06:05 PM
flitelab is offline
Find More Posts by flitelab
flitelab's Avatar
Canada, NS, Halifax
Joined Feb 2010
7,923 Posts
Anyone know the mapping of the colored wire that runs down the top arm of the Zenmuse GH3?
Looking to try and tap it for power for the Connex HD. I know some people have tapped the brown and black but on ours that doesn't provide voltage. Seems like there are some variations in the Zenmuse perhaps.
flitelab is offline Find More Posts by flitelab
Site Sponsor
Reply With Quote
Old Jun 27, 2015, 06:51 PM
Motti is offline
Find More Posts by Motti
Registered User
Joined Jul 2014
59 Posts
Quote:
Originally Posted by SmithcoSurveying View Post
Well I am having all kinds of problems with my Hexacopter now.

I have a A2, Zenmuse GH4, Lumux GH4 and Lightbridge. I have been able to deal with the crap pixelated video I get from the live feed to my tablet but just the other week I bought another transmitter to solely control the gimbal and decided to update all the firmwares of my A2, Zenmuse and lightbridge. Not having had time to flight test everything, I took it out to a aerial photogrammetry job had in Santa Barbara and quickly ran into problems.

I take off and get no further than 200ft away and the video starts stuttering and bam the app crashes, flying blind now. Controls are still there even when flying 600'+ away but every time I launch the app it just crashes seconds after seeing a blip of video and flight info, however if I fly back close to me the video will become much more stable and the app won't crash.

Needless to say my hexacopter is useless now after updating. #DONOTUPDATE

Please DJI fix this. Well over 10K in the hole now, thanks


Edit: everything fixed, running on a 6+ seemed to have fixed it
How did you fix the problem with the pixelation on your video? I have had that problem from the beginning when I bought a brand new GH4 gimbal from DJI. Updated all the firmware on my Lightbridge and gimbal and this did not fix the video problem.
Motti is offline Find More Posts by Motti
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI F550 Hex Build, with 2-axis NEX-5N/GH2 Gimbal... GGoodrum Multirotor Talk 9560 May 27, 2014 11:06 PM
New Product CLD 2/3-Axis FPV Gimbal for mini cameras and GoPro crd FPV Talk 9 Jul 13, 2012 10:42 PM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Talk 120 Jun 19, 2012 01:27 AM
Wanted 3 axis gimbal on a budget =) Vyas FPV Equipment (FS/W) 3 Mar 20, 2012 10:57 AM
New Product CLD 2/3-Axis FPV Gimbal for mini cameras and GoPro crd Aerial Photography 2 Sep 12, 2011 06:44 PM