HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 12, 2014, 03:15 PM
Registered User
USA, IA, Ottumwa
Joined Sep 2010
2 Posts
Question
Multi4 using 1s/2s unbalanced

I like to charge 2 1S cells (like Eflite 150mAh cells) at the same time and be able to monitor the capacity in for each cell. If I configure the input using a JST-XH 2S connector and the 1S/2S unbalance preset my Multi4 complains that I should be using the balance charge preset.

What wiring input and preset should I use to charge 2 1S cells without balancing?

I know I could try parallel charging but then I can't see the weakest cell if I have one.

Thanks,
Don
dpwasson is offline Find More Posts by dpwasson
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 12, 2014, 03:19 PM
Registered User
Seattle
Joined Sep 2007
2,260 Posts
If you are using a 2 port serial charging cable that has three wires going into the balance connector on the charger, use a balanced preset. If that doesn't work, post a picture and description of your charging cable.
Gregor99 is offline Find More Posts by Gregor99
Reply With Quote
Old Nov 12, 2014, 11:33 PM
Registered User
USA, IA, Ottumwa
Joined Sep 2010
2 Posts
one photo shows the charging setup and the Cellpro preset of 1S/2S small non balance

the second photo shows the error message "Un-bal. only Push to reset"

IMO a preset of 2S non balance should charge the two cell independently (no balance) and not return a message of "Un-bal only"
dpwasson is offline Find More Posts by dpwasson
Reply With Quote
Old Nov 13, 2014, 01:15 AM
Registered User
Seattle
Joined Sep 2007
2,260 Posts
What happens when you use the preset #4, Generic Small Balanced ?
Gregor99 is offline Find More Posts by Gregor99
Reply With Quote
Old Nov 13, 2014, 04:30 AM
Registered User
ggcrandall1's Avatar
USA, GA, Marietta
Joined Aug 2005
5,927 Posts
Greg, dpwasson,

I get the same error as dpwasson.

I am using the same GP/KO adapter but with a 2S 2100mah Max Amps LiPo and the "LiPo 1s/2s Small Non Balanced" preset.

When I use the "LiPo Generic Small Balanced" preset I do not get an error.

Firmware is V1.70.

Here is the problem. When you use the 1S/2S unbalanced the charger only wants to see the + and - leads. The charger is confused when it detects the connection between cells 1 and 2.

So either use preset #4 "LiPo Generic Small Balanced" or remove the center pin on your 2S connector.

Preset #4 makes more sense to me. It sure won't hurt to balance charge your two 1S cells.

Glen
ggcrandall1 is offline Find More Posts by ggcrandall1
Last edited by ggcrandall1; Nov 14, 2014 at 04:54 AM.
Reply With Quote
Old Nov 13, 2014, 12:44 PM
Registered User
Seattle
Joined Sep 2007
2,260 Posts
Thanks Glen.

Regarding this charging scenario and the unbalanced preset, I would highly recommend against that. While it would be possible to remove the center wire and use the unbalanced preset, its a dangerous scenario. Here's why

When the unbalanced preset charges a 2s pack, the charger only sees the total pack voltage. Or in this case, it only sees the sum of the two cells. The preset operates on the assumption that both cells are very close in voltage/SoC (stage of charge).

With a 2s pack where both cells are discharged by the same load, there is a greater likelihood of both cells being fairly close. However in this scenario there are actually two separate cells. Both cells are discharged at different times and possible to different levels. There is high likihood that the cells will not be discharged equally. During the charge cycle, the charger could over charge one cell and under charge the other cell. For this reason I would use your existing wiring harness and always charge using a balanced preset. Or charge in parallel as a 1s.

Why don't you want to use the balanced preset?
Gregor99 is offline Find More Posts by Gregor99
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale __________ justplainold Aircraft - Electric - Micro & Indoor Airplanes (FS/W) 0 Nov 05, 2014 02:10 PM
Discussion 2s packs vs. 2x 1s cells? Cheesehead Scratchbuilt Indoor and Micro Models 3 Oct 02, 2014 08:17 PM
Discussion Using a 1S BL motor with 2S battery gggsmith Power Systems 4 Nov 15, 2013 01:25 AM
Discussion multi4 full 4A charge, unbalanced - possible? nick_ca Batteries and Chargers 1 Jul 11, 2010 07:12 PM
Making Y harness for 2s and 3s packs using deans 3 and 4 pin to charge 1s parallel wwang Batteries and Chargers 4 Nov 22, 2004 06:08 PM