HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 11, 2012, 10:42 AM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Mini-Review
Walkera Hoten X Review - Devo 10 Transmitter - UP02 Upgrade Tool/UP-02 Adapter

...
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; Jul 17, 2013 at 11:26 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 11, 2012, 10:43 AM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Walkera Devo 10 Review

...
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; Jul 17, 2013 at 11:26 AM.
Reply With Quote
Old Sep 11, 2012, 10:43 AM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Walkera UP02 Upgrade Tool and the Walkera UP-02 adapter

...
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; Jul 17, 2013 at 11:26 AM.
Reply With Quote
Old Sep 13, 2012, 05:20 AM
Hobbyone
Joined Aug 2011
91 Posts
Nice Review
one01 is offline Find More Posts by one01
Reply With Quote
Old Sep 14, 2012, 02:03 AM
Registered User
Joined Aug 2012
42 Posts
how does the trim system work? I see 4/20 but I don't get it. My LB has left drift and I ended correcting it with subtrim, so got me trying to find explain information about the trim... can you explain me the trim setting? Thank you.
jfdpl686 is offline Find More Posts by jfdpl686
Reply With Quote
Old Sep 14, 2012, 05:36 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
For a 3 or 6 axis gyro you are not suppose to use any subtrim or trim from what I have read.
Some people do though and it seems to be OK.

I don't know how the trim system works, good question.
They show it in the PDF owners manual on page 19 but don't explain in detail how it works. See picture in thumbnail.


Tom
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; Jul 10, 2013 at 09:07 AM.
Reply With Quote
Old Sep 15, 2012, 01:02 AM
Registered User
Joined Aug 2012
42 Posts
Isn't it something? I've been researching about the trims. When you set it to 0/20 then the mechanical trim don't work. My theory is that the value given is the number of steps each time you move the trim, so if you move it once to the right, then your trim is 4, twice is 8 while if you set 1/20, then your trim advance one at a time. Like the Tunirgy 9x.

I will research more.

I used the subtrim in my LB and now I get it to hover almost perfect, but if it's not advisable, I will remove it.

I'm new at this and now following all your gides, I have the V911, LB and my challenge is the mini cp which I just finish setting and have to try.

I really appreciate all your post helping people learning like myself.

A big thank you to you!
jfdpl686 is offline Find More Posts by jfdpl686
Reply With Quote
Old Sep 15, 2012, 10:06 AM
Team WarpSquad
Japan, Tokyo
Joined Jun 2011
2,997 Posts
Tom, can you check one thing on your Devo 10. Set the sensor voltage alarm on the 2nd sensor (main flight battery) and fly the LB and the Hoten with 3 packs back to back (i.e. without turning off the TX). On mine, the alert kicks in very early (at about 3.9, 3.8V even when it's set at 3.5).

If I then turn off the TX and rebind it runs as I would expect.

It looks like there may still be some bugs in the Devo telemetry code - would be great if you could make a second opinion.
thwaitm is offline Find More Posts by thwaitm
Reply With Quote
Old Sep 15, 2012, 09:59 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by jfdpl686 View Post
Isn't it something? I've been researching about the trims. When you set it to 0/20 then the mechanical trim don't work. My theory is that the value given is the number of steps each time you move the trim, so if you move it once to the right, then your trim is 4, twice is 8 while if you set 1/20, then your trim advance one at a time. Like the Tunirgy 9x.

I will research more.

I used the subtrim in my LB and now I get it to hover almost perfect, but if it's not advisable, I will remove it.

I'm new at this and now following all your gides, I have the V911, LB and my challenge is the mini cp which I just finish setting and have to try.

I really appreciate all your post helping people learning like myself.

A big thank you to you!

Your welcome.

It is, I have been searching around also and can't find anything.
If I find something I will let you know.
Your theory sounds like that is what the trim system does.

If your LB is working well with subtrim I would use it.
The general rule for a 3 or 6 axis gyro is not to use any subtrim or trim
but I see many people using it without any issues. I have tried it also
and it worked fine.


Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old Sep 15, 2012, 10:05 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by thwaitm View Post
Tom, can you check one thing on your Devo 10. Set the sensor voltage alarm on the 2nd sensor (main flight battery) and fly the LB and the Hoten with 3 packs back to back (i.e. without turning off the TX). On mine, the alert kicks in very early (at about 3.9, 3.8V even when it's set at 3.5).

If I then turn off the TX and rebind it runs as I would expect.

It looks like there may still be some bugs in the Devo telemetry code - would be great if you could make a second opinion.

I would check for you but I only have one battery for the Hoten X.
Also I have different settings for the Ladybird and Hoten X so I would have to re-bind to fly each one.
I have my sensor voltage alarm on the 2nd sensor set at 3.5V also.


Tom
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; Sep 15, 2012 at 10:13 PM.
Reply With Quote
Old Sep 15, 2012, 10:44 PM
Team WarpSquad
Japan, Tokyo
Joined Jun 2011
2,997 Posts
I just had a thought... maybe it's not the sensor but the countdown timer which is buzzing!
Of course when you're looking at sensor view you can't see the timer... I bet it's that!!
Same buzz of course so hard to know!
thwaitm is offline Find More Posts by thwaitm
Reply With Quote
Old Sep 16, 2012, 08:56 AM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by jfdpl686 View Post
Isn't it something? I've been researching about the trims. When you set it to 0/20 then the mechanical trim don't work. My theory is that the value given is the number of steps each time you move the trim, so if you move it once to the right, then your trim is 4, twice is 8 while if you set 1/20, then your trim advance one at a time. Like the Tunirgy 9x.

I will research more.

I used the subtrim in my LB and now I get it to hover almost perfect, but if it's not advisable, I will remove it.

I'm new at this and now following all your gides, I have the V911, LB and my challenge is the mini cp which I just finish setting and have to try.

I really appreciate all your post helping people learning like myself.

A big thank you to you!



I just found this. It explains what trim system does.
Also see my post #9 above.

Tom
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; Jul 10, 2013 at 09:07 AM.
Reply With Quote
Old Sep 16, 2012, 09:03 AM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by thwaitm View Post
I just had a thought... maybe it's not the sensor but the countdown timer which is buzzing!
Of course when you're looking at sensor view you can't see the timer... I bet it's that!!
Same buzz of course so hard to know!
That sounds like it. They should have made two different tones so you can tell
which one is which. When I was flying I was thinking how can I tell the
countdown timer alarm from the sensor voltage alarm. I have both of them on.
You have the sensor view on so you can't see the main screen to see the timer.



Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old Sep 18, 2012, 05:47 PM
Registered User
Joined Aug 2012
42 Posts
Quote:
Originally Posted by Tom Z View Post
I just found this. It explains what trim system does.
Also see my post #9 above.

Tom
Thank you Tom, It looks similar than the explanation of the Devo 10. Not really indicating that those numbers are "steps". I had terrible times understanding the manual and ended up writing one to help me.
jfdpl686 is offline Find More Posts by jfdpl686
Reply With Quote
Old Oct 19, 2012, 07:57 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Flight Times

Added flight times to the review.


Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-Review Walkera HOTEN-X Quadrotor Mini-Review thwaitm Multirotor Talk 47 Nov 07, 2014 10:02 AM
Mini-Review Walkera Hoten-X Review jameschen072 Mini Multirotors 1080 Aug 15, 2014 11:28 PM
Discussion Walkera HOTEN X Ariete Multirotor Talk 1 Jul 27, 2012 02:22 AM