HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 03, 2012, 09:31 PM
vip
Registered User
United States, WA, Seattle
Joined Jan 2012
311 Posts
flip

Quote:
Originally Posted by Tarro View Post
Should I be worried about the WKM after my flip crash? I don't know what caused it, I don't think it was the copters electronics.
I have the 2 FreeFly servo on the Cinestar gimbal taking power from the WKM power unit. I wonder if I could have over loaded it and caused a brown out to the system.
That might be a good thought as the skyline recommends a separate battery for theirs and claim sif you don't it will effect the FC unit, it would make sense,
I had a few flips early on with quads and I changed to DJI esc's and all has been good since.
vip is offline Find More Posts by vip
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 03, 2012, 09:38 PM
Suspended Account
Long Island, New York
Joined Jun 2008
6,428 Posts
Quote:
Originally Posted by vip View Post
That might be a good thought as the skyline recommends a separate battery for theirs and claim sif you don't it will effect the FC unit, it would make sense,
I had a few flips early on with quads and I changed to DJI esc's and all has been good since.
I really am starting to think that is what happened. It was fly so nice, then I tilted the camera down and when I stopped the tilt, Bam she flipped on me. I bet when the servo tried to stop the camera from moving it drew a little to much current and browned of the FC. I was going to put a separate CC BEC on it but I figured it would be ok until I installed it. I was wrong.
Tarro is offline Find More Posts by Tarro
Reply With Quote  (Disabled)
Old Oct 03, 2012, 10:15 PM
Support yer local CharlieSheen
Joined May 2011
1,022 Posts
Quote:
Originally Posted by Tarro View Post
I really am starting to think that is what happened. It was fly so nice, then I tilted the camera down and when I stopped the tilt, Bam she flipped on me. I bet when the servo tried to stop the camera from moving it drew a little to much current and browned of the FC. I was going to put a separate CC BEC on it but I figured it would be ok until I installed it. I was wrong.
Thats a bummer Tarro, hope its repairable. I have been running a ccbec on my gimbal for a while but still have had some issues. Im going to NAZA on everything. I was planning on scratch building a heavy lift octo, but now maybe itll be a hexa instead.

Were you in GPS mode when it flipped? Sounds similar to what mine did today in GPS, sudden drop and wild pitch/yaw. I was really lucky to have hit manual and saved it, half a second of lag and it would have been in the bushes.
isaacintheclouds is offline Find More Posts by isaacintheclouds
Reply With Quote
Old Oct 03, 2012, 10:58 PM
Registered User
Austria, Wien, Vienna
Joined May 2011
822 Posts
Quote:
Originally Posted by UAVProducts View Post
I have it so I can reach the XT60 connectors. I would remove the props. I think there are chances the motors can spin up during firmware upgrades.
They certainly can spin up during firmware. I experienced it first hand having one of my FPV naza quads cutting up my lower arm with some graupner props. I don't blame DJI for it ! Always take props of before FW upgrade there is no reason to risk anything in this case !

Boris
BorisSA is offline Find More Posts by BorisSA
Reply With Quote
Old Oct 04, 2012, 03:34 AM
Registered User
New Zealand, Canterbury, Christchurch
Joined Aug 2012
17 Posts
Hi Tarro

Sorry to hear about the crash. It really does dampen the confidence in the machine when it happens.

You are not alone, i had the exact same thing happen to me. My story is at the top of page 1015. My MC and IMU have now been replaced with brand new units only to find i get the dreaded white lights
My gimbal is completely seperate so it definitley did not contribute to my crash.

I would recommend contacting your DJI rep.

Best of luck!
MikeH320 is offline Find More Posts by MikeH320
Reply With Quote
Old Oct 04, 2012, 04:05 AM
Registered User
Panza's Avatar
France, Midi-Pyrénées, Toulouse
Joined Jun 2012
356 Posts
you replaced MCU and IMU because you had with flash ?
with the news IMU/MCU, your white flashs have completly dissapear ?
Panza is offline Find More Posts by Panza
Reply With Quote
Old Oct 04, 2012, 11:49 AM
Registered User
Joined Oct 2012
2 Posts
DJI assistant software error

Hi all, I am new to forums but need help, so if I am doing anything wrong I apologize in advance. I have seen a few posts about the WooKong- M CFG-ERR(8) but still nothing fixes mine.
I updated the firmware and now all I get is a fast blinking red led. I have tried updating the firmware again and the same thing happens. I have re-calibrated the tx multiple times and still nothing. I am running out of options any help will be appreciated.

Thanks
Skytop Ryan is offline Find More Posts by Skytop Ryan
Reply With Quote
Old Oct 04, 2012, 07:21 PM
Support yer local CharlieSheen
Joined May 2011
1,022 Posts
Quote:
Originally Posted by Skytop Ryan View Post
Hi all, I am new to forums but need help, so if I am doing anything wrong I apologize in advance. I have seen a few posts about the WooKong- M CFG-ERR(8) but still nothing fixes mine.
I updated the firmware and now all I get is a fast blinking red led. I have tried updating the firmware again and the same thing happens. I have re-calibrated the tx multiple times and still nothing. I am running out of options any help will be appreciated.

Thanks
Could be several things. Try uninstalling the assistant software and re-installing. Also, mine seemed to like it if I opened the assistant, plugged in the MC and then powered the MC up. If you can, disconnect the escs, or take off the props before you try programing the MC. I have heard a few horror stories of the motors spooling up in the middle of an upgrade causing prop cuts to the pilot!
isaacintheclouds is offline Find More Posts by isaacintheclouds
Reply With Quote
Old Oct 04, 2012, 07:37 PM
Registered User
New Zealand, Canterbury, Christchurch
Joined Aug 2012
17 Posts
Hi guys

I am on the hunt for a wkm V 5.08 download (software and firmware). In all there wisdom DJI have removed it from there page.

I have just had my second unexplained crash. Brand new flight controller and the crash was exactly the same. My rep recomends ditching 5.14 to see if it helps as there is nothing else left to try.

thanks
MikeH320 is offline Find More Posts by MikeH320
Reply With Quote
Old Oct 04, 2012, 07:50 PM
Suspended Account
Long Island, New York
Joined Jun 2008
6,428 Posts
Quote:
Originally Posted by MikeH320 View Post
Hi guys

I am on the hunt for a wkm V 5.08 download (software and firmware). In all there wisdom DJI have removed it from there page.

I have just had my second unexplained crash. Brand new flight controller and the crash was exactly the same. My rep recomends ditching 5.14 to see if it helps as there is nothing else left to try.

thanks
What happens when it crashed?
Tarro is offline Find More Posts by Tarro
Reply With Quote  (Disabled)
Old Oct 04, 2012, 08:05 PM
Registered User
United States, NY, Westbury
Joined Mar 2012
100 Posts
yeah this is getting a little out of control here...im about to flip the CH switch...wait....no, i cant...yeah im with mike h320 on this one if anyone has the 5.08 version or 5.12 because dji wants everyone to crash there copters apparently by not making any of the older more tested versions available on the site. it would greatly be appreciated. and thanks to everyone writing in these posts. cheers
El PaDrone is offline Find More Posts by El PaDrone
Reply With Quote
Old Oct 04, 2012, 08:28 PM
Suspended Account
Long Island, New York
Joined Jun 2008
6,428 Posts
Quote:
Originally Posted by edykosta View Post
yeah this is getting a little out of control here...im about to flip the CH switch...wait....no, i cant...yeah im with mike h320 on this one if anyone has the 5.08 version or 5.12 because dji wants everyone to crash there copters apparently by not making any of the older more tested versions available on the site. it would greatly be appreciated. and thanks to everyone writing in these posts. cheers
The problem is, there are so many things that can go wrong to make our copters crash. I am running 5.12, my copter was flying beautifully, then in a hover she flipped on me. I could have blamed the WKM but I realized after thinking about the crash that it happen right when I tilted the camera down. When the tilt servo stopped the downward tilt it spiked the current on the shared regulator feeding 5 volts to the FC and browned it out. It was totally my fault, I was going to install a separate regulator for the gimbal servos but figured I could get away with it for a few test flights.
Tarro is offline Find More Posts by Tarro
Reply With Quote  (Disabled)
Old Oct 04, 2012, 09:03 PM
Registered User
Joined Oct 2012
2 Posts
Cfg-err(8)

Quote:
Originally Posted by isaacintheclouds View Post
Could be several things. Try uninstalling the assistant software and re-installing. Also, mine seemed to like it if I opened the assistant, plugged in the MC and then powered the MC up. If you can, disconnect the escs, or take off the props before you try programing the MC. I have heard a few horror stories of the motors spooling up in the middle of an upgrade causing prop cuts to the pilot!
Thanks for the response. I have tried what you said twice, re-installed the assistant and trying to power the MC after it was plugged in and the same thing. fast blinking red, CFG-ERR(8) and no response from the motors.
Anything else than you can think of that I can try. Id really like to get it flying this weekend.

-Thanks
Skytop Ryan is offline Find More Posts by Skytop Ryan
Reply With Quote
Old Oct 04, 2012, 09:28 PM
uavservices on MRF
saabguyspg's Avatar
Calgary Canada
Joined Jun 2006
5,064 Posts
Here is a link to my drop box that has software 1.3 which should get you access to firmware 5.12 ... I think

https://dl.dropbox.com/u/100321820/W...aller_1.30.exe

never tried this before so let me know if it works or if there is another file you may be missing

Steve
Ps I have not had any bad issues with one controller on 5.12 (I always run a separete BEC for the FC and for the gimbal... I don't trust their PMU) however on my other controler it flies like SH*T comparatively so it's the brain...
saabguyspg is online now Find More Posts by saabguyspg
Reply With Quote
Old Oct 05, 2012, 12:01 AM
Registered User
New Zealand, Canterbury, Christchurch
Joined Aug 2012
17 Posts
Yeah my FC is completely seperate as well. Every time it banks hard right and flys into the ground. I have confirmed that it occurs on 5.08 as well.

So to date my three identical crashes occur randomly (see below for first post). First crash occured on 5.14a, DJI replaced the FC, it crashed. I changed the firmware to 5.08, it crashed in the same way but alot more gentle. The only items that are unchanged throughout are the ESC and motors.
I had a gopro mounted below one of the aft booms looking fwd. It showed that all motors were spinning, but there wasn't alot of time for them to stop before it hit.

I think i will rotate the IMU to point fwd. Then if it banks left i know it is the flight controller.
I will replace the two RH ESC's and hope it doesn't happen at all, that way there are no more constants in the equation.



Quote:
Originally Posted by MikeH320 View Post
Hi guys.

I have just returned home after an unexplained uncontrolled crash.
I am running a skyjib 8 with ZTW 70A ESC and AXI 2826/12 motors, WKM v5.14 and duel wild scorpion 5s 5500mah.

I had two succesflu flights carrying the gimbal and camera this morning. About 30 secs into the third flight while i was hovering in Atti mode at about 2 metres the craft banked hard right, increased speed, tossed and turned like it was having a fit and then drove itself into the ground. My inputs had no effect that i could notice and i had no where near enough time to go manual. The LED gave no indication of any faults prior to it, and all props were intact and as far as i can tell spinning on impact.

It hit hard enough to bend the gimbal side frames and the gear rail mounting plate among many other items!

My gut feeling is that something happened with flight controller. I reconnected the batteries once the remnants of the props and other parts were removed and everything seems normal again. I really can't think of any other reason for this to happen.

i think i will be reverting back to a previous firmware for awhile.

Does anybody have any other thoughts on this incident? I hate to point the finger prematurely!

Thanks
Mike
MikeH320 is offline Find More Posts by MikeH320
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 65 Feb 26, 2014 09:58 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 10:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 04:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 03:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM