HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 18, 2011, 11:05 PM
aka Helidaho
AeroVideoUS's Avatar
United States, ID, Boise
Joined Jun 2010
2,712 Posts
Discussion
Finally First Flight

So I decided I couldn't wait for my x468 frame to come in and I jury-rigged my FY90Q based quad with my shiny new Hoverfly Pro. After what seemed like eternity waiting for my female to female servo leads, actually arrived very quickly from pololu.com, but when that's the one thing keeping you out of the air it can be nerve wracking

I hooked up my ar8000, bound it to my Dx8 andddddd... Nothing. Arghhh, after a little research it appears as though the ar8000 doesn't like any other satellite receivers than the one it came with

By now it's getting dark but I finally get a successful bench text and decide to take it outside to fly. Turn on the porch light, open the sliding door and woosh... A gust of wind blows through. No way I would try my other quads but I've seen videos of the HFPro holding its own in the wind so I go for it.

I plug it in, arm it and spin it up. It gently lifts off and right away I see a difference. Granted this is my first flight with it but it handles the swirling wind like a champ, I can really hear it working the motors. I have the gain set on 50%. While I'm probably jinxing things by being so excited with its initial performance, I just had to post because it was like a huge relief to see it fly and fly well!

Now I haven't done any tweaking and this is a temporary home for it but I do have a few questions.

1) My home brew camera mount upon board initialization the roll slams itself all the way to the right. Going to have to read more about those outputs and calibrating them I guess.

2) On my Dx8, the gear channel goes from 0% to 150%, on other radios I think it's more like -100% to 100%. So I'm wondering how my gain would work? Right now I have both switch positions set to 50%

If you read all that, thanks!

Paul - excited Hoverfly owner!
AeroVideoUS is offline Find More Posts by AeroVideoUS
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 19, 2011, 11:37 AM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
You'll need to setup the parameters in the parameters tab to get your camera mount working.

Also, on your radio you should have 2 values, one for each side of the switch. One is your autoleveling off gain, one is autoleveling on gain.

Quote:
Originally Posted by Helidaho View Post
So I decided I couldn't wait for my x468 frame to come in and I jury-rigged my FY90Q based quad with my shiny new Hoverfly Pro. After what seemed like eternity waiting for my female to female servo leads, actually arrived very quickly from pololu.com, but when that's the one thing keeping you out of the air it can be nerve wracking

I hooked up my ar8000, bound it to my Dx8 andddddd... Nothing. Arghhh, after a little research it appears as though the ar8000 doesn't like any other satellite receivers than the one it came with

By now it's getting dark but I finally get a successful bench text and decide to take it outside to fly. Turn on the porch light, open the sliding door and woosh... A gust of wind blows through. No way I would try my other quads but I've seen videos of the HFPro holding its own in the wind so I go for it.

I plug it in, arm it and spin it up. It gently lifts off and right away I see a difference. Granted this is my first flight with it but it handles the swirling wind like a champ, I can really hear it working the motors. I have the gain set on 50%. While I'm probably jinxing things by being so excited with its initial performance, I just had to post because it was like a huge relief to see it fly and fly well!

Now I haven't done any tweaking and this is a temporary home for it but I do have a few questions.

1) My home brew camera mount upon board initialization the roll slams itself all the way to the right. Going to have to read more about those outputs and calibrating them I guess.

2) On my Dx8, the gear channel goes from 0% to 150%, on other radios I think it's more like -100% to 100%. So I'm wondering how my gain would work? Right now I have both switch positions set to 50%

If you read all that, thanks!

Paul - excited Hoverfly owner!
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Old Apr 19, 2011, 03:36 PM
aka Helidaho
AeroVideoUS's Avatar
United States, ID, Boise
Joined Jun 2010
2,712 Posts
Yes, I do have both positions of the gear switch set to 50% so it's the same gain in normal mode as autolevel mode right now.

In my second flight today I flipped the switch into autolevel mode and noticed that the trim is different. It came backwards and to the right. In normal mode it didn't even need any trim.

Is there a way to fix the difference?

Paul
AeroVideoUS is offline Find More Posts by AeroVideoUS
Reply With Quote
Old Apr 19, 2011, 04:12 PM
Registered User
United States, PA, Erie
Joined Dec 2006
463 Posts
GO here.http://www.rcgroups.com/forums/showthread.php?t=1355873
JET MAN TWO is offline Find More Posts by JET MAN TWO
Reply With Quote
Old Apr 19, 2011, 07:38 PM
aka Helidaho
AeroVideoUS's Avatar
United States, ID, Boise
Joined Jun 2010
2,712 Posts
Quote:
Originally Posted by JET MAN TWO View Post
Perfect! Thanks... Guess I'm not very good at searching nor reading the manual. I found it in the manual too after you showed me the instructions here at rcgroups.

Thanks again though,
Paul
AeroVideoUS is offline Find More Posts by AeroVideoUS
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion First post, first hobby grade flight aclark Beginner Training Area (Aircraft-Electric) 4 Apr 07, 2011 08:45 AM
RBC Microbe first flight (finally!!) tobi-wan-kenobi Sport Planes 3 Mar 22, 2002 02:08 PM
RBC Microbe first flight (finally!!) tobi-wan-kenobi Parkflyers 2 Mar 21, 2002 11:52 AM
Tiger Moth First Flight Finally! cactus Parkflyers 11 Mar 14, 2002 09:03 PM
First EDF flight report - T-33 Finally! Sal C Electric Ducted Fan Jet Talk 7 Oct 24, 2001 08:11 PM