SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Closed Thread
Thread Tools
Old Jun 15, 2006, 07:39 AM
Daydream Believer
Bad Driver's Avatar
England
Joined Jul 2004
130 Posts
Question
Search facility not working

Hi guys,
I am having problems with the search facility today

If I search for something it only seems to want to search in the 'Electric Plane Talk' forum and no others. Also, if I set for 'Search Titles Only' it will not find what I am looking for even when I know there is such a titled thread in a specific forum (i.e. search text BM3520, in Titles Only and in the Power Systems forum only - it comes up with a thread about speed 400's in the Electric Plane Talk forum).

Is it me or the system?

Many thanks,
Steve
Bad Driver is offline Find More Posts by Bad Driver
Sign up now
to remove ads between posts
Old Jun 16, 2006, 02:11 AM
RCGroups tech support
Mike Kolesnikov's Avatar
Joined May 2002
3,446 Posts
Hmm, I can't reproduce this. Can you copy a "Search" link from the left of the blue bar which says "search took ... seconds" on the search results page and paste it here?
Mike Kolesnikov is offline Find More Posts by Mike Kolesnikov
Administrator
Old Jun 16, 2006, 08:49 AM
It's just a hobby
MLT67's Avatar
USA, GA, Hoschton
Joined Nov 2005
10,210 Posts
Same thing happening with me

Every time I execute a search I get the same results no matter what I search for.

MLT
MLT67 is offline Find More Posts by MLT67
Old Jun 16, 2006, 10:02 AM
Daydream Believer
Bad Driver's Avatar
England
Joined Jul 2004
130 Posts
MLT,
That's pretty close - if not identical - to what I get too.

Mike,
Example...

Go to Advanced Search
Type 'Ripmax' (no quotes) into Key Word(s) slot (as if searching for the new Ripmax Bf109 as I was).
Search Titles Only option selected.
Nothing else changed.

Quote:
Hmm, I can't reproduce this. Can you copy a "Search" link from the left of the blue bar which says "search took ... seconds" on the search results page and paste it here?
Here tis:-

http://www.rcgroups.com/forums/searc...0&saveprefs=1&


Screen capture attached.
Bad Driver is offline Find More Posts by Bad Driver
Old Jun 16, 2006, 11:18 AM
It's just a hobby
MLT67's Avatar
USA, GA, Hoschton
Joined Nov 2005
10,210 Posts
Yeah I am tired of seeing the thread about the guy’s dog. Mod's please fix this soon as I am starting to exhibit withdrawal systems not being able to search the great wealth of information on this page.

MLT
MLT67 is offline Find More Posts by MLT67
Old Jun 16, 2006, 01:12 PM
Daydream Believer
Bad Driver's Avatar
England
Joined Jul 2004
130 Posts
Quote:
Originally Posted by MLT67
Yeah I am tired of seeing the thread about the guy’s dog. Mod's please fix this soon as I am starting to exhibit withdrawal systems not being able to search the great wealth of information on this page.

MLT
...and I thought it was just me who used the search facility several times a day! It's certainly restricting my learning
Bad Driver is offline Find More Posts by Bad Driver
Old Jun 16, 2006, 02:30 PM
RCGroups tech support
Mike Kolesnikov's Avatar
Joined May 2002
3,446 Posts
Hmm. Looks like caching of search results went bad, I disabled it for now, will check what's wrong with it later.
I'll close this thread as the same issue is discussed here
Mike Kolesnikov is offline Find More Posts by Mike Kolesnikov
Administrator
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Bug Search not working ecormier Site Suggestions / Complaints 0 Jun 17, 2006 01:06 PM
Search function by name not working hoppy Site Chat 8 Mar 18, 2004 09:05 PM
Search still not working? erashby Electric Plane Talk 0 Oct 17, 2001 10:00 PM
What's up with "Hot Topics" Not working? slowflyer Electric Plane Talk 1 Sep 08, 2001 09:04 AM