Thread Tools
Old Jan 08, 2016, 12:29 AM
iarefluffy is offline
Find More Posts by iarefluffy
Registered User
United States, TX, La Feria
Joined May 2015
41 Posts
Help!
Motors twitch with Cleanflight and BlHeli (Naze32)

I created a short vid(
Cleanflight BlHeli motor issues (1 min 25 sec)
) on the issue that I'm having.


(here is my dump from CLI) https://docs.google.com/document/d/1...it?usp=sharing


One other issue I'm having is that at minimum( and max) throttle, all stick inputs are ignored. Roll pitch, yaw and all aux inputs get set to 1500, and throttle drops to 855. (It seems as though min and max throttles are treated as radio signal loss and throws it into safe mode, even those with actual signal loss, the motors just stop.)

To go along with that problem is that when the naze is armed and motors spin (only 2 spin atm) and I hit max throttle(the same max throttle that sets all inputs to 1500), for more than one second, it goes into some failsafe mode where throttle goes to 50% in Level mode. The same issue happens when armed and minimum throttle is used.
iarefluffy is offline Find More Posts by iarefluffy
Reply With Quote
Sign up now
to remove ads between posts


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Zmr250 with cobra 2204s, naze32, blheli escs, naze32 rehrlich Aircraft - Electric - Multirotor (FS/W) 0 Sep 08, 2015 01:22 PM
Help! BLHELI OneShot ESC and Motor twitching Kiev FPV Multirotor Electronics 27 Jul 10, 2015 01:35 PM
Help! BLHeli CleanFlight ONESHOT Naze32 Bjqrn88 Multirotor Electronics 1 Jun 28, 2015 09:26 AM
Question Naze32/Cleanflight Odd Beep Code/Cut Motors zanthor Multirotor Electronics 9 Mar 30, 2015 10:35 PM
Sold Full Naze32 with autotune! (Cleanflight, stock firmware available) $42 shipped! Pereth Aircraft - Electric - Multirotor (FS/W) 2 Oct 28, 2014 04:31 PM