SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Feb 08, 2015, 08:13 PM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
anyone done a 'range check' with the nqx board? I FPV'd mine out to 930' today with not one hiccup, how far will it go?
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 10, 2015, 10:38 AM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
another thing, anyone had autolevel quit working? I have to fly it in manual mode because auto level just takes off and you cant stop it
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Old Feb 10, 2015, 04:55 PM
Antisocial Curmudgeon
Fyathyrio's Avatar
United States, CA, San Diego
Joined Sep 2013
1,214 Posts
Clarify just takes off, you can't hover? If so this is usually caused by a very light setup with strong motors...sometimes cure is as simple as a heavier battery.
Fyathyrio is offline Find More Posts by Fyathyrio
RCG Plus Member
Latest blog entry: Lipo disposal methods
Reply With Quote
Old Feb 10, 2015, 05:01 PM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
I can control throttle. But it moved forward and you can't stop it. Then it crashes. But in manual mode it flies fine.
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Old Feb 10, 2015, 05:09 PM
Antisocial Curmudgeon
Fyathyrio's Avatar
United States, CA, San Diego
Joined Sep 2013
1,214 Posts
Sounds like perhaps not level on startup, high vibes, or maybe FC mounted loose? What you're describing sounds like an issue with the accelerometer, which can be confused by previous three things. (Not saying it may not be bad, just usually it's a build issue.)
Fyathyrio is offline Find More Posts by Fyathyrio
RCG Plus Member
Latest blog entry: Lipo disposal methods
Reply With Quote
Old Feb 10, 2015, 05:22 PM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
it used to work, Ill see about making sure its level on startup, maybe thats the problem.
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Old Feb 10, 2015, 07:29 PM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
Quote:
Originally Posted by Fyathyrio View Post
Sounds like perhaps not level on startup, high vibes, or maybe FC mounted loose? What you're describing sounds like an issue with the accelerometer, which can be confused by previous three things. (Not saying it may not be bad, just usually it's a build issue.)
you nailed it, made sure it was sitting level and fired it up, autolevel worked, thanks!
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Old Feb 10, 2015, 07:30 PM
Registered User
RaiDar's Avatar
Canada, AB, St. Paul
Joined Jun 2011
655 Posts
Quote:
Originally Posted by JohnVH View Post
it used to work, Ill see about making sure its level on startup, maybe thats the problem.

Could also reset the transmitter to default settings and then rebind making sure there are no trim settings in Tx before binding.
RaiDar is offline Find More Posts by RaiDar
Reply With Quote
Old Feb 11, 2015, 12:39 AM
Antisocial Curmudgeon
Fyathyrio's Avatar
United States, CA, San Diego
Joined Sep 2013
1,214 Posts
Awesome, glad it was a simple fix!
Fyathyrio is offline Find More Posts by Fyathyrio
RCG Plus Member
Latest blog entry: Lipo disposal methods
Reply With Quote
Old Feb 25, 2015, 11:05 PM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
Modified LadyBird quadcopter, having FPV FUN (5 min 35 sec)
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Old Feb 26, 2015, 11:53 AM
Bruno, GOOD DOG
A Rdnek's Avatar
United States, IA, Grinnell
Joined Aug 2007
4,035 Posts
Great flying. I enjoyed that.
A Rdnek is offline Find More Posts by A Rdnek
Reply With Quote
Old Feb 26, 2015, 12:15 PM
Thread Crapper
JohnVH's Avatar
Lynden, WA
Joined Nov 2000
3,262 Posts
Thanks! This things too much fun
JohnVH is online now Find More Posts by JohnVH
Reply With Quote
Old Feb 26, 2015, 04:12 PM
Registered User
JoeMama's Avatar
Joined Apr 2010
14 Posts
I have the NQX take off on me when in auto but fine in manual mode. I tried more weight and trying to balance the little props and better mounting of the FC but couldn't ever get it tamed. In manual it worked ok.

The other noteworthy thing was both LED's would flash when it took off. Some times a fly away and some times a flip and grind the ground. but in each case both leds flashed and I had to pull the battery to get the motors to stop spinning.

The controller came off a functional blade that was fine other than a frame cracked from an oversized battery. Lots of good info here guys.
thanks.
JoeMama is offline Find More Posts by JoeMama
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Whats a good FC board for quad copter? bigheaded5 Multirotor Electronics 1 Mar 27, 2013 07:06 PM
Discussion Blade MQX or Walkera QR Ladybird. RaymondM Multirotor Talk 2 Jun 27, 2012 11:10 AM
Discussion Walkera Ladybird vs Blade MQx Thetis Multirotor Talk 13 Jun 19, 2012 10:37 PM
Video Blade mQX on-board video Mike_Then Electric Plane Talk 4 Mar 27, 2012 05:16 PM
Sold Complete quad copter needs fc board $90.00 shipped thefokker Aircraft - Electric - Multirotor (FS/W) 2 Oct 06, 2011 10:36 AM