New Products Flash Sale
Thread Tools
Old Apr 26, 2015, 09:11 AM
JediKnight2 is online now
Find More Posts by JediKnight2
I'm Bonafide!
JediKnight2's Avatar
Wilmington, NC
Joined Aug 2005
1,475 Posts
Add weight...the SJ4000 is 17g lighter than a GoPro
JediKnight2 is online now Find More Posts by JediKnight2
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 26, 2015, 09:32 AM
JajaMiharja is offline
Find More Posts by JajaMiharja
Registered User
Joined Apr 2015
13 Posts
thanks for info
JajaMiharja is offline Find More Posts by JajaMiharja
Reply With Quote
Old Apr 26, 2015, 04:42 PM
3flyguy3 is online now
Find More Posts by 3flyguy3
Registered User
3flyguy3's Avatar
United States, IL, Waukegan
Joined Apr 2012
1,656 Posts
Quote:
Originally Posted by JediKnight2 View Post
Add weight...the SJ4000 is 17g lighter than a GoPro
Was that to me?
3flyguy3 is online now Find More Posts by 3flyguy3
Reply With Quote
Old Apr 26, 2015, 04:59 PM
JediKnight2 is online now
Find More Posts by JediKnight2
I'm Bonafide!
JediKnight2's Avatar
Wilmington, NC
Joined Aug 2005
1,475 Posts
Yes...I had some twitching issues because of the weight difference
JediKnight2 is online now Find More Posts by JediKnight2
Reply With Quote
Old Apr 26, 2015, 05:15 PM
3flyguy3 is online now
Find More Posts by 3flyguy3
Registered User
3flyguy3's Avatar
United States, IL, Waukegan
Joined Apr 2012
1,656 Posts
Quote:
Originally Posted by JediKnight2 View Post
Yes...I had some twitching issues because of the weight difference
Ok. Did you see my vid? I just want to make sure the fix you're suggesting is related to my issue. I added it just in case. Starts at 0:08

Jello on ground and twitching (0 min 21 sec)
3flyguy3 is online now Find More Posts by 3flyguy3
Reply With Quote
Old Apr 26, 2015, 06:42 PM
JediKnight2 is online now
Find More Posts by JediKnight2
I'm Bonafide!
JediKnight2's Avatar
Wilmington, NC
Joined Aug 2005
1,475 Posts
Wasn't that pronounced, but yes. Also, are you using FPV with that? Easy way to test..wrap 2 fender washers together and attach to the camera...
JediKnight2 is online now Find More Posts by JediKnight2
Reply With Quote
Old Apr 26, 2015, 08:32 PM
59yokid is offline
Find More Posts by 59yokid
Registered User
Joined Jan 2015
10 Posts
3flyguy3,

What I tried to explain is that the gimbal is flopping over like that because the camera mount is heavy on one side. Doesn't matter what camera it is if it is unbalanced. Also, did you go into the gui of the Blade and checkmark the GB200 box?
59yokid is offline Find More Posts by 59yokid
Last edited by 59yokid; Apr 26, 2015 at 08:40 PM.
Reply With Quote
Old Apr 26, 2015, 11:27 PM
GoneFlyin74 is online now
Find More Posts by GoneFlyin74
Registered User
Joined Dec 2013
20 Posts
Hello all,

I was hoping to get some help from you guys. I had a bit of a crash yesterday, not too serious but now it will not hover very well. It goes in this 10' circle. Until it hits the ground. I have done both the compass and accelerometer calibration. I also took a look at the GUI and everything says it is good. I was in AP mode. Any help would be appreciated.
GoneFlyin74 is online now Find More Posts by GoneFlyin74
Reply With Quote
Old Yesterday, 03:19 AM
dav3uk is online now
Find More Posts by dav3uk
Has Sloped Off
dav3uk's Avatar
Uk South Wales
Joined Aug 2009
2,395 Posts
If you are describing that in the hover hands off it circles until it hits the ground then that sounds like 'toilet bowling'

This is a compass error as the quads GPS tells it to go say 3 feet north but the compass is out a few degrees so the quad goes 3 feet north east, then tries to correct again etc and ends in it circling in ever decreasing circles.

Turn the quad on first and get the blue bind light then re bind to the TX, always a good start.

Check the compass in the leg isnt loose, damaged or wet and check the cable up the leg isn't pinched or nicked at all.

Do a compass calibration on its own.

If this doesn't sort it try binding with GPS off, if you are comfortable 'flying' the quad yourself fly it on a windless day in stability mode. it should hold altitude fine and other than being taken by any breeze stay level and in one place.

If it doesn't there could be some problem with the Accelerometers.

If it does stay put it confirms a GPS/compass problem a new compass module is a cheap first try to replace and its easy to do.

are you getting any flashing orange led?

Dave
dav3uk is online now Find More Posts by dav3uk
Reply With Quote
Old Yesterday, 06:33 AM
ST_Bob is online now
Find More Posts by ST_Bob
Registered User
ST_Bob's Avatar
United States, MA, Worcester
Joined Feb 2013
1,115 Posts
Quote:
Originally Posted by GoneFlyin74 View Post
Hello all,

I was hoping to get some help from you guys. I had a bit of a crash yesterday, not too serious but now it will not hover very well. It goes in this 10' circle. Until it hits the ground. I have done both the compass and accelerometer calibration. I also took a look at the GUI and everything says it is good. I was in AP mode. Any help would be appreciated.
I echo the above advice from the post above and additionally suggest you stay WELL AWAY from the compass sensor with any magnetized tools etc. It can be damaged permanently by strong magnetic fields and should only be installed in its bracket with a non-magnetic stainless steel or brass screwdriver.
ST_Bob is online now Find More Posts by ST_Bob
Reply With Quote
Old Yesterday, 08:11 AM
3flyguy3 is online now
Find More Posts by 3flyguy3
Registered User
3flyguy3's Avatar
United States, IL, Waukegan
Joined Apr 2012
1,656 Posts
Quote:
Originally Posted by JediKnight2 View Post
Wasn't that pronounced, but yes. Also, are you using FPV with that? Easy way to test..wrap 2 fender washers together and attach to the camera...
I am using FPV gear. What am I looking for with the attachment of the washer?

Quote:
Originally Posted by 59yokid View Post
3flyguy3,

What I tried to explain is that the gimbal is flopping over like that because the camera mount is heavy on one side. Doesn't matter what camera it is if it is unbalanced. Also, did you go into the gui of the Blade and checkmark the GB200 box?
Gotcha. I didn't even know there was anything to check in the gui. Since I'm still running v1, I just flashed the gimbal and that was it. I did it so long ago I don't even remember how to get to the gui. Been playing with other toys
3flyguy3 is online now Find More Posts by 3flyguy3
Reply With Quote
Old Yesterday, 04:00 PM
GoneFlyin74 is online now
Find More Posts by GoneFlyin74
Registered User
Joined Dec 2013
20 Posts
Thanks guys,

I took a look at everything in the gui. The accelerometer looks like it is reporting properly so I am pretty sure that it is not the problem. My guess is the compass since the leg broke right around the compass. I will get a new one and see how it goes.
GoneFlyin74 is online now Find More Posts by GoneFlyin74
Reply With Quote
Old Yesterday, 09:23 PM
Dan_eflyer is offline
Find More Posts by Dan_eflyer
Meh, it'll still fly.
Ontario, Canada
Joined Jun 2004
1,322 Posts
Anyone take the 350qx electronics, motors, etc., and put them on the Quanum venture frame?
Dan_eflyer is offline Find More Posts by Dan_eflyer
Reply With Quote
Old Yesterday, 10:56 PM
59yokid is offline
Find More Posts by 59yokid
Registered User
Joined Jan 2015
10 Posts
Quote:
Originally Posted by 3flyguy3 View Post
I am using FPV gear. What am I looking for with the attachment of the washer?



Gotcha. I didn't even know there was anything to check in the gui. Since I'm still running v1, I just flashed the gimbal and that was it. I did it so long ago I don't even remember how to get to the gui. Been playing with other toys
Here's a youtube video that shows you how to do that:
Blade 350 QX 3.0 Software/Firmware Update "How To" (6 min 9 sec)
59yokid is offline Find More Posts by 59yokid
Reply With Quote
Old Today, 09:24 AM
3flyguy3 is online now
Find More Posts by 3flyguy3
Registered User
3flyguy3's Avatar
United States, IL, Waukegan
Joined Apr 2012
1,656 Posts
Thanks. But I'm not looking to update to V3
3flyguy3 is online now Find More Posts by 3flyguy3
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product E-Flite Apprentice S 15e RTF With SAFE Technology.... ChuckTseeker Beginner Training Area (Aircraft-Electric) 6276 Today 09:11 AM
New Product Blade 350 QX Quadcopter, BNF ChuckTseeker Multirotor Talk 136 Jul 23, 2014 10:51 AM
Discussion Blade 350 QX with Video rcpaintfx Multirotor Talk 395 May 13, 2014 12:16 PM
Off Site UMX ASK-21 BNF with AS3X Technology by E-flite sunderll Aircraft - Sailplanes (FS/W) 1 Jun 24, 2013 10:41 PM