New Products Flash Sale
Thread Tools
Old Jun 01, 2015, 08:23 AM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,222 Posts
Gaui X7 - Carbon Fiber Boom Cover - Yellow customized (3 min 41 sec)


Gaui X7 - A little FFF with new CF boom cover (3 min 19 sec)
IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 01, 2015, 08:25 AM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,222 Posts
I went flying yesterday and suddenly my X7's motor cut off... I was in mid piro flip and lost a whole lot of head speed getting the heli upright. But i managed to do a negative pitch dive, pick up head speed and flare just in time to soften the landing greatly. No damage... I took the heli back to the landing pad and turned off the throttle hold switch just to see if it was going to spool back up... I still don't know exactly what happened to make it cut off... BUT, as soon as i turned off the throttle hold switch on the heli pad. I heard a very loud POP! I immediately ran to the heli and started ripping off my new canopy thinking i just heard a lipo pouch explode. When i got the canopy off I could see flames literally shooting out of both sides of my ESC...

So here is my Castle Cremations 160HV, dead after 838 flights.



IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Last edited by IntegrityHndywrk; Jun 01, 2015 at 09:57 AM.
Reply With Quote
Old Jun 01, 2015, 08:34 PM
TucsonFlyer is offline
Find More Posts by TucsonFlyer
Registered User
Joined Nov 2011
796 Posts
Wow, that's a tough break with the ESC man. You might want to check what's left for shorts. I've heard of cases where a short in the motor or motor wires can trip the ESC's cutoff and then burn it on the next startup.

Either way that's pretty nasty. I've got a CC120hv on my synergy and a YGE 90 on the 480, neither of which have given me any issues but the YGE definitely runs cooler and is more efficient. If I had to I might replace the 120 with a YGE despite the extra cost. It might be worth giving a thought to when you get around to ordering a new one. YEP is a direct clone of YGE if you want to save a bit of $$.
TucsonFlyer is offline Find More Posts by TucsonFlyer
Reply With Quote
Old Jun 01, 2015, 09:46 PM
A VIKING is offline
Find More Posts by A VIKING
Registered User
A VIKING's Avatar
Joined Mar 2012
1,540 Posts
Glad the damage wasn't too bad. Were you running the Bug on it?
My CC160HV has 823 flights on it as of today.
A VIKING is offline Find More Posts by A VIKING
Reply With Quote
Old Jun 01, 2015, 10:25 PM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,222 Posts
Quote:
Originally Posted by TucsonFlyer View Post
Wow, that's a tough break with the ESC man. You might want to check what's left for shorts. I've heard of cases where a short in the motor or motor wires can trip the ESC's cutoff and then burn it on the next startup.

Either way that's pretty nasty. I've got a CC120hv on my synergy and a YGE 90 on the 480, neither of which have given me any issues but the YGE definitely runs cooler and is more efficient. If I had to I might replace the 120 with a YGE despite the extra cost. It might be worth giving a thought to when you get around to ordering a new one. YEP is a direct clone of YGE if you want to save a bit of $$.
Yeah, I'm pretty bummed about it. I won't be able to get a new ESC for a good while now. I mean I just got it back up and running with a new canopy, boom cover and HV servos... That wasn't cheap... So I haven't felt like looking at it or flying since it happened. At least everything else is in one piece... At least i hope it is. I haven't checked the servos and stuff yet. I'm pretty sure all that stuff is fine though.

Quote:
Originally Posted by A VIKING View Post
Glad the damage wasn't too bad. Were you running the Bug on it?
My CC160HV has 823 flights on it as of today.
No backup right now. I just had a 2S lipo for the RX and servos. I'm sure I heat my ESC a lot more than you and yours. I mean, mine ran over up to and over 160 regularly last summer. With the heat kicking up to 90 again, it was probably likely to happen sooner than later. Since I installed the cooling fan it probably only ever got up to about 130-140 or something like that. But I guess it wasn't enough, or else something else happened. My telemetry alarms didn't go off, I know that. My temperature sensor is on my ESC too. So I don't think it was over heating, and it happened not that long after take off.. Eventually I'll probably open up whats left of the case just to see what all burned up. I guess I need to open up my motor and check the coils too.
IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Reply With Quote
Old Jun 02, 2015, 05:40 AM
A VIKING is offline
Find More Posts by A VIKING
Registered User
A VIKING's Avatar
Joined Mar 2012
1,540 Posts
It maybe worthwhile to contact Castle.
They may want the unit back to determine what happened. They have worked really hard a correcting issues of the past that created a stigma with them.
I bet they would help you out.
If I were them, I would like to know exactly what happened and let you know what happened if it was on your end or what correction they will make with the unit if the problem was on their end and then replace your unit.
The temperatures you were running, even without the fan, weren't that bad. Cooler is always better but I think 200 degrees is the "do not exceed" limit for the ESC.
It's a good plan to check out the motor as well.
A VIKING is offline Find More Posts by A VIKING
Reply With Quote
Old Jun 02, 2015, 07:55 AM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,222 Posts
Quote:
Originally Posted by A VIKING View Post
It maybe worthwhile to contact Castle.
They may want the unit back to determine what happened. They have worked really hard a correcting issues of the past that created a stigma with them.
I bet they would help you out.
If I were them, I would like to know exactly what happened and let you know what happened if it was on your end or what correction they will make with the unit if the problem was on their end and then replace your unit.
The temperatures you were running, even without the fan, weren't that bad. Cooler is always better but I think 200 degrees is the "do not exceed" limit for the ESC.
It's a good plan to check out the motor as well.
Yeah, 200 is the limit, technically. But thermal expansion can break down contacts and everything over time. My first plan of action will probably be contacting Horizon or Castle since I can't afford to do much else right now.

All i know is there was a very loud pop and the ESC's heat sink didn't have enough time to get past 160 because that is my telemetry alarm limit. HOWEVER, what could have caused a loud pop like that? I mean i don't see any blow out on the capacitors but one side of the ESC's power terminals was completely destroyed and the capacitor fell out from the solder being melted. There was melted solder AND COPPER all on the ground under the heli. It melted the hell out of the geofabric on the heli pad. So in my mind that means a VERY high current short circuit. I mean look at the picture.. One side of the power lead came off on it's own, the capacitor fell out and a giant chunk of the PCB and contacts, etc is missing.

Check it out, here is some melted metal i picked up under the heli. You can clearly see the few pieces of (not so impressive) solder that balled up. But then you can see the melted copper and even a copper ball just like the solder. That means that the temperatures reached nearly or over 2000F, at least briefly.

IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Last edited by IntegrityHndywrk; Jun 02, 2015 at 08:10 AM.
Reply With Quote
Old Jun 02, 2015, 01:02 PM
A VIKING is offline
Find More Posts by A VIKING
Registered User
A VIKING's Avatar
Joined Mar 2012
1,540 Posts
If it would have been the capacitors or one of them, it would have been blown to bits.
Had to have been a dead short somewhere supplying full battery amps enough to melt copper, but where and why.
A VIKING is offline Find More Posts by A VIKING
Reply With Quote
Old Jun 03, 2015, 04:51 PM
gravityKills is offline
Find More Posts by gravityKills
like a rock!
gravityKills's Avatar
Finland
Joined Oct 2007
2,529 Posts
>> I guess I need to open up my motor and check the coils too.

Yes, I'd check the motor.
I have first-hand experience with glue failing in a Scorpion motor, on the X7.
gravityKills is offline Find More Posts by gravityKills
Reply With Quote
Old Jun 04, 2015, 05:00 PM
TucsonFlyer is offline
Find More Posts by TucsonFlyer
Registered User
Joined Nov 2011
796 Posts
Sounds like what was most likely a short caused a FET to explode. I'm actually a bit surprised that the cap melted out but better than exploding!
TucsonFlyer is offline Find More Posts by TucsonFlyer
Reply With Quote
Old Jun 04, 2015, 09:06 PM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,222 Posts
I got bored and decided to change the skin for the X7 model in Phoenix 5. Since I don't really know how to make a whole new model or a variant of an existing model, etc. The only thing i could do was photoshop the model skin. As far as going online goes. This change will only appear on the client side. That is to say, if you go online other people won't see the changes on your model, only you will see it. My photoshop work is pretty sloppy on the image file. But it looks pretty decent in the actual simulator.

To install this you should navigate to the folder located at:
\Documents\PhoenixRC\Downloaded\Models\Official\He licopters\gauiX7

From there you'll want to backup the existing 013-RTG_GAUI-X7.bmp file. Either add it to a zip file or make a copy of it, etc. Then overwrite the new .bmp file I attached below and start up Phoenix to check it out. To revert back to the original overwrite the existing file with the backup copy you made earlier. ( EDIT:I decided to include a copy of the original .bmp with a prefix of "Original-" just in case someone forgets to backup. Remove the prefix and place it in the above named folder to revert back to the original skin.)

Use this modification at your own risk. I've been using it for awhile now without any problems. But I'm really just sharing this hoping someone out there can make this into a proper variant of the existing X7 model or a whole new copy of the model.
IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Last edited by IntegrityHndywrk; Jun 04, 2015 at 09:12 PM.
Reply With Quote
Old Jun 15, 2015, 08:38 PM
IntegrityHndywrk is online now
Find More Posts by IntegrityHndywrk
IHW Heli Division
IntegrityHndywrk's Avatar
United States, FL, Palm Coast
Joined Mar 2012
8,222 Posts
Okay, so I've got a new ESC and the X7 is back in action. It took a few flights to get it feeling right again. I mean I was still trying to get the controls tuned how I like because of the new servos when this whole ESC mess happened. Now that I have a new ESC and I got the controls close to where I want them. I took my two favorite flights from this weekend and slapped them into one video. The sky was clear and the sun was shining. It was a super bright and hot day. But who cares when you can have this kind of fun?

Gaui X7 - Sunny day, yellow CF boom - FFF & 3D - Flight 853 & 854 (6 min 20 sec)
IntegrityHndywrk is online now Find More Posts by IntegrityHndywrk
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Cool New Gaui X7 and X5 Videos guyro Electric Heli Talk 0 Feb 13, 2012 05:07 AM
Discussion Gaui X7 Aerial Photo/Video Ship Photoship One Aerial Photography 3 Feb 09, 2012 10:44 PM
Discussion Gaui X7 Aerial Photo/Video Ship Photoship One Large Electric Helis 5 Feb 09, 2012 12:57 PM
Discussion Newest GAUI X7 Video jczankl Large Electric Helis 11 Dec 19, 2011 05:57 AM