SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Today, 12:17 AM
Registered User
New Zealand, Auckland
Joined Feb 2014
344 Posts
Quote:
Originally Posted by rockflys View Post
I just received a quad that has a KK2. The version says it is 1.6++. I,m assuming that is a KK2.0 flashed with 1.6++ firmware. Iput my FrSky D4r-II receiver on the quad with a jumper for CPPM Hooked up Ch. 1 with a servo connector. I am under the impression that the KK2 menu should have a setting in the Mode Menu to enable CPPM. Mine does not have it and I haven't been able to locate it. Need a little help. Thanks.
It's probably a KK2.0 with RC911's FW which doesn't support CPPM.
Check here

http://www.rcgroups.com/forums/showthread.php?t=2340156
Bigglz is online now Find More Posts by Bigglz
Reply With Quote
Sign up now
to remove ads between posts
Old Today, 01:58 AM
Registered User
--Oz--'s Avatar
United States, CA, Newport Beach
Joined Mar 2006
2,350 Posts
Quote:
Originally Posted by Bigglz View Post
It's probably a KK2.0 with RC911's FW which doesn't support CPPM.
Check here
I think you mean "Does" support?, Well I know it does, I have used it on 4 KK2.0 FC with RC911 FW.
--Oz-- is online now Find More Posts by --Oz--
Reply With Quote
Old Today, 02:07 AM
Registered User
United States, TX, Spring
Joined Feb 2014
195 Posts
Quote:
Originally Posted by --Oz-- View Post
I think you mean "Does" support?, Well I know it does, I have used it on 4 KK2.0 FC with RC911 FW.
I checked out the link that Bigglz posted. It says that the 1.6 firmware that supports CPPM is coming soon. I do not see the firmware for the KK2.0 board that supports CPPM. My controller does not have an "enable PPM" selection in the mode menu. How did you get it to work?
rockflys is online now Find More Posts by rockflys
Reply With Quote
Old Today, 02:22 AM
Registered User
New Zealand, Auckland
Joined Feb 2014
344 Posts
Quote:
Originally Posted by --Oz-- View Post
I think you mean "Does" support?, Well I know it does, I have used it on 4 KK2.0 FC with RC911 FW.
Doesn't say that here
KK2.0

For the old KK2.0 board I have made four different firmware versions aimed at specific receiver systems:

KK2.0 v1.6++ R4
For standard receivers only. See the release notes here.
KK2.0 v1.6++ CPPM
Coming soon.
KK2.0 v1.6++ S.Bus R3
For S.Bus connection only. See the release notes here.
KK2.0 v1.6++ Satellite R4
For DSM2/DSMX satellite units only. See the release notes here.

Use of S.Bus and Satellite will require special signal converter cables. You can get these from HobbyKing.
Bigglz is online now Find More Posts by Bigglz
Reply With Quote
Reply


Thread Tools