SMALL - SMALL - Telemetry SMALL - Radio
Thread Tools
Old Aug 10, 2012, 05:34 AM
Registered User
joy4u's Avatar
Joined Feb 2006
105 Posts
HELP "Failed to enter command mode" error

I just bought the 3DR 433Mhz radio telemetry kit from DIYDrones..

The two boards of the 433Mhz looks same. After I received the kit I soldered the header pins to the boards and connected to the FTDI cable.

Now one board connects fine to the configuration tool and I am able to LOAD SETTINGS from it..

and the GREEN LED is blinking..

But when I am connecting the other board to the FTDI cable the GREEN LED is solid and RED LED is blinking every 1 second.

Even I am unable to LOAD SETTINGS from the board..
When I click on the LOAD SETTINGS it shows "Failed to enter command mode"

I tried uploading the firmware but it failed..

So I tried in force boot by connecting the GND and CTS and connected the FTDI. The RED LED was solid and then I was able to upload the firmware.

But still after uploading firmware also it has same problem. The GREEN LED is solid and I am unable to connect.

Here is a video on Youtube to show how it is reacting..

3DR 433Mhz problem (0 min 11 sec)

I tried all the baud rates, still the same..

Moreover I feel there is some other problem .As the GREEN LED is glowing SOLID and the RED LED is blinking at 1 HZ rate..

I dont know if there is a problem with the board will 3DR replace the product or not..

I connected the faulty board to the FTDI cable again today morning, it was same.. Now it is not even going to force bootloader mode also..

I have mailed this problem to the 3DR team, but they did not reply yet..

joy4u is offline Find More Posts by joy4u
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 30, 2014, 03:09 PM
zidlov's Avatar
Hungary, Budapest
Joined Nov 2012
151 Posts
Although this topic is ages old and no one ever replied, I will at least chime in as I'm encountering the same problem right now (well, almost: I don't even get a solid green light anymore although a few days ago it still worked).
Can't connect to the module anymore. Tried from within mission planner with all available baudrates. No luck. "Failed to enter command mode".
I'm extremely unhappy with these telemetry modems. I own about five or six of them now and they just NEVER worked satisfactory.
It's actually a pure scam to pronounce something like "up to two kilometres range" and I never ever got a connection for more than about a hundred meters. Can't remember any instance on which the connection wouldn't break after two hundred.
If I knew about the really bad quality and the obvious alpha stage this stuff is still lumbering in, I would have stayed with configuring my pids via bluetooth and never ever bothered thinking I could have live telemetry and follow-me functionality in flight. It's just not happening with the off-the-shelf 433MHz telemetry modems. No way.
Don't even want to start with the impossibility of having a micro-usb otg dongle dangling off your phone with an antenna attached without either breaking your phone's usb-port or pulling out the entire gimmick with every slight movement of the phone all while trying to balance a radio in the other hand of course.
Even after building myself a bluetooth-telemetry bridge to avoid this mechanical impossibility of maintaining a telemetry connection while still being able to breath it basically didn't get better. Lost connections all-the-way while standing two meters withing reach of the telemetry bridge and the copter either while downloading pids or right from the start.
And when there was one happy day where the connection actually decided to work for some happy two minutes I could be absolutely sure it would break at the latest when the copter started to actually fly away more than 30 meters from me. So EVERY SINGLE TIME I just ended up tossing the phone with droidplanner in the pocket because it's just not working at all.
Now it seems one of my thousand modems has fried itself out of frustration of being such a ill-born piece of s***t spontaneously and I'm starting to not even feel regret.
At least there's nothing I could miss except maybe the constant frustration.
Will probably try to get two 1W orangerx txs and try my luck with those.
But to anyone that happens to read this and considers getting 3DR or clone telemetry modems: Just forget it! It just doesn't work. End of rant.
zidlov is offline Find More Posts by zidlov
Reply With Quote

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Turnigy ESC does not enter programming mode MrBlenny Power Systems 3 Jul 16, 2012 03:15 AM
Help! AR6115e Won't Enter Bind Mode PA44Capt Radios 15 Jul 03, 2012 04:34 PM
Help! OSD version UNKNOWN and fail to update (error) dROb Eagle Tree Systems 9 May 16, 2012 06:12 PM
Discussion Win XP "Delayed Write Failed" error-Need Help! What is it? mrebman Life, The Universe, and Politics 22 Jul 18, 2006 08:24 PM
Need Help!! - Windows 98 Failing & giving me Error Messages, what do they mean? mrebman Life, The Universe, and Politics 24 Jun 08, 2002 05:18 PM